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CHAPTER 1: Introduction
Welcome to EasyPower! This documentation is to be used as a reference guide for all EasyPower
users. It includes information important to new users as well as advanced topics for experienced
users.
If you are new to EasyPower, be sure to read First Steps on page 29.

What is EasyPower®?
EasyPower ® is a computer-aided engineering tool for the analysis and design of industrial, utility, and
commercial electrical power systems. EasyPower is unique in that it completely integrates the short
circuit, power flow, protective device coordination and database functions under control of the interactive graphical one-line diagram. EasyPower lets you work like you normally do—directly from the
one-line. EasyPower has an interactive, user-friendly interface designed for efficient and accurate
power system analysis.
EasyPower uses the latest network analysis techniques developed by world leaders in sparsity solution algorithms and innovative computer techniques. Our company prides itself in its ingenuity of software development offering a wide variety of algorithms that are not available in other programs.
This gives EasyPower a tremendous advantage over other programs in execution time, modeling capabilities, and accuracy.
In addition to the full EasyPower program, there are several smaller programs that include a subset
of features targeted for specific uses. These include OneLine Designer™, EasySolv™, and SafetyTracker™.

What is OneLine Designer™?
OneLine Designer™ includes the powerful one-line creation features of EasyPower, but without the full
analysis capabilities. Use it to create one-lines and enter data about your equipment.

What is SafetyTracker™?
SafetyTracker™ includes the ability to view one-lines created in EasyPower ® and EasySolv™.
SafetyTracker™ automatically generates and keeps track of the required documentation for the convenience and safety of plant personnel.

What is EasySolv™?
EasySolv includes many of the basic powerful features of EasyPower. Use it to quickly and easily create detailed one-line diagrams, perform arc flash hazard calculations, and maintain system and safety
documentation—all in one place.
Note: In this documentation, the term "EasyPower" is used to specifically describe the
EasyPower software but also may refer generically to OneLine Designer, SafetyTracker, and
EasySolv.

Documentation Conventions
This document uses the following conventions:
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n

Text that is displayed in the program, such as buttons, icon names, field labels, and messages,
appear in bold font. For example, "From the Home tab, click Database Edit."

n

Information that you are expected to type in the program are displayed in Times New Roman
font. For example, "Type This is my comment in the box."

n

Directory paths and file names are displayed in italics. For example, "Select the EasyPower.exe
file in the C:\Program Files (x86)\ EasyPower 9.7 directory."

n

File name extensions when used alone are fully capitalized. They are italicized to follow the
conventions for file names. For example, "the DEZ file" or "the PDF file."

n

Menu paths are described with > separators. For example, "Select Home > Find-Select >
Query" means to select the Home tab, click Find-Select, and then click Query.

Installing EasyPower
We have designed the EasyPower installation to be simple and fast. Within a matter of minutes, you
can be up and running with your EasyPower software.
To perform the installation, you need to:
n

Review the System Requirements on the facing page to ensure your system meets the requirements.

n

Determine which type of installation you are performing (see table below).

n

Have your USB key available, if applicable.

n

Have your authorization code available.

n

(Optional) If you plan to share your data from one location, determine where your EasyPower
data will be stored (see Storing Your Data below).

The table below describes typical installation configurations. Follow the instructions based on the
type of installation you want to perform.
Installation
Comments
Type

USB
Key Color Instructions
(if used)

Standalone

In a standalone installation, the EasyPower software and data are installed on the same computer.
No other computers connect to the computer for the
purpose of running EasyPower.

Purple

Server

A server installation is used for network installRed
ations. The EasyPower software is installed on a
server computer and on other computers ("clients")
on the network. The server manages the license service that the EasyPower program uses to authorize
the software on each computer.

Performing a
Server Installation
on the facing page

Client

A client computer is a computer that connects to a
Purple
license server located elsewhere on the network. Client computers require access to the server for
licensing information.

Performing a Typical Installation on
page 9

Performing a Typical Installation on
page 9

Storing Your Data
The EasyPower data (such as one-lines, device libraries, and templates) can be stored individually on
each computer. You may also choose to share data from a shared location if you are on a network and
want multiple users to have access to the same data. If the EasyPower data is shared, the users of the
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each computer must be given access to the data location by enabling file sharing and permissions to
that location. See Sharing the EasyPower Data on page 9 for more information.

System Requirements
The following are the minimum system requirements for the EasyPower software:
n

Operating System: 32- or 64-bit versions of Windows® XP (SP3), Server 2003, Server 2008,
Windows 7, or Window 8

n

CPU: Intel®-based computer with dual-core or higher processor

n

RAM: 512 MB (2 GB recommended)

n

Monitor: 1280 x 1024 or higher resolution monitor and video adapter

n

Hard Disk: 1 GB disk space

n

Media: CD-ROM drive

n

Mouse: Microsoft mouse or other compatible pointing device

Note: Internet access is required to activate and use Demo versions of the EasyPower software. Internet access is optional but strongly recommended for all other versions as it enables
ease of activating and updating the software.

Performing a Server Installation
If you are not installing to a server on a network, you can skip this section and proceed to Performing
a Typical Installation on page 9.
A server installation is used for network installations. The EasyPower software is installed on a
server computer and on other computers ("clients") on the network. The server manages the license
service that the EasyPower program uses to authorize the software on each computer.
If you have a USB key for EasyPower, a server uses the red USB key. Other installation types use a
purple USB key. The key is required during installation and must be inserted in the computer
whenever you run EasyPower.
Note: For a server installation, there are two additional components installed: the
HASP License Manager service and the Aladdin Monitor service. The installation for each
starts automatically and is described below.
Important: For network installations, perform the server installation and activation on your
network server before installing the program and activating it on your client computers. The
server manages the program licenses and must be activated first.

Install the Software
To perform a server installation:
1. Insert the installation CD into your CD/DVD drive on the computer.
2. If the installation does not start automatically, open Windows Explorer and browse to your
CD/DVD drive, and then double-click Setup.exe.
3. EasyPower requires certain software to be installed before you can install the program. If the
installation detects any prerequisite software is missing, you are asked to install the software.
Click Install and follow the prompts to install the software. The steps to install may vary
slightly depending on which prerequisites are needed.
4. In the Welcome to the installation window, click Next.
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Figure 1-1: Welcome to the Installation Window
5. In the License Agreement window, read the agreement, select I accept and agree to the
terms in the license agreement, and then click Next.
6. In the Setup Type window, select Server, and then click Next.
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Figure 1-2: Setup Type Window
7. In the Destination Folder window, click Change if you want to select a different installation location on the server; otherwise, click Next.
Note: Beginning with the 9.6 release, the program files are no longer shared between
the server and client computers. The EasyPower software is installed locally to each
computer, so it is not necessary to install the software to a network-accessible location.
8. In the Ready to Install the Program window, click Install.
9. If you receive a User Account Control message, click Yes.
10. The Installing EasyPower window is displayed to show the installation progress. When the software installation is finished, the HASP License Manager installation starts automatically.
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Install the HASP License Manager
1. In the HASP License Manager Installation Welcome window, click Next.

Figure 1-3: HASP License Manager Installation Welcome Window
2. In the Aladdin/Hasp End User License Agreement window, read the agreement, select I accept
the license agreement, and then click Install.
3. In the Installation Type window, ensure Service (nhsrvice.exe) is selected, and then click
Next.
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Figure 1-4: HASP Installation Type Window
4. In the Choose Destination Location window, click Browse if you want to select a different location for the HASP License Manager files, or click Next to accept the default location.
5. In the Select Program Manager Group window, click Next.
6. In the Device Driver Installation window, click Next.
7. In the Driver Installation window, click OK.
8. If your installation requires a USB key, insert the red USB key into the computer if it is not
already inserted. Then, in the HASP License Manager window, click Finish.
The Aladdin Monitor installation starts automatically.
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Install the Aladdin Monitor
1. In the Aladdin Monitor Welcome window, click Next.

Figure 1-5: Aladdin Monitor Welcome Window
2. In the Aladdin Monitor License Agreement window, read the agreement, select I agree, and
then click Next.
3. In the Choose Destination Location window, click Browse if you want to select a different destination for the Aladdin Monitor; otherwise, click Next.
4. In the Backup Replaced Files window, ensure Yes is selected. Click Browse if you want to
select the location of your backup files; otherwise, click Next.
5. In the Start Installation window, click Next.
6. In the Installation Complete window, click Finish.
7. If you receive a User Account Control message, click Yes.
8. In the Installation Completed window, click Finish.

After Installing
The first time you run your software, you will be asked for your authorization information. See Authorizing Your Software on page 15 for more information.
For instructions on installing EasyPower software to your client computers, see Performing a Typical
Installation on the facing page.
If you want to share your data files (such as one-lines, device libraries, and templates), see Sharing
the EasyPower Data on the facing page.
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Sharing the EasyPower Data
Sharing is Not Required
It is not required that you share files across a network. All of the installation options install the files
necessary to run and use EasyPower on your local computer. For example, a copy of the device library (Stdlib.mdb) is included with each installation. If you do not perform any customization of the
device library, it is not necessary to share the file. However, if you DO customize the device library
and are not sharing it, other computers will not have the customized library available to them.
By default, files you use regularly and can modify are stored in your Documents library, under a subfolder that includes the program name and version. There may be an additional subfolder depending
on the type of file. For example, work permit templates for EasyPower are stored under Documents\EasyPower 9.7\Work Permits.
Sharing Data Files
The types of files you can share include:
n

Device libraries (for example, Stdlib.mdb)

n

One-lines (.DEZ)

n

Subsystems

n

Title Block Templates

n

Work Permits

n

Arc Flash Labels

n

Schedule Templates

EasyPower installs data files (such as one-lines, device libraries, and templates) in the following location, depending on your operating system:
n

Windows XP:
C:\Documents and Settings\All Users\Application Data\EasyPower\EasyPower\9.7

n

For all other supported Windows versions:
C:\ProgramData\EasyPower\EasyPower\9.7

If you plan to share your data files, use Windows to set up file sharing with Read/Write permissions
to a shared location. For new installations, copy the files from the location listed above to the shared
location to make them available to other users. Do not share the default installation location. This preserves a backup copy of the original files.
On each client computer where EasyPower is installed, use Tools > Options > File Locations to specify the shared location of your data files.
For more information, see File Locations in Help.

Performing a Typical Installation
In a Typical installation, the EasyPower software and data are installed on the same computer. The
software is run from that computer, and other computers do not connect to it for the purpose of running EasyPower. A Typical installation is also used for a client computer that connects to a license
server located elsewhere on the network.
Important: For network installations, perform the server installation and activation on your
network server before installing the program and activating it on your client computers. The
server manages the program licenses and must be activated first.

Installing EasyPower 9

EasyPower Basic User Manual

Prior to installation, ensure your system meets the minimum System Requirements on page 3.
To perform the Typical installation, do the following:
1. Insert the installation CD into your CD/DVD drive on the computer.
2. If the installation does not start automatically, open Windows Explorer and browse to your
CD/DVD drive, and then double-click Setup.exe.
3. EasyPower requires certain software to be installed before you can install the program. If the
installation detects any prerequisite software is missing, you are asked to install the software.
Click Install and follow the prompts to install the software. The steps to install may vary
slightly depending on which prerequisites are needed.
4. In the Welcome to the installation window, click Next.

Figure 1-6: Welcome to the Installation Window
5. In the License Agreement window, read the agreement, select I accept and agree to the
terms in the license agreement, and then click Next.
6. In the Setup Type window, select Typical, and then click Next.
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Figure 1-7: Setup Type Window
7. In the Destination Folder window, you can accept the default location or click Change to select
a different location. When you are finished, click Next.
8. In the Ready to Install the Program window, click Install.
9. If you receive a User Account Control message asking if you want to continue, click Yes. The
installation starts, and a progress window is displayed.
10. In the Installation Completed window, click Finish.

After Installing
The first time you run your software, you will be asked for your authorization information. See Authorizing Your Software on page 15 for more information.
If your EasyPower data files are being shared across a network, be sure to set your file locations to
point to the shared location. See Sharing the EasyPower Data on page 9 for more information.

Performing a Custom Installation
You can perform a custom installation to specify which components you want to install. A custom
installation enables you to choose to install either the standard program installation or the server
(licensing) components.
For example, you might use this in a situation where you performed a Typical install to a computer
but now want the computer to be a server installation. You can use the Custom option to install only
the server components.
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Start the installation as described in Performing a Typical Installation on page 9, but when you reach
the Setup Type dialog box, select Custom.

Figure 1-8: Setup Type Window - Custom Installation
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Figure 1-9: Custom Setup Window
Click the icon to the left of Standard or Server to select the custom installation options.
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Figure 1-10: Custom Setup Options for Server Install
Note: Currently, the only options relevant to EasyPower are This feature will be installed on
local hard drive or This feature will not be available.
After you make your selections, click Next, and then click Install to install the components.
See also Performing a Typical Installation on page 9 and Performing a Server Installation on page 3.

Installing from a Command Prompt (Silent Install)
If needed, you can run the EasyPower installation from a command prompt. This eliminates the need
to respond to the individual dialog boxes that are displayed during a typical installation.
For example, if you are a system administrator, you could use this feature to quickly perform installations of EasyPower when updating multiple computers without having to select the installation
options each time.
To perform the installation from a command prompt:
1. Make note of the location of the Setup.exe file that is used to install EasyPower. For the purpose of this example, we are assuming that the contents of the CD have been copied to a folder
on the computer desktop named CD Image.
2. Start the command prompt as an administrator.
l

In Windows 7, click Start > All Programs > Accessories. Right-click Command Prompt
and select Run as administrator.
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l

In Windows 8, click the arrow icon at the bottom of the screen to open the Apps screen.
Under Windows System, right-click Command Prompt and click Run as administrator.

3. If you receive a User Account Control message asking whether you want this program to
make changes to this computer, click Yes.
4. In the command prompt window, use the CD command ("change directory") to change to the location of the Setup.exe file. For example, if you follow the example described in Step 1 above, you
would type:
CD C:\users\<username>\desktop\CD Image
The command prompt should reflect the directory you typed in above. If you receive an error,
ensure you typed the directory name correctly.
5. Type Setup.exe /s /v/qb and then press ENTER to start the installation.
Important: There is a space after "exe" and "/s," but not between "/v" and "/qb."
6. When finished, type Exit to close the command prompt.

Authorizing Your Software
The first time you run your EasyPower software, you are asked to authorize your copy. Authorizing
ensures that you as a licensed user have access to the EasyPower program and features.
Before you can authorize the software, you must first install the software. See Installing EasyPower
on page 2 for information.
Before you run EasyPower, make sure your USB key is inserted in the computer, if applicable.
Note: You must have access to the Internet to activate your software. If you do not have
access to the Internet on this computer, you will be given the option to create a file you can
send to technical support (from another computer, for example), and you will then receive a
file you can import to this computer to activate it.
Authorize your software, as follows:
1. After your EasyPower software is installed, from your Windows menu, select EasyPower 9.7.
2. In the Product Activation window, enter the Authorization Code you received from
EasyPower, LLC, select whether the license should apply to only the current user or all users,
and then click Next.
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Figure 1-11: Product Activation Window
Note: If your authorization code indicates this is a network installation, the software
attempts to locate the server automatically. If the USB license key is not inserted, you
will be instructed to insert it. If it still cannot be found (for example, the key is inserted
but the server is located on another network), you will be given the opportunity to
enter the server's IP address.
If the computer is not able to connect to the Internet to complete the authorization, you will
receive an error message. Check your Internet and firewall connections, and try again. If you
do not have Internet access on this computer, see Authorizing Your Software Offline on
page 18.
3. In the Product Activation window, do the following:
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l

l

Select your default settings for units and the short circuit standard. These settings are
used as defaults for all new one-lines, but you can change them at any time in Tools
> Options on the System tab.
Decide if you want to participate in the EasyPower Product Improvement Program by
selecting or clearing the check box. We encourage you to participate—the program is
voluntary and anonymous. To learn more about the program, click Read about our
policy.

Figure 1-12: Product Activation - Participation Window
4. Click Finish to complete the installation.
5. In the splash screen, select Start Program to start using EasyPower.
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Figure 1-13: EasyPower Splash Screen
Note: If you have multiple licenses for your software, you can add additional licenses from
within EasyPower by selecting Tools > Manage License Keys. See Managing Licenses on
page 25 for more information.

Authorizing Your Software Offline
An Internet connection is required to authorize your EasyPower software. If you do not have an Internet connection, you will receive an error message when you attempt to authorize the software.

Installing EasyPower 18

CHAPTER 1: Introduction

Figure 1-14: Product Activation Dialog Box - Not Connected to the Internet
Resolving Network Connection Issues
Check your network to ensure you are connected and that there are no firewall restrictions preventing you from connecting to the site. After your network connection issues are resolved, click Next
to continue.
Authorizing Your Software Offline
If the computer on which you are trying to authorize the software does not have a network connection, you can still authorize the software manually using another computer. The process is as follows:
1. Select the Create export file check box and then click Next to create an export .request file.
2. Select the location where you want to store the file.
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Figure 1-15: Product Activation Dialog Box - Create a .Request File
3. Copy the .request file to a USB drive or other storage device, and then take the copy to a computer that has access to the Internet.
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Figure 1-16: Product Activation Dialog Bog - Activation Options
4. Upload the .request file to the EasyPower web page located at http://www.easypower.com/activate
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Figure 1-17: EasyPower Product Activation Web Page
Click Browse on the web page to browse to the location of the .request file you copied to the
computer in step 3, and then click Submit Request.
Alternatively, you can email the file to EasyPower technical support, but this process will take
longer.
5. You will receive a .response file from the website or from technical support. Copy the .response
file to a USB drive or other storage device.
6. Take the .response file to the computer where you want to authorize the software, and copy the
file to the computer. In the Product Activation dialog box you opened in Step 3, click Next.
7. Browse to the location of the .response file you received from the web page or technical support
and copied in Step 6. Select whether you want to install the license for only the current user or
for all users, and then click Next.
Important: The .response file can only be used to activate the original computer where
the .request file was generated.
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Figure 1-18: Product Activation Dialog Box - Select .Response File
8. In the Product Activation window, do the following:
l

l

Select your default settings for units and the short circuit standard. These settings are
used as defaults for all new one-lines, but you can change them at any time in Tools
> Options on the System tab.
Decide if you want to participate in the EasyPower Product Improvement Program by
selecting or clearing the check box. We encourage you to participate—the program is
voluntary and anonymous. To learn more about the program, click Read about our
policy.
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Figure 1-19: Product Activation - Participation Window
9. Click Finish to complete the installation.
10. In the splash screen, select Start Program to start using EasyPower.
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Figure 1-20: EasyPower Splash Screen
Note: If you have multiple licenses for your software, you can add additional licenses from
within EasyPower by selecting Tools > Manage License Keys. See Managing Licenses below
for more information.

Managing Licenses
You can have multiple licenses on a single EasyPower product installation. For example, you could
have a license for Oneline Designer and another for the full EasyPower program, both of which that
you want to use on the same computer. You can switch between the two, using the less-featured program most of the time but elevating to the more advanced version of the program as you need it.

Adding Additional Licenses
After you have installed EasyPower and authorized your first license, you can add additional licenses
using the Manage License Keys feature. Use Tools > Manage Licenses to add licenses, set a license
as active, or set a default license.
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Figure 1-21: Manage License Keys Dialog Box
To add another license, click Add Licenses. In the Product Activation dialog box, enter your new
license, and then click Next.
Select whether you want to participate in the EasyPower Product Improvement Program, and then
click Finish.
The additional license appears in the Manage License Keys dialog box and is set as the active license.

Figure 1-22: Manage License Keys Dialog Box - Multiple Licenses

Setting the Active License
An "active" license is simply the license currently in use. If you have multiple licenses, you can switch
between the licenses by making the one you want active. In the example mentioned above, if you have
a license for Oneline Designer that is currently active, but you want to use EasyPower, you can set
the EasyPower license as the active license.
To set the license as active, select the license from the list, and then click Set Active. The license
remains active for this session, unless you change it.
The next time you start the software, you will be asked which license you want to use. You can also
set a default license to start with each time you start the software.
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Setting the Default License
If you set a default license, this is the license EasyPower uses each time you start it. You still have
the option to set a different license as the active license in Manage Licenses, but the program always
starts with the default license first.

Starting EasyPower with Multiple Licenses
When you start EasyPower on a computer that has multiple licenses, you can select the license you
want to use for the session.
Tip: You can also set a default license to use every time the program starts by selecting the
license and the selecting the Set the selected license as the default check box. If you want to
set the default license later, you can do so in Tools > Manage Licenses.

Figure 1-23: Choose License Dialog Box
Select the license you want to use, and then click OK.

Troubleshooting the Installation
This topic provides tips to help you troubleshoot installation problems.
Issue

Resolution

I am unable
to activate
my software.

Ensure the computer has access to the Internet.

I don't know
my authorization code.

Contact technical support at:

Verify that the authentication code you are using is correct. It should be 25 characters long.

techsupport@easypower.com
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Issue

Resolution

I don't see
the products
or features I
expect.

Select Tools > Update to ensure you have the most current licensing information
available to your computer.
Note: This requires an Internet connection.
You can also view the products to which you are licensed by clicking the
EasyPower button and clicking About EasyPower.
If you still do not see the products or features you are expecting, contact sales at:
sales@easypower.com

My server
license is not
being recognized.

If you are using USB keys, ensure the red key is inserted into the server's USB port.

My client
computer's
license is not
being recognized.

If you are using USB keys for licensing, ensure the purple key is inserted into the client computer's USB port.

I can't see
data I've
stored in a
shared location on my
network.

By default, EasyPower installs both software and data files to the local computer. If
you want to share data, you must set up the folder where the data is located for
sharing with read/write/modify permissions, and you must change the file locations
for each computer within EasyPower to point to the shared location. File locations
are found under Tools > Options > File Locations.

Ensure that you performed a server install on the server. Open the Control Panel in
Windows to confirm that the HASP License Manager and Aladdin Monitor are
installed. See Performing a Server Installation on page 3 for more information.

Ensure there are no network problems preventing the client computer from connecting to the license server.

Note: Beginning with the 9.6 release, it is no longer necessary to share the
program software from a single location. Each installation includes the standard program components needed to run the software locally.
See Sharing the EasyPower Data on page 9 for more information.

If you still need assistance, contact technical support. Email and phone support is available to licensed
users with a current maintenance plan and to users evaluating a demonstration copy of EasyPower.
Call (503)655-5059 or email techsupport@easypower.com.

Uninstalling EasyPower
You can easily remove EasyPower from your computer using the Windows Control Panel. The steps
for using the Control Panel vary depending on your Windows version.
For example, in Windows 8, open the Control Panel, select Programs and Features, select
EasyPower 9.7, and then click Uninstall.
If you performed a server installation, you may also want to remove the following components in the
same manner described above:
n

Aladdin Monitor

n

HASP License Manager

These are third-party programs that are used by EasyPower to manage the licensing processes.
Ensure that other programs you have installed do not use these programs before removing them.
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Note: Any files that were created under your personal Documents folder (for example, Documents\EasyPower 9.7) will remain until you remove them. This includes one-lines, the device library, and template files.

Updating Your Software
You can update your software from within EasyPower by selecting Tools > Update.
Note: This requires an Internet connection.
You will be asked periodically if you want to update your software after a new update becomes available. You can choose to update the software when asked, or you can perform the update from Tools >
Update when you are ready to do so.
If your EasyPower maintenance has expired, please contact our office at sales@EasyPower.com.
For network licenses, you can obtain update information by emailing us at techsupport@EasyPower.com.

First Steps
If you are new to EasyPower, we recommend that you review the Contents section to get familiar
with the topics covered, and then start with:
n

Your First EasyPower One-line on page 33—this topic provides you with the basic concepts of
how the software works and shows you how to quickly and easily build one-line diagrams.

n

Making One-line Diagrams on page 69—this topic provides more detail on the specifics of building one-line diagrams.

n

Analysis Overview on page 173—this topic provides information on how to use EasyPower for
studies and in-depth analysis.

The online Help is available from within the software to provide assistance when you need it. For tips
about how to get the most out of Help, be sure to read Using Help below.
In addition to this documentation, our Technical Support staff is also very knowledgeable and willing
to answer your questions on device libraries or technical details on particular analysis operations and
standards.
Be sure to also check out our free training videos, located at http://www.easypower.com/training/videos.php.
Tip: You can view a printable PDF copy of the User Guide or tutorials by browsing to C:\ProgramData\EasyPower\EasyPower\9.7\Docs.
You may have to change your Windows settings to show hidden files and folders to see this directory.

Using Help
The Help system is a powerful resource to help you use the EasyPower program. It includes contents,
index, and glossary features along with an easy-to-use search function.
To open Help, click

Help or press F1 in the program window.
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Figure 1-24: Help

Navigation Tabs
n

Contents: Use the contents to find topics organized as they would be in a book. Related topics
are grouped together.

n

Index: Use the index feature to look for topics by common words and phrases. The index helps
you narrow down the topics to a more specific list when the word or phrase exists in the index.

n

Search: Use the search feature to search the entire contents of the Help system. See Searching
Help on the facing page for information.

Tip: A Glossary appears at the bottom of the list of topics in the Contents pane. Use the glossary to find out what a word or acronym means.

Help Toolbar
Use the Help toolbar to perform additional functions within Help.

Figure 1-25: Help Toolbar
The options on the toolbar are:
n

Hide/Show: Click to hide or show the navigation pane. You can hide the navigation pane to display more of the Help topic.

n

Locate: Click to view the location within the Contents for the current Help topic you are viewing.
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n

Back: Click to move backwards from the current Help topic you are viewing to the topic you
viewed before it. Each time you click, it moves backwards one topic based on your viewing history.

n

Forward: After you click the Back button one or more times, you can click Forward to move
forward one topic from the current Help topic you are viewing.

n

Home: Click to return to the Home topic within Help.

n

Font: Click to increase the font size of the Help topic you are viewing. Each time you click, the
font size increases, until you reach the largest size.

n

Print: Click to print the current Help topic you are viewing.

Searching Help
Use the search feature to find specific words or phrases in the Help.
n

To search on a phrase, include quotation marks around the phrase: for example, type short
circuit in the Search box to find everywhere that the specific phrase short circuit is used in
Help. The phrase is highlighted within each topic.

n

To search on words, do not include quotation marks around them: for example, type short
circuit in the Search box to find everywhere that the words short or circuit are used in Help.
The words are highlighted within each topic.

Figure 1-26: Search Help Results

Advanced Search
You can use additional search terms to achieve better search results, as described below.
n

AND: Use AND between two or more search words to display topics that contain all of the
words you've specified. The word AND does not have to be capitalized. For example, if you
search fish AND ride AND bicycle, the search results display topics that include all
three words fish, ride, and bicycle.
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Tip: You can use the plus symbol + or ampersand symbol & in place of the word AND.
n

OR: Use OR between two or more search words to display topics that contain any of the words
you've specified. The word OR does not have to be capitalized. For example, if you search fish
OR ride OR bicycle, the search results display topics that include any of the words fish,
ride, or bicycle.

n

NOT: Use NOT before a search word to display only topics that do not contain the word you've
specified. The word NOT does not have to be capitalized. For example, if you search NOT
bicycle, the search results do not display any topics where the word bicycle is included.
You can also use NOT to find topics that contain one search word but not another. For example,
if you search fish NOT bicycle, the search results display all topics that contain the word
fish that do not also contain the word bicycle.
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Overview
In this tutorial, you will create a small but complete one-line diagram and database from scratch. You
will then perform a basic power flow and short circuit analysis on the system.

Starting EasyPower
Start a new EasyPower session, as follows:
1. Click the
desktop.

EasyPower icon or select EasyPower 9.7 from the Windows Start menu or

2. A splash screen appears with information and links to start the program.

Figure 2-1: Splash Screen
Tip: You can disable the splash screen in Tools > Options for faster startup time.
3. Click Start Program.
4. Click

Maximize to display EasyPower across your entire monitor screen.
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The Session Window
After you start EasyPower, the session window opens. Click the

Maximize button on the upper-

right of the EasyPower window to make the session window fill the screen. Click
the one-line window to fill the session window with the one-line.

Maximize in

Figure 2-2: EasyPower Session
The session window elements are described in the topics that follow.

Ribbons
Ribbons let you tell EasyPower what you want to do next. Ribbon buttons that are unavailable at a
given time are dimmed. Some buttons have a down-arrow symbol
indicating additional options are
available. Your ribbon may look different from the one below, depending on the product features your
company purchased.

Figure 2-3: EasyPower Ribbon
Ribbons were introduced in EasyPower 9.0 and provide a more efficient way to work with EasyPower.
Previous versions supported a menu bar and toolbars.
You can change the appearance of the ribbon by choosing Style from the upper right area of the window.
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Figure 2-4: Change Style
For the purposes of this documentation, only the ribbon options are described in detail, but the toolbar and menu options are similar in most cases.

Quick Access Toolbar

Figure 2-5: Quick Access Toolbar
The Quick Access Toolbar is located at the top left area of the EasyPower window when the style is
set to ribbons. By default this toolbar has the commands New (create a new one-line), Open, Save,
Print and Undo.
Click

Customize Quick Start Toolbar to add or remove items from the toolbar.

Context Menus
You can click right-click anywhere on the screen to display an additional context-sensitive menu. The
menu changes based on where you are working in the software. Only options that are appropriate for
that area are displayed. Some options may be appropriate for the area but are dimmed until a specific action is taken (for example, only after selecting an item onscreen).
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Figure 2-6: Context Menu Examples

Status Bar
There is an optional Status bar at the bottom of the session window that provides information about
settings you have chosen. The information displayed varies slightly depending on the current focus
you are in.

Figure 2-7: Status Bar
You can right-click on the status bar to select different information to display.

Equipment Palette
The Equipment Palette enables you to add AC or DC equipment and notes ("Annotations") to the oneline. While you are editing the database, the equipment palette provides the necessary equipment
types to create a power system one-line diagram.
Tip: You can also insert items through the Insert ribbon.
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Figure 2-8: The Equipment Palette
Tip: You can right-click on the palette and switch between a List View or an Icon View. You
can also hover over the icons while in Icon View to see a description of the equipment symbol.
You can hide or show the equipment palette by right-clicking in the one-line area and selecting the
desired option from the context menu.
For more information about what each symbol represents, see Equipment Palette Symbols on the next
page.

EasyControl Toolbox
The EasyControl toolbox provides easy access to your drawings and named views. By default, it
appears as a tab next to the Equipment Palette. When you hover over the EasyControl tab, the toolbox appears.
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Figure 2-9: EasyControl Toolbox
For more information, see Drawings on page 143 and Named Views on page 163.
You can hide or show the EasyControl tab by right-clicking in the one-line area and selecting the
desired option from the context menu.

Equipment Palette Symbols
The symbols on the Equipment Palette are identified below.
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AC Equipment
Symbol Description

Symbol Description

Bus

Zig-zag Transformer

Switchgear

Cable

Panel Schedule

Busway

Motor Control Center (MCC)

Transmission Line

Utility

Current Limiting Reactor

Generator

HV (High Voltage) Breaker

Motor

LV (Low Voltage) Breaker

UPS

Switch

Adjustable Frequency Drive (AFD)

Fused Switch

Capacitor

ATS (Automatic Transfer Switch)

Load

Meter

Shunt Reactor

Current Transformer

Filter

Current Transformer

2 Winding Transformer

Relay

3 Winding Transformer

Annotations
Symbol Description
Note
Note with Leader
Box
Line
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DC Equipment
Symbol Description
DC Bus
DC Utility
DC Generator
DC Battery
DC Photovoltaic
DC Rectifier
DC Inverter
DC Load
DC Motor
DC Cable
DC Low Voltage Breaker
DC Fused Switch

EasyPower Focus
With EasyPower, all capabilities are only a few mouse clicks away. With any powerful tool however,
it is most efficient to concentrate on one thing at a time. We call this your focus. There are up to six
types of focuses, depending on the product features your company has purchased:
n

Database Edit

n

Short Circuit

n

Power Flow

n

Harmonics

n

Protective Device Coordination

n

Dynamic Stability

Each focus has its own ribbon. Each shows only the commands that are appropriate for that focus.
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Figure 2-10: Focus Options

Database Edit Focus
You can edit the database by changing ID names, equipment data, impedances, and other pertinent
information. You can also change the positions of one-line equipment and the lines that connect them.
No analysis results are shown on the one-line in the Database Edit focus.

Analysis Focuses
Each analysis focus provides the tools necessary for that type of study. In an analysis focus, you can
change the one-line (for example, the equipment positions) but not the equipment data. Some analysis
focuses allow temporary changes of equipment data for performing what-if cases. The different types
of analysis include Short Circuit, Power Flow, Harmonics, Coordination, and Dynamic Stability.

Choosing a Focus
Select a focus by clicking one of the six focus buttons on the far right side of the Home ribbon. The
current focus is highlighted and the ribbon changes to display the appropriate options for that focus.
Switching to one analysis focus from another is almost instantaneous after you have opened a focus.
However, when you go back to the Database Edit focus, the software must prepare for analysis from
scratch because database changes you make affect the analysis.

Preparing to Start Your One-line
EasyPower includes a grid that helps you line up your one-line graphics. For this tutorial, we will
keep that grid visible. While inserting or moving items on the one-line, the items snap to the grid
points. Leaving the Snap to grid feature on helps to avoid jogs in the lines and makes the drawing
look better.

Turn Grid Display On/Off
Click Tools > Options > Grid.
Note: In these instructions, a phrase like "click Tools > Options > Grid" means to first select
the Tools ribbon, then click the Options button, and then click the Grid tab.
This displays the grid options as shown below. Select the Display grid points check box as shown, and
then click OK. This option causes grid points to appear in the one-line.
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Figure 2-11: Grid Settings

Figure 2-12: Grid Points
The Options button on the ribbon also has a pull-down arrow which provides a shortcut to the Show
Grid command.
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Figure 2-13: Show Grid Option

Place Buses on the One-line
The central equipment type of every one-line is the bus. A bus defines the connection point for two or
more pieces of equipment. Equipment items which are not yet connected to a bus are highlighted in
red.
To add a bus to the one-line, click
Bus in the Equipment Palette or Insert menu. The pointer
changes to the shape of a bus as you move back to the one-line. Click on the location where you want
to position the bus. You can continue adding buses in this way until you click on another palette button.
Place buses in the drawing as shown below by clicking the left mouse button and dragging each bus to
the one-line.
Tip: You can set a default base kV for new buses by selecting Tools > Equipment > Bus.
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Figure 2-14: Inserting Buses

Adjusting Bus Sizes and Locations
With the pointer set as a selection arrow, you can move and size the buses. You move buses or ID
names by dragging them with the left mouse button.
n

When you bring the pointer close to a bus, a four-headed arrow
drag to move the bus.

appears. Left-click and

n

When you move the pointer close to the either end of the bus, a double-headed arrow ↔
appears. Change the size of a bus by dragging either end of it with the left mouse button. You
can even shrink it to a single dot or “node” so that it takes up less room.

After experimenting with moving and sizing the buses, arrange them as shown below.
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Figure 2-15: Moving and Sizing Buses

Entering Bus kV Data
Enter the bus data by double-clicking on each of the bus symbols with the select pointer . The Bus
Data dialog box is displayed each time and you can enter the base kV for the bus and then click OK to
save the change. Use 13.8 kV for the top bus and 0.48 kV for the others. You can also change the ID
names to make them more descriptive.
Tip: If you have a large number of buses for which you need to set common values such as the
kV, use the Copy and Paste features to quickly copy from one bus to multiple buses. See Copy
and Paste on page 55 for more information.

Place Buses on the One-line 45

EasyPower Basic User Manual

Figure 2-16: Bus Data

Add Equipment to the One-line
Adding a Transformer
1. Click
Two Winding Transformer on the Equipment Palette or Insert ribbon—the pointer
changes to a two winding transformer symbol.
2. Place the transformer by positioning the transformer pointer's top leader on the top bus and
clicking once. The transformer automatically attaches to the bus, and the top half of the symbol
turns black. If you miss (the transformer doesn't connect and remains red), switch back to the
select pointer

if needed and drag the symbol into position.
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Figure 2-17: Adding a Transformer
3. With the select pointer
active, use the left mouse button to drag the transformer's remaining leader to the middle bus (see figure above). The transformer stays red until it is connected.
After it connects, you can drag the transformer symbol up so it is centered between the two
buses, if needed.
4. Double-click on the transformer to enter the transformer data. Important entries are noted
with a red exclamation mark. You can still save the data without those entries being made, but
will not be able to perform analysis until the entries are complete. Use the Calculate buttons
to have EasyPower calculate values for you. Click OK when finished.
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Figure 2-18: Transformer Connected at Both Ends

Adding Cables
1. Click
Cable on the Equipment Palette—the pointer changes into a crosshair. Put the
crosshair on the middle bus and click the left mouse button (but don't release it yet). This sets
one end of the line. Now drag the crosshair to the left bottom bus (as shown in the figure
below) and release the mouse button. This places the cable.

Figure 2-19: Adding Cables
2. Repeat this for the other cables. Note that you can move the cables by dragging them with the
select pointer.
3. Double-click on the cables to enter cable data.
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Figure 2-20: Cables Added

Adding Motors
1. Click
Motor on the Equipment Palette—the pointer changes into a motor symbol.
2. Place the first motor by positioning the motor pointer's leader on the bottom left bus and clicking. The motor automatically attaches to the bus, and the symbol turns black. If you miss (the
motor doesn't connect and turns red), drag the symbol into position after pressing the button.
3. Continue by attaching a second motor to the bus.
4. Double-click on each of the motors to enter motor data.
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Figure 2-21: Adding Motors

Add a Utility
1. Click
Utility on the Equipment Palette—the pointer changes into a utility symbol.
2. Place the utility by positioning the utility pointer's leader on the top bus and clicking.
3. With the select pointer
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Figure 2-22: Adding a Utility

Adding Feeder Breakers
1. Click
LV Breaker on the Equipment Palette or Insert ribbon—the pointer changes into a
low voltage breaker symbol.
2. Position the breaker pointer directly over a feeder line (such as a cable or transformer) and
click the left mouse button (see figure below). The breaker is inserted into the line.

Figure 2-23: Adding Feeder Breakers
3. If you miss (the breaker doesn't insert into the line and remains red), drag the breaker to the
feeder line and release the mouse button so that the breaker is connected to the feeder.
4. Place low voltage breakers on the feeder lines between the equipment items.
5. With the select pointer, double-click on the breakers to enter breaker data.
Continue by placing the breakers shown here.
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Figure 2-24: LV Breakers Added
Tip: You can move the breaker in vertical or horizontal directions on the one-line by dragging
it with the mouse.

Add a Tie Breaker
Click
LV Breaker. Place the breaker by positioning the top leader of the breaker on the right end
of the bottom middle bus and clicking once (see diagram below). The breaker automatically attaches
to the bus. If the breaker remains red and does not connect, use the selection pointer to drag the symbol into position.
Right-click on the breaker you just added. Select Rotate > 90°. The breaker orientation changes from
vertical to horizontal. At the same time, the connection type of the breaker changes from feeder
breaker to bus tie breaker. Drag the tie breaker's remaining leader to the bottom right bus. After it
connects, drag the tie breaker's symbol so it is centered between the two buses.
You can also add a vertical tie breaker between two buses if one bus is above the other. In this case,
the orientation of the breaker does not need to change.
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Figure 2-25: Adding Tie Breaker
Double-click the tie breaker to open the LV Breaker Data dialog box. Set the breaker to Open and
click OK. This makes it a normally open tie breaker.

Figure 2-26: Open Tie Breaker
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Figure 2-27: Tie Breaker Added

Save Your Work
It is a good idea to save your work early and often.
To save the one-line in EasyPower, do either of the following:
n

Click the

n

Click

EasyPower button and then click Save.
Save from the Quick Access Toolbar.

Note: Save is not available if you are using the Demo version of EasyPower.
If you have not already given the file a name, you will be asked for one at this time. File names can be
up to 256 characters and can include blank spaces.

Enter Equipment Data
This section describes how you can enter the equipment data.
Note: The bus names that appear in the Connection Information area of the database window
may not match the names in our examples. You might add the items in a different order than
we did, so the automatic name assignments will be different.
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Entering Motor Data
Double-click on one of the motors, and fill out the dialog box as shown below. Do not change the To
Bus field, because that would change the one-line connections.
Fill out the X/R field last by clicking the Short Circuit tab, and then clicking Calculate. After you
enter the data, click OK. If you have not filled out all of the necessary fields, you will receive a message asking if you want to save what you have entered.
Tip: You can turn this message off in Tools > Options > General.

Figure 2-28: Entering Motor Data

Copy and Paste
Rather than entering data separately for each motor, use the Copy and Paste toolbar buttons. First,
select the motor that already has data by clicking it (the motor will turn green). Then, click
The motor's data is copied to the clipboard, meaning it is stored in the computer's memory.

Copy.

Select all of the other motors on the one-line. This can be done by dragging a rectangle around the
motor when the

Select pointer is active.

Note: If you have non-motor items selected also, they will be ignored.
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Click
motor.

Paste. The motor horsepower, type, and other information is pasted into each selected

Entering Cable Data
Double-click on one of the cables and fill out the dialog box as shown here. Do not change the To Bus
or From Bus fields, because that would change the one-line connections. Fill out the Impedance fields
last by clicking the Calculate button. After you have the data entered, click OK.

Figure 2-29: Entering Cable Data
Use Copy and Paste to copy that cable's data to the other two, just like you did for the motors.

Entering Transformer Data
Double-click on the transformer and fill out the dialog box as shown here. Do not change the To Bus
or From Bus fields, because that would change the one-line connections.
Click the Impedance tab and type 6 in each Z field, then fill out the X/R field last by clicking on Calculate. Click OK.
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Figure 2-30: Entering Transformer Data

Entering Utility Data
Double-click on the utility and fill out the dialog box as shown below. Do not change the To Bus field,
because that would change the one-line connections.
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Figure 2-31: Entering Utility Data

Turning the Grid Display Off
Now that the one-line is basically done, you can turn off the grid. This makes the analysis numbers
easier to see. Note that the snap to grid feature is still on, even if the grid dots are no longer being
displayed.
Click Tools > Options > Grid and then click Show Grid to remove it.

Enter Equipment Data 58

CHAPTER 2: Your First EasyPower One-line

Figure 2-32: Show Grid Option

Viewing the Entire One-line
In the Home ribbon, click

Zoom Out Full to see all the database data on your screen.

Figure 2-33: Viewing the Entire One Line
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Run a Power Flow Analysis
Open the Power Flow Focus
Open the Power Flow focus by clicking
Power Flow. If one or more items are unconnected or
have incomplete data, you will be notified at this time. Items with incomplete data are highlighted in
red. An error message dialog box appears. To see the errors, click Yes. An error report appears as
shown below, listing the equipment with incomplete data.

Figure 2-34: Error Message – Incomplete Data

Figure 2-35: Error Report – Incomplete Data
Double-click on the item in the one-line to open the item's data dialog box, and enter any missing
data. Then open the Power Flow focus again.

Solve Base Case Power Flow
Click

Solve to see all the flows.
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Figure 2-36: Solved Flow Example
You can see that we underestimated the amount of space to leave for analysis the results.
EasyPower's dynamic graphics make this easy to fix.

Adjusting One-line For Results Readability
Drag the buses, equipment, and ID names as needed to see so all of the analysis numbers.
After adjusting the one-line, you can save the updated arrangement with the Save command even
though you are still in the Power Flow focus.
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Figure 2-37: Better Readability in One-line

Interpreting the Results
The power flow solution is initially displayed in megawatts and megavars. You can change this to kilowatts and kilovars if desired by clicking PF Options > One-line Output in the Power Flow ribbon.
Flow direction is indicated by the arrow. MVAR flow is indicated by the value placed in parenthesis (
). The numbers beneath the motors show the actual loading of each motor.
Voltage is shown on the right-hand side of each bus at a forty-five degree angle. The default voltage
unit is per-unit, but kV can be shown instead if desired. The number after the "@" is the voltage angle
(excluding 308 phase shift) in degrees. This is the voltage angle in comparison to the voltage angle at
the swing bus (usually 08).
Notice that the flow into each branch is different than the flow out of each branch. This is due to the
line losses associated with each conductor and transformer.
There are many other power flow display commands available. You can use the ribbon to change
which values and warning conditions are displayed.
If the Power Flow ribbon has
Voltage Violation selected, most of the buses will be highlighted in
red since their voltages are outside the warning threshold range as determined in Power Flow
Options > Control.
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If your results do not match these numbers, recheck the database dialog boxes for each item, comparing them to the dialog boxes shown in this tutorial. To do this, you must first get back to the Database Edit focus by clicking

Database Edit.

Run a Short Circuit Analysis
Open the Short Circuit Focus and Fault a Bus
Open the short circuit focus by clicking
Circuit from the menu bar.

Short Circuit in the ribbon or clicking Analysis > Short

Fault the lower right-hand bus by double-clicking on it. You should see the following results:

Figure 2-38: Running Short Circuit Analysis
Notice that we need to make a minor change to the one-line to see the results.

Adjusting the One-line For Results Readability
Drag each motor down enough that the numbers fit between it and the bus.
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Figure 2-39: Readable Text After Adjusting One Line
After adjusting the one-line, you can save the updated arrangement with the Save command even
though you are still in the short circuit focus.

Interpreting the Results
Note that the faulted bus is highlighted in blue. The default result units are symmetrical kilo-amps.
(You can change this by clicking Tools > Short Circuit Options > One-line Output.) The faulted bus
current is 19.695 kA, which is shown on the right-hand side of the bus at a forty-five degree angle. The
contribution from the transformer is 17.272 kA, and the motor contribution is 1.250 kA.
If your results do not match these numbers, recheck the database dialog boxes for each item, comparing them to the dialog boxes shown in this tutorial. To do this, you must first get back to the Database Edit focus by clicking

Database Edit.

Looking at a Remote Voltage and Current
EasyPower gives you the ability to view remote voltages and currents (on multiple buses other than
the one experiencing the fault).
While the lower right-hand bus is still faulted (highlighted in blue), select the lower left-hand bus by
clicking it once (it will turn green). Click
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remote voltage and current for that bus. To view the voltage and currents for all remote buses, click
Remote V/I without selecting any buses.

Figure 2-40: Looking at Remote Voltage and Current
As you can see, 0.860 kA from each of the motors flow to the fault on the right-hand bus. For remote
buses, the voltage is shown at a forty-five degree angle. In this case, the value is 0.358 per unit, or
about 36 percent of nominal. The voltage can be displayed in kV if desired by clicking SC Options >
One-line Output.

Looking at Interrupting Results
Click
Interrupting on the Short Circuit ribbon button to see the interrupting results. In addition
to the half-cycle results, the interrupting (5-cycle) results also appear. To see only the interrupting
results, click

Momentary and turn the display off for momentary currents.

Run a Short Circuit Analysis 65

EasyPower Basic User Manual

Figure 2-41: Viewing Interrupting Results
Notice that the motor contributions decay as the bus voltage is depressed and the time constants of
the motors increase. This provides a clear indication of the currents necessary for setting relays.

Figure 2-42: Motor Contribution to Short Circuit Current
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What Now?
Congratulations! You just entered and analyzed a power system with EasyPower. You should be able
to apply what you learned to your real-world systems by building on the knowledge you gained
through this tutorial.
The steps you did here are very much like the steps you will do in making your own one-lines. For an
example of a larger completed one-line, open the "bigger" database in the Samples directory as
described below.

Open the "Bigger" Sample One-line
Click the
EasyPower button and then Open to select another database. EasyPower opens the
Onelines folder in your Documents library. Open the Samples folder, and then double-click the bigger.dez database.

Figure 2-43: Opening File “bigger.dez”
Experiment with zooming in, doing analysis, changing the database, and so on.
Making One-line Diagrams on page 69 discusses many concepts and actions not covered in this
tutorial.

Try Your Own Power System
You can now start entering one of your own power systems.
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Starting a New One-line
After opening EasyPower, click
New on the Quick Access Toolbar on the top left of the EasyPower
window. EasyPower opens a blank one-line in the Database Edit focus so you can start creating a new
one-line. By default, EasyPower names the file “Oneline1” (or 2, or 3, and so on). You can easily
change the name when you save the one-line.
Tip: You can also perform these commands from the
corner of the window.

EasyPower button on the top left

Creating and editing a one-line diagram is a simple matter of choosing the desired power system
equipment from the Equipment Palette or Insert ribbon, and then placing it on the drawing. If you
place the item's leader line on a bus, EasyPower automatically connects the equipment. You can also
drag the item to the bus with the pointer.

Save and Save As
Save your file often to avoid losing your work. The first time you click Save on a new one-line, the
Save As dialog box is displayed so you can select the directory and file name for the file. The file
name can be up to 256 characters long, including blank spaces. After you have performed an initial
save, any subsequent saves you perform are automatically stored in that file. If you want to save the
file under another name, use Save As to select a new directory or name.

Open and Close
To open a file that has already been created, click
Open on the Quick Access Toolbar . This displays an Open dialog box which allows you to search through drives and directories to find the file
you want. Open the file by either double-clicking it or highlighting it and then clicking on OK.
If you are working on a network and someone else has already opened the file you want to use, or the
file properties are set as "read-only," you can view the file but cannot save changes to it. You can use
> Save As to store the file under another name or in a different location.
To close a file, click

Close in the upper right-hand corner of the one-line (or on the

icon if the window is minimized) or click

Close

EasyPower button > Close.

The Session Window
For information about the session window components such as the ribbons and equipment palette, see
The Session Window on page 34.

Setting File Properties
Select the

EasyPower button, and then Properties to set project information.
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Figure 3-1: File Properties Dialog Box
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The primary options are described in the table below.
Option

Description

Location

Path of the saved one-line file. This is set to the EasyPower 9.7 folder your Documents folder by default. It may be set to another location, such as a shared network folder, if needed. See Sharing the EasyPower Data on page 9 for more
information.

Project Name

Type the text you want to use to identify the project. This text is optional and is
printed in the header for each page of printed reports.

Project Code

Type the text you want to further identify the project. This text is optional and is
not printed anywhere.

Import Load

Gives the name of the last SCADA file imported into this one-line database. If no

File

SCADA import has been used, then NONE appears here.

Device Library This shows the path of the default device library as set in Tools > Options > File
Locations. If you select Specified, you can browse your directories to assign a library path to this particular one-line database. The path of the specified library
will be stored in the one-line file.
Schedule Tem- You can specify the schedule template you want to use for MCCs, panels, panplate Type

elboards, and switchgear. The schedule templates set up in Tools > Options > File
locations are used by default, but if you select the Specified check box, you can
select a different default template that is specific to this one-line database. A copy
of the schedule templates will be stored in the one-line file. See File-Specific Templates on page 130 for more information.

Password Access
If you want to control who has access to a certain file, you can give the file a password. In File Properties, click New Password to create a password.
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Figure 3-2: New Password Dialog
The first time you set a new password, the Old Password field will be dimmed. Type the new password in the New Password field. Type the password again in the Confirm Password field and then
click OK. When you close the file and EasyPower asks if you want to save changes, click Yes. The next
time you or anyone else tries to open the file, the password must be entered to open an editable
copy. You can open the file as a read-only file without entering the password to view it, but you cannot save read-only files.

Figure 3-3: Database Access Rights Dialog

Code Factors
EasyPower has a user-specified library "(Std)" that can be used in conjunction with recommendations
described in Article 220.40 in NFPA70-2014. The code factors discussed in the article are not used by
default in EasyPower, but you can import them.
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Figure 3-4: Code Factors Dialog Box

Importing the Code Factors
To import the code factors, select (Std) next to the library Type, and then click Import.
To apply the new code factors, click Recalculate All Downstream Load.

Zooming In and Out
Most systems are too large to allow detailed on-screen viewing of the entire one-line all at one time.
EasyPowerlets you choose exactly how much of your one-line to show with its powerful and flexible
zoom capability. You can zoom out to 0.1% and zoom in to 500%.

Using the Mouse Spin Wheel to Zoom In and Out
A convenient way to zoom in and out is to use the spin wheel of the mouse. Spinning the wheel
upward zooms in and spinning down zooms out. Move the pointer to the area in which you want to
zoom before spinning the wheel. This keeps the area that you want to see at the center of the screen.

Zoom Slider Bar
The bottom right part of the EasyPower window has a slider bar for controlling the zoom percentage.

Figure 3-5: Zoom Slider
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Choosing a Specific Zoom Factor
Select Zoom > Zoom Custom from the ribbon to set a specific zoom factor. You can either choose a
predefined zoom amount or you can click Custom and enter a specific number.

Figure 3-6: Zoom Dialog Box

Seeing Your Entire One-line
Select
Zoom Out Full from the ribbon for the view to be zoomed out just far enough to show your
entire one-line diagram. Another way to do this is to use the zoom slider bar (see Zoom Slider Bar on
the previous page) or the mouse spin wheel to zoom out until the box shows Out Full.

Zooming In on a Portion of the System
While a zoomed-out view may show the overall one-line, there is usually not enough detail available
to do much editing. The easiest way to zoom in on an area of interest is to select the Zoom menu on
the ribbon and click
to zoom in.

Zoom Area. You can drag a rectangular area on the one-line where you want

Zooming In and Out 1.5x
To zoom in 1.5 times, click
Zoom in 1.5x. You can also press and hold the CTRL key while pressing
the + (plus) key on the number pad.
To zoom out 1.5 times, click
Zoom Out 1.5x. You can also press and hold the CTRL key while
pressing the - (minus) key on the number pad.

Getting Back to the Previous Zoom Scale
Whenever you change to a new zoom scale, EasyPower keeps the previous zoom scale in memory.
Click

Zoom Restore to return to the previous zoom scale.
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Moving Around On the One-line
A zoomed-up view of the system's one-line is a view into a portion of the entire system. You can move
that view around in a number of ways. Many of them use a scroll bar.

Figure 3-7: Using the Scroll Bar
The scroll arrows are the buttons at each end of a scroll bar. Clicking on a scroll arrow once causes
the view to move one unit in that direction. Holding down the mouse button causes the view to move
until you release it. Pressing one of the keyboard's arrow keys has the same effect as clicking on the
corresponding scroll arrows.
Between the two scroll arrows, there is a square, sliding component called the "thumb." This shows
you where your view is relative to the entire one-line. To rapidly move a large distance on the oneline, drag the thumb to the section you want to view.
If you click in the space between the thumb and a scroll arrow, the one-line's view scrolls approximately one screen full in that direction. There will be a small overlap to help you keep your
bearings. Pressing the PAGE UP or PAGE DOWN keys on the keyboard has the same effect as clicking
between the vertical scroll bar's thumb and scroll arrow.

Alternative Methods of Scrolling
Here are some other ways to scroll around the one-line.
n

To scroll to the upper-left corner of the one-line, press the HOME key.

n

To scroll to the lower-right corner of the one-line, press the END key.

n

To scroll directly to one of the edges of the available drawing space, press and hold the
CTRL key while you press one of the keyboard arrow keys.

n

Auto-Scrolling works for any operation that requires a drag and release of the left mouse
button. The view automatically scrolls if you "bump" the edge of the window with the pointer.

Panning on the One-Line
You can pan the one-line by pressing down the mouse wheel and moving the mouse. Panning moves
the view in the one-line in the direction you move the mouse. The pointer changes to a
indicate the window is being panned.

symbol to
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The Snap Grid
During the creation or modification of EasyPower one-lines, you may find it helpful to use the built-in
snap grid. The grid is similar to graph paper except that instead of showing the grid with intersecting
lines, EasyPower marks the imaginary line intersections with small dots on the screen. These dots
are called gridpoints.

Figure 3-8: Snap Grid with Visibility Turned On
When you are dragging items on your one-line, the image snaps to those gridpoints. This helps you
line things up with each other, creating a more readable, consistent, and attractive one-line. Turning
the snap grid on only affects future operations. It does not reposition one-line items you have already
positioned unless you drag them.

SmartGrid™
You may already be familiar with grids, since they are implemented in all major CAD systems.
However, EasyPower takes the grid one step further with a concept we call SmartGrid™. Since
EasyPower "knows" that its database items represent a power system one-line, it can intelligently
snap between gridpoints, if appropriate.
For example, in the following one-line section we want to drag the line connecting the right leg of the
transformer so that it becomes a single line segment rather than two line segments connected by a
"jog." Ordinarily this would require you to turn off the grid before dragging. But with SmartGrid™,
EasyPower automatically senses that you might want to stop where the line's segments straighten
out, and makes that location one of the places for dynamic graphics to snap to.
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Figure 3-9: Example Where SmartGrid™ is Helpful

Turning the Grid On and Off
There are two ways to turn the grid on and off.
n

Select Tools > Options > Show Grid/Hide Grid.

n

Press the F3 key to toggle between the grid being shown or hidden.

Figure 3-10: Show or Hide Grid

Turning Snap to Grid On/Off
There are two ways to turn the snap to grid feature on and off:
n

Select Tools > Options > Snap to Grid.

n

Press the F2 key.

Both of these toggle the status of grid snapping only. They do not affect whether the grid displays
dots on the screen.
Note: The status bar at the bottom of the session window shows the text SNAP when the snap
feature is on.

The Snap Grid 77

EasyPower Basic User Manual

Adding Items to the One-line
Editing such as selection and dragging are done with the
Select pointer. When you click one of the
items of the Equipment Palette or Insert ribbon, the pointer appearance changes to match that
item. For example, when you click
Motor, the pointer changes to a
Motor symbol. When you
click the left mouse button on the one-line, EasyPower puts a motor on the one-line. Depending on
your settings, the pointer remains as a motor symbol or changes back to a selection pointer. To
change from an equipment icon to the selection pointer manually, click
Palette or press ESC on the keyboard.

Select in the Equipment

Any time a new item is created, it is given a unique ID name composed of the item type followed by a
number. For example, if you add a Bus, the ID name might be "BUS-12." You can change the ID name
at any time as described in Changing ID Names on page 116.

Buses
The central equipment type of every one-line is the bus. A bus defines the connection point for two or
more pieces of equipment. Equipment items which are not yet connected to a bus are highlighted in
red.
To add a bus to the one-line, click
Bus in the Equipment Palette or Insert menu. The pointer
changes to the shape of a bus as you move back to the one-line. Click on the location where you want
to position the bus. You can continue adding buses in this way until you click on another palette button.
You can lengthen or shorten a bus by dragging one end with the left mouse button. There is a default
size when you place a bus on the one-line, but you can also shrink the bus down to a single dot or
“node.”
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Figure 3-11: Shrinking Buses to Nodes

Setting Bus kV
When you add a bus to the one-line, you must provide the kV of that bus before you can attach anything to it. You can either set a default kV ahead of time (before adding the bus to the one-line) by
clicking Tools > Equipment > Bus and specifying the base kV, or you can set it afterward by doubleclicking on the bus to bring up its data dialog box.
EasyPower also allows you to set the kV of more than one bus at a time by using Copy and Paste as
described in Copying an Item's Database Information on page 101.

Changing Bus Area and Zone
Area numbers are used to uniquely define different areas of the electrical system. These areas can
then be used for creating specific text reports from analysis operations that represent subsets of the
system. For example, typical paper plant areas may be the power house (Area 1), caustic plant (Area
2), pulp mill (Area 3), and paper machine (Area 4). Area numbers are positive integers between 1 and
999.
A zone number is simply a sub-area. This enables even more specific reporting. You may want to
define the pulp mill as Area 3 and the digester electrical equipment as Zone 2. Specific reports can
then be generated for this combination without including the entire pulp mill or the other digesters.
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To change the area or zone of a bus, double-click on the bus to bring up its data dialog box, and then
change the number there. Alternatively, you can select many buses and then from the Home ribbon,
click Change > Bus Area-Zone. This brings up a dialog box that lets you specify an area and zone to
be assigned to each of the selected buses.

Figure 3-12: Change Bus Area/Zone Dialog Box
n

Area: New area number to assign to the selected buses. Use zero to leave the area unchanged.

n

Zone: New zone number to assign to the selected buses. Use zero to leave the zone unchanged.

Equipment with One Connection
Motors, loads, generators, utilities, capacitors, and shunts are placed on the one-line by choosing the
appropriate palette button and left-clicking when the pointer symbol's leader is on top of the desired
bus. The symbol snaps to the bus. If there is not a bus under the symbol's leader line, the item is highlighted red indicating it is unconnected. You can connect it afterward by dragging the symbol as
described in the Equipment with Two or Three Connections below.
If you try to connect a piece of equipment to a bus where the base kV has not been specified, the program displays a Set Bus Base kV message. The new equipment is connected after you specify the
base kV and click OK. If you click Cancel, the equipment is not attached.

Figure 3-13: Set Bus Base kV Message

Equipment with Two or Three Connections
Transformers and current limiting reactors are placed on the one-line by choosing the appropriate
palette button and left-clicking when the pointer symbol's leader is on top of the desired bus. The symbol snaps to the bus with the remaining leaders turning red to indicate a disconnected state. If there
is no bus under any of the symbol's leader lines, the entire item is red as it is completely unconnected.
Use the Select pointer to drag each item to its secondary bus for connection. Drag the symbol so that
the unconnected leader is on top of a bus, release the mouse button, and the symbol attaches to the
bus.
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Figure 3-14: Adding a Two-Winding Transformer

Lines Between Buses
When cables, transmission lines, and busways are chosen from the palette, the pointer becomes a
crosshair. Put the crosshair on the desired bus and click and hold the left mouse button. This sets one
end of the line. Now drag the crosshair to the other bus and release the mouse button to set the other
end of the line.

Figure 3-15: Adding a Cable
Long cables, transmission lines, and busways can be shown as short lines hanging from a bus with the
opposite bus labeled on the one-line. This is useful when a line stretches across the one-line and it
would take extra work to make room for it. Condensed lines are created by clearing the Show Entire
Line check box in the line data dialog boxes. You can resize a condensed line on the one-line.
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Figure 3-16: Condensed Line

Feeder Breakers and Switches
A feeder breaker goes between a bus and a piece of equipment. When you choose a voltage breaker
or switch from the palette, the mouse pointer changes into the symbol for the selected item, just like
it does when you add other types of equipment. To insert a breaker or switch into a line (such as the
line between a transformer and its bus), click the mouse while the pointer is on top of that line near a
bus. If you miss, the breaker is red, and you will not be able to drag it to the line. It snaps to the bus
as a tie breaker, so you must delete it and try again.

Figure 3-17: Adding a Feeder Breaker
You can display breaker names and data on the one-line. Click Tools > Options Dialog > Text Visibility.
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Figure 3-18: Breaker Data Checked in Text Visibility

Bus Tie Breakers and Switches
A bus tie breaker or switch goes between two buses rather than between a bus and a piece of equipment.
Click the

LV Breaker palette button.

Place the breaker by positioning the breaker pointer's top leader line on the right end of the bottom
middle bus and clicking (see figure below). The breaker automatically attaches to the bus. If you miss
(the breaker doesn't connect and stays all red), use the
position.

Select pointer and drag the symbol into

Move the pointer over the breaker and right-click. Edit options appear as shown in the figure
above. Click Rotate > 90°. The breaker orientation changes from vertical to horizontal. At the same
time, the connection type of the breaker changes from feeder breaker to bus tie breaker. Drag the tie
breaker's remaining leader to the bottom right bus. After it connects, drag the tie breaker's symbol to
be centered between the two buses. After the tie breaker is connected to buses on both sides, the
Rotate command only changes the orientation in the one-line diagram, and remain as a tie breaker.
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Figure 3-19: Adding a Tie Breaker
Only one tie breaker per bus is allowed. However, you can model ring buses or breaker and a half
schemes by using a breaker inserted into a short section of busway instead of a tie breaker.

Connecting an MCC to an MCC
There may be instances when you would want to connect a motor control center (MCC) to another
MCC, a panel schedule to a panel schedule, or a panel schedule to an MCC. MCC and panel items are
modeled as buses. You can connect them with cables, busways or transformers.
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Figure 3-20: Connecting an MCC to Another MCC
MCC-2 can be specified as a subordinate MCC that feeds off MCC-1, as follows:
1. In the Description tab of the upstream MCC dialog, set the Load Type as Sub-MCC.
2. In the Sub-Line column, select the cable or transformer that feeds the sub-MCC.
3. In the Sub-MCC column, select the ID Name of the subordinate MCC.
4. Click Data to specify the protective device and settings.

Auto-insertion of Buses
You can directly add one piece of equipment to another without inserting a bus first. EasyPower creates a bus between the two pieces of equipment you are connecting, as shown below.
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Figure 3-21: Auto-insertion of Buses

Notes
Notes are used to annotate your one-line with additional text information. For details on how to enter
and edit notes, see Notes (Free Text) on One-line on page 103.

Setting Default Equipment Values
To save time when inserting new items, you can set default values for the equipment.
In the ribbon, click Tools > Equipment, and then select the desired equipment. In the equipment data
dialog box, enter the values you want as default data. You can later edit the data of specific equipment if it needs to be different from the default settings by double-clicking on the equipment in the
one-line and making changes in the equipment data dialog box.
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Figure 3-22: Setting Default Equipment Values
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Figure 3-23: Default Data Dialog Box

Selecting Items
Many operations require you to select one or more items in the database first.

Selecting an Individual Item
Click an item to select it, and then select action you want to take. By default, the color indicating a
selected state is green, but this can be changed in Tools > Options > Color.
For example, select an item and then press DELETE to delete the selected item.

Selecting All Items
To select all items in an active one-line or an entire text report, do one of the following:
n

On the keyboard, press CTRL+A.

n

In the ribbon view, click Find-Select > Select All.

Selecting Items 88

CHAPTER 3: Making One-line Diagrams

Selecting With the Mouse
The simplest way to select an item is to move the

Select pointer over the item and click on it.

To select a group of items in a region, click and hold the left mouse button while dragging a rectangular shape around the items you want to select.
When you click to make a new selection, this automatically removes the selection of currently selected items. To select additional items without removing the currently selected items, hold down the
SHIFT or CTRL key and select the additional items.

Deselecting an Item from a Group
If you accidentally select an unwanted item while selecting a group of items, you can deselect the
item by holding down the CTRL key and clicking on the item.

Selecting by an Item's ID Name
Click

Find-Select in the ribbon to find an item by its item type and ID name.

Figure 3-24: Find Item Dialog Box
In this example, we are selecting a bus with the ID name of “BUS-4.”
1. In Item Type, select the type of equipment—for example, bus. Only equipment present in the
one-line is displayed.
2. The ID Name of Item to Find list contains the ID names of all the available buses in the oneline. Select the desired ID name—in this example, Bus-4.
3. To select the item without clearing other items already selected, select the Additive Select
check box.
4. Click OK. The selected item is shown on the one-line.

Querying to Select
To select multiple items that match certain criteria from a query, from the Home ribbon, click FindSelect > Query.
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Figure 3-25: Query Dialog Box
Option

Description

Item
Types

Only item types you select here are considered for selection.

Region
to Consider

To limit the items EasyPower considers for selection, select the desired region. If you
select Inside Box, a box pointer appears after you click OK. Use the left mouse button
to drag the box pointer around the region you want to select.

Output

Select Item Selection to have the items highlighted on the one-line, or Text to have
those items listed on a Query text report.

ID Name
Contains

To select only items with certain characters in their names, type those characters here.
If this field is left blank, the ID names are not considered for selection purposes. In this
field, there are some special characters that can be used. For Note items, the actual
note text is considered.

Advanced Query
To perform an advanced query, click Find-Select > Query, and then click Advanced.
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Figure 3-26: Advanced Tab of the Query Dialog Box
Option Description
Bus
Area
Range

If you are selecting buses, only buses whose areas fall within this range are considered.
For example, a bus area range of 3-5 would match a bus in Area 3, 4, or 5 but not a bus in
Area 10.

Bus
Zone
Range

If you are selecting buses, only buses whose zones fall within this range are considered.
For example, a bus zone range of 10-20 would match a bus in Zone 13, 14 or 15 but not a
bus in Zone 22.

MCCs
and
Panels

This field enables you specify a string of text and any MCC or panel containing that text is
selected.

Load
Class

Each of these items can be assigned a Load Class of Non-essential, Essential, or Critical
in their data dialog boxes. Select a class or combination of classes from the list.
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Option Description
Load
Type

Select the load type you want to search: Any loads, Linear, or Harmonic.

Data
Status

You can query for items with incomplete data, estimated data or verified data, or any
status of data entry. All equipment has the Data Status in the Comment tab. The program
selects items on the one-line that match the data status. You can then color code the items
by selecting the desired color from the color palette in the ribbon.

Query Report
In the query text report, you can right-click on any item and choose one of the following commands:
n

Edit Data: This opens the dialog box for the item where you can edit the data.

n

Find Item: This displays the one-line view with the item selected.

Figure 3-27: Query Report

Associating Equipment Data with Hyperlinks
You can set hyperlinks to files for all equipment data. This is useful for quickly viewing other types of
documents such as PDF, DOC, Excel, pictures, and databases that may contain information about the
equipment. For instance, while analyzing a switchgear, you might want to review the specifications
for LV switchgear, the available datasheet on the existing switchgear, and the maintenance log database. You can set hyperlinks as shown below.
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Figure 3-28: Hyperlink Tab of Equipment Data Dialog Box
Every equipment data dialog has a Hyperlink tab. Use it to create links to additional reference
information. This can be documentation or web URLs, for example.
You can also hyperlink work permits created by EasyPower.
Note: Your computer must have the related program installed to open the file—for example, to
open an Excel spreadsheet, you must have Excel installed.
Option Description
Open

Opens the selected hyperlink. You can also double-click on a hyperlink to open it.

Delete

Deletes the selected hyperlink.

Add

Click to open the Add Hyperlink dialog box. Type the text you want to appear in Text to
Display box and select the file to which you want to link by clicking Browse. You can also
type the URL of a web page.
Click Open Link to view the linked item or web page and verify that the link works.

Edit

Click to open the Edit Hyperlink dialog box. Type the text you want to appear in Text to
Display box and select the file to which you want to link by clicking Browse. You can also
type the URL of a web page.
Click Open Link to view the linked item or web page and verify that the link works.
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Figure 3-29: Add Hyperlink Dialog Box
To open the file or URL in the list, double-click the item or select it and click Open. You can also
delete or edit the hyperlink.

Viewing Hyperlink Reports
To view the hyperlink report, click the
EasyPower button and select Hyperlink Report. A spreadsheet appears where you can view and edit hyperlinks.

Figure 3-30: Hyperlink Report
You can change the path name of the hyperlink globally by clicking Find. This displays the Find Hyperlink dialog box. You can replace the text in the path name to change the path of the hyperlink.
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Figure 3-31: Find Hyperlink Dialog Box

Changing the One-line Diagram
After you add items to your one-line, you can make changes to the one-line, including changing equipment colors, deleting or moving items, dragging items, and activating or deactivation items. You can
also undo changes you have made.

Changing Equipment Colors
You can change the equipment colors in the one-line by specifying equipment colors based on kV level
or by formatting the equipment color.

U ser-Specified Equipment Color
Select the equipment in the one-line while in the Database Edit focus and then click
Color. Select
the color from the color palette. When you select the equipment color this way, the formatting overrides the colors based on kV level, which are global default colors.
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Figure 3-32: Format Equipment Color Palette
Color Based on kV
You can have equipment of different voltage levels appear in different default colors by clicking Tools
> Options > Colors and specifying equipment colors based on kV level.
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Figure 3-33: Color Options

Deleting Items
Select the items you want to delete, and then do one of the following:

n

Click
Delete
Press DELETE on the keyboard

n

Right-click on the item and select Delete

n

You are asked to confirm the deletion.
Note: You can turn off this message in Tools > Options > General.

Dragging Items, Lines, and Text
Select the item you want to move, and then press and hold the left mouse key while dragging the item
to a new location. Release the button to drop the item. If you are moving equipment that has connections to other items, the lines move along with the item you are moving.
You can move multiple items at once by selecting them with the mouse. See Moving and Copying
Groups of Items on page 113.
See Text Size and TrueType on page 104 for information on how TrueType affects the right-hand side
of text, as this may help you decide where to drag the text.
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Moving Items Using Cut and Paste
Select the items you want to move and click
ginal location and placed on the clipboard.

Cut. The selected items are deleted from their ori-

Click
Paste to paste those items in the original one-line. You can also open another one-line window and paste the items there. Any time you paste items, a dynamic image appears in the upper-left
corner of the active one-line window. You can drag the dynamic image to where you want it on the
one-line, and then drop it by clicking somewhere outside of the image.

Disconnecting Items
Select the non-line items you want to disconnect and click
Disconnect. The items turn red to indicate that they are no longer connected. After disconnecting, you can then drag each item to where you
want it to be connected.
Note: If you select a bus and choose Disconnect, the items connected to it turn red, not the bus
itself.
Because Disconnect actually deletes selected line items (cables, transmission lines, and busways)
from the database, move line-items by double-clicking and filling out new connectivity information in
the database dialog box. This method also works for non-line items.

Activating and Deactivating Items
To activate items, on the Home ribbon, click
To deactivate items, on the Home ribbon, click

Activate.
De-Activate.

Inactive items remain in the database, but are ignored for any analysis operations. By default, they
are displayed as dimmed on the screen and dotted on the printer.
Note: If you deactivate any switching devices (such as a switch, fuse or circuit breaker), the
program assumes that the branch (cables, transformer, and so forth) is directly connected to
the bus. Deactivating a switching device is not equivalent to opening a breaker. To represent
disconnected branches, leave the switching device activated and change the data to an Open
status.

Undo
When you have carried out a command such as deleting items, adding items, or moving items, and
then you change your mind, you can use
Undo on the Quick Access Toolbar. Each time you click
Undo, EasyPower will go back another step, and it will continue going back until the Undo button
becomes dimmed and there are no more steps to undo.
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Figure 3-34: Undo Multiple Items
You can undo multiple items at one time by clicking the pull down menu of the Undo button and selecting the item up to which you want to do undo.
In an Analysis focus, you can undo equipment locations that you have changed by dragging, but you
cannot undo added or deleted equipment items. Those changes can only be carried out in the Database Edit focus due to the resulting impact on any analysis.

Entering Item Data Using the One-line
The easiest way to edit an item's database information is to double-click on the item in the one-line
diagram while in the Database Edit focus. For information on the fields in the data dialog box, click
Help while viewing the dialog box.
Note: If you switch to the Database Edit focus from an analysis view, any existing analysis results are cleared.
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Figure 3-35: Example of an Item's Database Information

Opening an Item's Database Dialog Box
To open the dialog for any equipment, double-click on the item on the one-line. The item's database
dialog box is displayed with your selected piece of equipment as the current item. When you are finished, click OK to return to the one-line. If you have not filled out all of the necessary fields, you are
asked if you want to save what you have entered.
Note: You can turn off this message from Tools > Options > General.
To duplicate the information for multiple items of the same type, use Copy and Paste as described in
Copying an Item's Database Information on the facing page.
For information about the various fields, click Help while viewing the dialog box.
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Figure 3-36: Database Dialog Box Example

Copying an Item's Database Information
To copy database information from one item to other items, do the following:
1. Select the item from which you want to copy the information, and then click
ies the selected item's data to the clipboard.

Copy. This cop-

2. Select the items to which you want to copy the information. You can select more than one by
holding down the SHIFT or CTRL key when you select additional items. You can also drag a box
around the items to select them.
3. Click
Paste. This takes the data stored on the clipboard and applies it to the currently selected items while leaving the ID name and bus connection information intact.
Note: The data is still on the clipboard, so you can repeat the select and paste operation with
the copied information until you select new information to copy.
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Entering Item Data Using Tables
The EasyPower database is made up of separate equipment tables—essentially, lists of equipment
items organized similar to a spreadsheet. When you open a piece of equipment such as a bus, you see
the database item you selected, but other equipment items of the same type are also available from
the same dialog box. Use the toolbar to move around in the table, which is similar to moving up or
down a list of items in a spreadsheet. You can also find, copy, paste, or restore item data. When you
are finished editing a database table, click OK.

Database Dialog Toolbar

Figure 3-37: Database Dialog Box Toolbar

Moving Around in the Table
When a dialog box is opened, it displays the item you were editing the last time that dialog box was
open. In the dialog box's toolbar, there are four movement buttons:
,
,
, and
. These buttons let you move to other items in the table which are listed according to the alphabetical order of
their ID names.
Any changes you make to an item's data in the dialog box are saved when you do one of the following:
n

Move to a different item in the table.

n

Close the table by clicking OK.

Note: If you close the table using Cancel, the changes you made to the current item will be discarded, but changes made to other items while the dialog box was in use are retained.

Resetting Changes Made to the Current Item
Clicking
Restore returns the current item's database fields to what they were when you opened
it, before you started making changes. After you click OK or move to a different item, those changes
are made permanent and cannot be reset.
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Copying Another Item's Database Information
Copy an item's database information, as follows:
1. Open the item from which you want to copy data.
2. Click
Copy to take the current item's data and place it on the clipboard.
3. Open the destination item.
Note: The destination item's type must match the source item's type.
4. Click

Paste. This takes the data stored on the clipboard and applies it to the current item.

Connecting an Item Using Its Database Dialog Box
To specify connectivity between an item and the buses to which it is attached, type the bus names in
the item's database dialog box or select it from the list. Note that it is easier to establish connections
using the dynamic one-line diagram as described in Adding Items to the One-line on page 78. You must
establish bus connections before you can click OK.

Notes (Free Text) on One-line
Notes are used to annotate your one-line with additional text information. They are very flexible in
their font, size, style, border, and colors. Notes can optionally include leaders (lines) that point to specific locations on the one-line.

Adding a Note
To add a note to your one-line diagram, click
Note in the Equipment Palette toolbox or Insert ribbon. The selection pointer appears. Hold the left mouse button while dragging to create a note outline box on the one-line. You can adjust the size and shape later, if needed.
You can type a note of up to 325 characters inside the note outline.The program automatically wraps
to the next line when needed, but you can also press ENTER to start a new line. When you click outside the note, the outline disappears and your note is saved.

Editing the Contents of a Note
To edit the text in a note, first select the note by clicking somewhere inside the note text. You will
see the outline box, but not the flashing insertion pointer. Click again near where you want to change
the text, and you will see the flashing insertion pointer like you had when the note was first created.
You can also right-click on a note and select Edit.
Make your changes using the arrow and Home, End, and Delete keys. To edit the note, use CTRL+X for
cut, CTRL+C for copy, and CTRL+V for paste. You can also right-click and use the menu options.

Dragging and Resizing a Note
Hold, slide and release the left mouse button to drag a note to another location.
To resize a note, click anywhere in the note text. You can drag the eight handles (small squares at the
box corners and sides) to change the size and shape of the note's outline box. The words in your note
are automatically reformatted to fill the new space. If you make the outline box too small you will not
be able to see all of the note.
Please see Text Size and TrueType on the next page for an important discussion of how TrueType
affects the right-hand side of text.
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Deleting a Note
To delete a note, select it by either clicking on it once or by dragging a rectangle around it. Delete it
using

Delete from the ribbon or by pressing DELETE.

If you clicked on the note twice and have the flashing insertion pointer, the DELETE key erases the
character to the right of the pointer. If your intent is to delete the entire note, click outside the outline box, then click on the note just once to select it. You can now delete the note as described above.

Adding a Note with a Leader
To add a note which specifically points to something on your one-line, click
Note with Leader
from the Equipment Palette or Insert ribbon. Hold the left mouse button to set the leader's pointing
arrow at the target location, and drag to the location where you want the note outline box. You can
drag and resize the note's outline box later as described in Dragging and Resizing a Note on the previous page.
When this type of note is selected, you will see an additional handle at the tip of the leader's pointing
arrow. You can drag this handle to change the location of the pointer.

Changing Note Properties
Note properties are the various visual properties that apply to a note. For example, the font, size, and
color are some of the properties you can set. A note's properties apply to all of the characters in that
note.
Double-click on the edge of a note to bring up the Note Properties dialog box. You can also right-click
while in the note, and select Note Format.
n

If you format a note with multiple notes selected, the changes you make are applied to all of
the selected notes. Any properties that are the same among all of the selected notes will be
filled into the appropriate dialog box field as defaults. Those properties that are different will
show a blank field. If you leave such dialog fields alone, those properties will be left unchanged
in the selected notes. If you change any of the blank fields, those properties will be applied to
all of the selected notes.

n

If you format a note when there are no notes selected, you are setting the default properties
for notes that are not yet created. (Notice the dialog box is now titled Default Note
Properties.) These default settings are saved on the computer.

For information on specific settings, see Note Properties on page 107.

Selecting Many Notes At Once
To select many notes in one operation, click Find-Select > Query. You can optionally search for notes
that contain specific text, and you can restrict the region of the one-line to view. See Querying to
Select on page 89 for more information.

Text Size and TrueType
EasyPower supports Windows TrueType fonts for its text display. This makes it possible for
EasyPower to display text many times faster than traditional CAD programs, since those programs display text stroke-by-stroke. In comparison, EasyPower creates an entire TrueType character in one
operation.
The big advantage of using TrueType is speed. However, there is one characteristic of Windows
TrueType that you should be aware of. When EasyPower is ready to display text, it tells Windows that
it needs a screen font of a certain size. Windows responds by scaling the chosen font in order to satisfy the size requirements.
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However, since TrueType font size rounds to the nearest point, the on-screen text might be a slightly
different actual size relative to surrounding lines and symbols. (A point, used to measure font height
in the printing industry, is approximately 0.014 inches.) Height-wise, this difference is unnoticeable. In
the width, however, the slight difference accumulates over the entire line of text. This can make the
text wider or narrower for different zoom factors, especially for longer lines of text.

Figure 3-38: Long Text String Viewed at 100%
EasyPower positions text with the upper-left corner, so while that corner will remain fixed relative to
lines and symbols, the end location of a text string is less predictable.

Figure 3-39: Same Text String Viewed at 30%—Notice Overlap
You can minimize the impact of this TrueType characteristic by keeping the right-hand side of text
away from lines and symbols. In other words, do not position text next to symbols on the right. Also,
shorter lines of text are less affected than longer lines.

Notes (Free Text) on One-line 105

EasyPower Basic User Manual

Figure 3-40: Shorter Lines of Text, Not Positioned Next to Symbol, Viewed at 100%

Figure 3-41: Same Text String Viewed at 30%—Overlap Gone
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Note Properties

Figure 3-42: Appearance Tab of Note Properties Dialog Box
Click Tools > Note to set note properties.
n

If you select a note first, you are setting the properties for the selected note. Notice that the
dialog box title is Note Properties.

n

If you do not select a note first, you are setting the default properties for notes that are not
yet created. Notice that the dialog box title is Default Note Properties. These default settings
are saved with the database file.

Appearance
Option

Description

Text Settings
Text Color

The color of the note text. The dialog box field shows you the name of the color along
with a sample of that color.

Background The color inside the outline box. For example, you might want to flag a "warning"
Color
note with a red background. Be careful not to set the Text color to be the same as
the Background Color, or the text will be invisible.
Note Margin

The amount of space, in inches, to reserve around the note text within the border.

Border Settings
Style

You can choose to have your note text surrounded by nothing (None), a Box, or a
Rounded Box.

Color

If you do choose to have a border, this is the border color. If this particular note has
a leader, the leader will also be this color.

Weight

How thick to make the border line. You can choose from five weights.
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Option

Description

Visible in Which Focus
Determines which EasyPower focus the note should be visible in.
n

For existing notes, your choices are All, Database Edit, Harmonics, Dynamic
Stability, Short Circuit, Power Flow and Coordination. You can select as
many as desired, or select All to have it visible in every focus.

n

For notes not yet created, your choices are Each Focus (equivalent to All) or
Current Focus Only.

You can change note visibility later by selecting the note and then clicking Tools >
Note.

Leader
Click the Leader tab in the Note Properties dialog box to display the leader properties. In the context
of notes, a leader is a line that points from the note box to an item on the one-line.
Note: If you are viewing Default Note Properties (see Changing Note Properties on page 104),
you will be setting properties for leaders not yet created, and the Include Leader fields are
not visible.

Figure 3-43: Leader Tab of the Note Properties Dialog Box
This dialog box gives you the following choices:
Option

Description

Include
Leader

Select this check box if you want a leader on your note so that it can point to something specific on the one-line. If you select this box on a note that was originally
added without a leader, the target point will be set to an arbitrary location that you
will want to drag into position later. See Adding a Note with a Leader on page 104
for details.
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Option

Description

Start Location

Select where the leader starts, such as the Top, Center, or Bottom of the text. If the
choice is Top, the leader is aligned with the first line of text. If the choice is Bottom,
the leader is aligned with the last line of text.

Start Side

Select From Left to have the leader to start at the left side of the text, From Right
to have the leader to start on the right side of the text, or Auto to have the program
automatically determine whether start left or right depending on the location of the
target point.

Start
Length

The length of the horizontal line segment which starts the leader, expressed in
inches.

Angle of
After the initial horizontal segment, you can have the main leader line be constrained
Leader Line to a certain angle. This makes it possible to have a consistent appearance from one
note to the next.
Terminator How you want the leader to end. Select a terminator from the list.
Style
Terminator Each leader terminator style has a default size. You can modify that size by applying
Size Factor a size factor other than 1.0. For example, if you want an arrowhead to be twice as big
as the default, you would type 2.0 in this field. This factor is applied to both the
length and width of the terminator to preserve the shape.
Terminator Each leader terminator style has a default shape. You can modify that shape by applyWidth
ing a width factor other than 1.0. For example, if you want an arrowhead to be twice
Factor
as wide as the default shape would be, you would type 2.0 here.

Fonts
EasyPower offers a large number of fonts with the ability to vary sizes and styles so you can customize your notes. Click the Font tab in the Note Properties dialog box to display the font properties.
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Figure 3-44: Font tab of Note Properties Dialog Box
Here you choose the Font, Style and Size of the text in the selected note. If no notes are selected,
these are the default settings for any notes you create later.

Inserting a Box in the One-line
You can insert a box in the one-line by clicking
Box from the Equipment Palette toolbox or Insert
ribbon. The first click of the mouse defines the top left corner of the box. While holding the mouse button down, drag the mouse to define the bottom-right corner of the box. You can edit the box size by
clicking on it to select it and dragging the sides or corner.
Note: Inserting a box is similar to inserting a note. The difference is that you cannot type any
text into a box, but you can into a note.
To format the box properties, double-click on the box edge. The Box Properties dialog appears, in
which you can set the Style, Color and Weight of the edges of the box.

Figure 3-45: Box Properties Dialog Box
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Option

Description

Box Style

Select the box style from the following:
n Box: Single line, sharp corners.
n

Rounded Box: Single line, rounded corners.

n

Double Box: Double line, sharp corners.

n

Circle: Single line, round.

Figure 3-46: Styles: Box; Rounded Box; Double Box, Circle
Line

Select the type of line style for the box, such as a solid or dotted line.

Color

Select the desired color from the palette.

Weight

Select the desired thickness of the box.

Inserting a Line in the One-line
You can insert a line in the one-line by clicking
Line from the Equipment Palette toolbox or
Insert ribbon. Click once to start the line, and then drag the mouse to create a line. You can edit the
line size by clicking on it to select it and then dragging either end.
To format the line properties, double-click on the line. The Line Properties dialog box appears, in
which you can set the Style, Color and Weight of the line as well as the appearance of the arrows on
either end of the line.
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Figure 3-47: Box Properties Dialog Box
Option

Description

Line
Style

Select the type of line style, such as a solid or dotted line.

Color

Select the desired color of the line from the palette.

Weight

Select the desired thickness of the line.

Arrows
Begin/End
Style

The beginning and ending style of the arrow. You can select a different style for
each, if desired.

Begin/End
Size

Beginning and ending size of the arrow. You can have a different size for each, if
desired.

Begin/End
Width

Beginning and ending width of the arrow. You can have a different size for each, if
desired.
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Inserting a Picture on the One-line
To insert a picture on the one-line, click
Picture from the Equipment Palette toolbox or Insert
ribbon, and select the picture file. The picture file format can be BMP, GIF, TIF, JPG, PNG, WMF, ICO, or
EMF. Double-click on an inserted picture to specify it as:
n

Always on Top: The picture appears in the foreground, with other elements under it.

n

Always on Bottom: The picture appears in the background, with other elements on top of it.

n

Set As Background: The picture appears as a background for the diagram.

You can also insert pictures to TCC plots.

Figure 3-48: Picture Properties
After the picture is inserted, you can change the properties by double-clicking the picture or selecting
the picture and then clicking Tools > Picture.
To set the default properties for all pictures, click Tools > Picture with no picture selected. This
opens the Default Picture Properties dialog box, where you can specify the properties for new pictures you insert.

Moving and Copying Groups of Items
EasyPower has the ability to move and copy large groups of items on the one-line by dragging that
group.

Group Move
Move groups of items by dragging them with the left mouse button.
1. Select items to move. You can select groups of individual items by holding the CTRL key and
left-clicking, or by dragging a rectangle around the items you want to move.
2. When you bring the Select pointer close to the selected items, a four-headed arrow appears.
When the four-headed arrow is visible, you can left-click and drag to move the items.
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3. After you move the items to the desired location, click anywhere in the one-line where the
four-headed arrow does not appear. The items are no longer selected.
All connectivity is retained during a move. The results are identical to what you would see if you
manually moved each of the buses and items the exact same direction and distance.

Group Copy
You can perform a group copy while in the Database Edit focus.
1. Select items to copy. You can select groups of individual items by holding the CTRL key and
left-clicking, or by dragging a rectangle around the items you want to move.
2. Click

Copy. Alternatively, you can press CTRL+C.

3. Click
Paste. Alternatively, you can press CTRL+V.
4. Drag the copy to the location where you want it to appear on the one-line.
5. Set the copy's position by clicking anywhere outside the group's bounding rectangle or by pressing ENTER.
Any connections to other items in the same selection group are retained in the copied
items. Connections to items outside the group are not connected.

Copying Subsystems
Group copying is used to create new subsystems in your one-line by starting with a system that
already exists. You might want the names of the new subsystems to mirror the names in the original
system, with some minor changes.
For example, suppose you have the system names T5/9927, T5/9928, and T5/9929, and you want the
resulting names in the copies to be:
n

T6/9927, T6/9928, T6/9929 (first copy)

n

T7/9927, T7/9928, T7/9929 (second copy)

To do this:
1. Open the clipboard by clicking Tools > Options > Options Dialog > Clipboard.
l

Under ID Name Assignment for Copies, ensure Append variable text to original's
name is selected.

l

Under Variable Text, select Alphabetic (A,B,C...).

l

In Prefix, type a unique character such as #, and then click OK.

Note: The characters ?!\"%&,^ cannot be used here.
2. Select the system you want, and use the methods described in Group Copy above to create two
copies of the subsystem. After the copying is done, you will have the names:
l

T5/9927#A, T5/9928#A, T5/9929#A (first group)

l

T5/9927#B, T5/9928#B ,T5/9929#B (second group)

3. Select the items in the first subsystem, click
l
In Replace these characters, type T5/.
l

In With these characters, type T6/.

Moving and Copying Groups of Items 114

Change and then click ID Name.

CHAPTER 3: Making One-line Diagrams

Note: You must first make a selection of items for the Change ID Name command to be
available.
4. Repeat step 3 for the second subsystem, except in With these characters, type T7/.
5. Select all of the subsystems together. The easiest way to do this is to use the
pointer and drag a rectangle around the subsystems.
6. Click

Select

l

Change and then click ID Name.
Under Replacement Type, ensure Character replacement is selected.

l

In Replace these characters, type #*>, and leave With these characters blank. Click OK.

This deletes the "#A" and "#B" characters from the names, leaving only the names:
n

T5/9927, T5/9928, T5/9929 (original)

n

T6/9927, T6/9928, T6/9929 (first group)

n

T7/9927, T7/9928, T7/9929 (second group)

Grouping One-line Items
Items in the one-line can be grouped to form a single graphical object. After items are grouped you
can select them with a single click to move, copy, and paste them all at once. To group items, first
select the items. Right-click and click Grouping > Group.

Figure 3-49: Grouping One-line Items
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If you decide later you no longer want the items grouped, select the group, right-click, and click
Grouping > UnGroup.

Changing ID Names
ID names can be up to 16 characters long. There are three ways of modifying ID names in the database.
n

To change the name of an item, double-click on the item and type a new ID name in ID Name.

n

Specify names used by ID Name Assignment for Copies in the clipboard. See Moving and Copying Groups of Items on page 113 and Copying Subsystems on page 114 for more information.

n

To change ID names of multiple items already in the database, first select the items you want
to modify. Then, on the Home ribbon, click

Change > ID Name.

Change ID Name
Clicking

Change > ID Name displays the following:

Figure 3-50: Change ID Name Dialog Box
Option

Description

Item Types

Select the item types for which you want to change the ID name. Regardless of the
items you may have previously selected, only the item types you select here will be
modified.
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Option
Replacement
Type

Name conflict handling

Description
n

If you select Generate unique name, each selected item will receive an automatically-generated unique name that is based on the item type and the next
number in sequence. For example, if the last transformer you added had the
name "TX-15," the first changed transformer will get the name "TX-16." The
new name is not based on the item's current name.

n

If you choose Character replacement, the ID names are modified according
to the information in Replace these characters and With these characters.

Use this option to tell EasyPower what to do if the resulting name after doing the
character replacement you request matches a name that already exists in the
database.
n

If you choose Generate unique, a new name is created as described above
for the Replacement Type field.

n

If you choose Don't change, EasyPower leaves that item's name alone.

Any time a name conflict occurs, the affected items are listed in an error report.
Replace
these characters

Type the characters that you want to replace with different characters. For
example, if you have a group of items with ID names of T5/99NL-1, T5/99NL-2,
T5/99NL-3, etc. and you want to change them to T5/97MP-1, T5/97MP-2, T5/97MP3, etc.; you would type 99NL- as the characters to replace.
In this field, there are special characters you can use, as described below.

With these
characters

n

Beginning of name (<): Ignores a match unless it starts at the beginning of a
name. For example, if an item's name is T5/99T5-3 and you want to replace
only the "T5" at the beginning, you would type <T5 as the characters to
replace.

n

End of name (>): Ignores a match unless it is found at the end of a name. For
example, if an item's name is T5/9AB5/AB and you want to replace only the
occurrence of "AB" at the end, you would type AB> as the characters to
replace.

n

Wildcard, one character (?): Matches any one character, no matter what it
is. For example, if an item's name is T5/949-3" and you want to replace the
slash and the next three characters (whatever they are) with the letter "G",
you would use "/???" as the string to replace, giving "T5G-3".

n

Wildcard, one or more characters (*): Matches any number of characters,
no matter what they are. For example, if an item's name is T5/949-3 and you
want to replace everything from the "/" through the "-" with the letter "G,"
you would type /*- as the characters to replace, resulting in T5G3.

n

Next character is literal (\): This option lets you deal with the other special
characters without them being interpreted as having special meanings. For
example, if an item's name is <T5/949-3 and you want to get rid of the "<",
you would type \< as the characters to replace. Without the backslash, that
"<" character would be interpreted as Beginning of name option described
earlier. For an actual backslash, type two in a row: \\.

Type the new characters you want. Each occurrence of the character string which is
in the Replace these characters field is replaced by the characters given here.
Note: Do not use <,>,?,*, or \ in With these characters, as they have no special meaning there.
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Database Browser and Report
EasyPower gives you the ability to access the database by means of a spreadsheet browser or report.
This lets you:
n

View the database information in a clear and concise format.

n

Easily verify the data entered for your power system.

n

Modify database values without returning to the one-line.

n

Copy the spreadsheet cells and paste the database information into an external spreadsheet
program.

n

Configure which database fields (columns) show or print. You can create multiple configurations.

Viewing the Browser
The following figure shows an example of the database browser:

Figure 3-51: Database Browser
To open this spreadsheet report (or database browser), while in the Database Edit focus, click the
EasyPower button and click Database Browser.
This a report showing the data of the all the items in the one-line. The equipment types are divided
into separate tabs. The first tab provides a summary of all the equipment items currently in the
system. The other tabs separate the database items by equipment type.
Typically, all equipment items in the database are listed in the database report. However, you can filter the items in the report by selecting only the desired items on the one-line before opening the database browser. Only the selected one-line items are shown in the report.
Tip: Use the EasyPower one-line query function to select which equipment items display in the
database report. See Querying to Select on page 89 for more information.
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Searching for Text in the Browser
With the database browser in view, click

Find to search for text in the browser spreadsheet.

Figure 3-52: Find Dialog Box in the Database Browser
This only searches text in the same column as the currently selected spreadsheet cell. Use this feature to find individual equipment items if at least part of the ID name is known.

Database Report
The Database Report provides the same information as the Database Browser, but displays it in an
HTML report with all of the equipment tables appearing in the same window.
To view the Database Report, while in the Database Edit focus, click the
then click Database > Database Report.

EasyPower button, and

An example of the Database Report is shown below:

Figure 3-53: Database Report

Copying the Spreadsheet Data
The database browser is compatible with other standard spreadsheets. You can copy cells from the
EasyPower database spreadsheet and paste them into programs such as Microsoft Access or
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Excel. From these external programs, the EasyPower database information can be converted to other
database formats.
Note: You can also export the entire database to a comma delimited (CSV) format using the
EasyPower button > Export Database option.

Modifying the Database using the Browser

Figure 3-54: Database Report Browser with Open Motor Data Dialog
Double-clicking on a row in the browser spreadsheet displays the database dialog box for the selected
item. In the figure above, the row for motor “M-14” was double-clicked. You can modify the database
information and then click OK to see your changes reflected in the browser.

Database Report Configurations
You can configure database reports to display only the columns you want to see. This helps you to
keep your reports concise. You can create multiple configurations.
To configure the database reports:
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1. While viewing the database browser, click

Report Config.

Figure 3-55: Database Report Configurations Dialog Box
2. Click Add to add a new report configuration.

Figure 3-56: Report Configuration Dialog Box
3. Under Equipment, select the equipment you want to see on the report, and then under
Columns, select the columns you want displayed.
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4. When you are finished, click Save As, type the name for the new configuration, and then click
OK.

Figure 3-57: Save Configuration Dialog Box
After the configuration is created, you can select it to display the database reports in that configuration.

Figure 3-58: Select a Database Report Configuration
After configurations are created, you can edit or delete them.

Other Functions
Additional functions are available while viewing the database browser, including:
n

Printing reports: Click

n

Open in Excel: Click
in an Excel worksheet.

Print.
Open With Excel. This creates a copy of the selected tab information

Note: Changes you make to the Excel spreadsheet occur only in the spreadsheet and are
not written back to EasyPower.
While viewing the database report, you can also:
n

Export to Word: Word has a limit of 63 columns. Therefore for equipment with more than 63
columns, you will need to use Report Config to limit the number of columns in the report.

n

Export to Excel: Click
Export to Excel. This creates a copy of the selected report information in an Excel worksheet.
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Global Motor and Load Editing
You can modify the scaling factor for motors and loads by selecting them on the one-line, clicking
Change, and then clicking

Scaling Factor.

Figure 3-59: Change Scaling Factor Dialog Box
Select a percent value between 0% and 200% in one or more of the scaling fields to get a change in
the corresponding fields of the selected items. Leave the percentage at 100% if you do not want to
change the scaling factor for an item.
Note: In the Power Flow focus, a similar dialog box is used except the title is Temporarily
Change Scaling factor and the Connected field is omitted.
Option

Description

Specified
Values

When selected, this enables changes to the non-SCADA Scaling Factor fields in motors
and loads and to the Connected field in motors. The Connected field is always classified as a specified value.

SCADA Val- When selected, this enables changes to the SCADA Scaling Factor fields in motors and
ues
loads.
Load Data
- Constant
kVA

Changes the Constant kVA scaling factor to this value in the selected loads.

Load Data
- Constant
I

Changes the Constant I scaling factor to this value in the selected loads.

Load Data
- Constant
Z

Changes Constant Z scaling factor to this value in the selected loads.
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Option

Description

Motor
Changes the Scaling Factor field to this value in the selected motors.
Data - Scaling Factor
Motor
Changes the Connected field to this value in the selected motors.
Data - Connected
MCC Data Scaling
Factor

Changes the Scaling Factor field to this value in the selected MCCs.

Panel Data
- Scaling
Factor

Changes the Scaling Factor field to this value in the selected panel schedules.

Changing the Global Scaling Factor
In the Database Edit or the Power Flow focus, you can change the scaling factor of motors and loads
globally. To do this, select the items on the one-line, click
Change, and then click
Scaling
Factor. This enables you to quickly modify the amount of running motors in motor groups so the load
flow analysis can closely resemble different real-life conditions.
Global factor changes made in the Power Flow focus are only temporary and are not saved with the
database. However, global scaling factor changes made in the Database Edit focus are saved with the
database.

Steps to Global Changing
1. Select the items to scale. Only the motors and loads selected will be considered. All other selected items will be ignored.
2. Open the Change Scaling Factor dialog box:
l

While in Database Edit focus, click

l

While in Power Flow focus, click

Change and then click

Scaling Factor.

Change Scaling Factor.

3. Select the desired scaling percentages. By default, the scaling fields display 100%. Select a percent value between 0% and 200% in one or more of the scaling fields to get a change in the corresponding fields of the selected items. Leave the percentage at 100% if you do not want to
change the scaling factor for an item.
4. Click OK. A message is displayed telling you the number of items being changed and asking you
for confirmation to continue.

Schedules
Insert a Schedule
You can insert schedules of panels, MCC and buses in the one line.
To insert a schedule:
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1. Select the panel, MCC or bus.
Tip: To insert schedules for multiple items at one time, select the items with the mouse
while holding down the SHIFT key.
2. Right-click and select Schedules, then select Insert Schedule. The schedule spreadsheet is
inserted on the one-line. You can drag the schedule to place it in the desired location.

Figure 3-60: Inserting an MCC Schedule in the One-line

Change Schedule Drawing Scale
You can change the drawing scale of schedules in the equipment options.
1. Click Tools > Options > Options Dialog, and then select Equipment.
2. Change the percentage of the scale under Schedule Defaults.
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Figure 3-61: Schedule Default Scale in Options Dialog Box

Deleting Schedules
To delete the schedules from the one-line, select the schedule and press DELETE.

Merge Data with an Excel File
You can export the schedules of MCC, panels, and buses to Excel files, as follows:
1. Select the desired equipment.
Tip: To select multiple equipment items, select the items with the mouse while holding
down the SHIFT key.
2. Right-click and select Schedules > Merge Data with Excel File.
3. Select the path for the file, and then click OK.
After the file has been created, you can repeat the process to add more schedules to it. Each equipment schedule is placed in separate sheets within the same Excel file. The sheet is named with the ID
name of the bus, MCC, or panel. If you merge the schedule data twice, this overwrites the previous
data. You can format the sheets or cells in the Excel files. The format remains the same even if the
data is updated.
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Figure 3-62: Excel Merge Options for Schedules

Printing Schedules
To print schedules, right-click on the bus, MCC or panel, and select Schedules > Print Schedules.
Select the items for which you want to print the schedules, and then click OK.

Figure 3-63: Print Schedules Dialog Box
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Figure 3-64: Printout of a Panel Schedule

Showing SC kA and Arc Flash Hazard in Panel Schedules
You can display the short circuit currents and arc flash hazard results in panel schedules.
n

Short Circuit: To show the short circuit kA in the schedule for any panel, open the Short Circuit focus and select Fault Bus(es) > Advanced > Fault and Store Sym kA. This stores the
short circuit result to the panel database. For the SC value to appear, your panel schedule template must have the variable specified. See Schedule Templates on the facing page for more
information.

n

Arc Flash Hazard: To show the arc flash hazard in the schedule for any panel, open the Short
Circuit focus and select Fault Bus(es) > Advanced > Fault and Store Arc Flash. This stores
the arc flash hazard results to the panel database. For the arc flash value to appear, your panel
schedule template must have the variable specified. See Schedule Templates on the facing page
for more information.

Export Schedules
You can export schedules to DXF or XML files. AutoCAD can read DXF files and Excel can read XML
files. Right-click on the MCC, panel or bus, and choose Schedules > Export Schedules. You can specify
the path for the export file, the name, and the type of file. If you have multiple schedules, you can
export them to the same file or to separate files.
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Figure 3-65: Export Schedules Dialog Box

Schedule Templates
The schedules can be customized through templates. The schedule templates are text files with XML
language you can edit with Notepad or a similar text editor. The file name extensions for schedule
templates are as follows:
n

MCC: *.ezmcc

n

Panel: *.ezpnl

n

Panelboard: *.ezpbd

n

Switchgear, switchboard: *.ezswg

The default schedule templates are stored based on settings in Tools > Options > File Locations. You
can choose the default schedule you want to use here.
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Figure 3-66: Options Dialog Box—Default Templates

File-Specific Templates
You can also choose templates that are file specific, meaning they are associated with this database
file. This overrides any related template settings in File Locations for only this database. If you select
a file-specific template, this updates existing schedules associated with this file to the new template.
Note: When you specify a template file, the program takes a "snapshot" of the file at that point
in time and uses it to update existing schedules and new schedules created from that point on.
If you later modify the template, those changes are not reflected in the schedules—you must
select the template again to update the schedules. Also note that each time you browse to
select a template, it starts at the default template location specified in File Locations and not
at the location of the last file you specified.
To do this:
1. Click the
EasyPower button and then click Properties.
2. Under Schedule Template Type, select the Specified check box.
3. Select the template file. Click Browse to the far right of Currently Loaded Templates to
browse to the file location and select the file.
4. Click OK in the File Properties dialog box to save your selection. You will be asked if you want
to update existing schedules with the new template. Click Yes to update the schedules.
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Figure 3-67: File Properties—Schedule Template

Schedule Layout
Before you create a new schedule template it is important to plan the layout. You need to determine
the number of columns and the width of each column. We recommend you make a copy of one of the
existing templates and modify it, rather than starting from scratch. Pay close attention to syntax such
as < > / “ %. If one character of syntax is missing, the schedule template may not function correctly. It
is a good idea to save backup copies so you can go back if you have trouble identifying why the template is not working.
After the opening the template in Notepad or a similar text editor, scroll to the properties section in
the template file. The number of columns is defined first. In this document all the samples are from
the default panelboard schedule.
Example:
<Column width =".9"/>
<Column width ="2.4"/>
<Column width ="0.6"/>
<Column width ="0.6"/>
<Column width =".9"/>
<Column width =".9"/>
<Column width =".9"/>
<Column width =".9"/>
<Column width ="0.4"/>
<Column width ="0.4"/>
<Column width ="0.6"/>
<Column width ="0.6"/>
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<Column width ="0.6"/>
<Column width ="0.6"/>
<Column width ="0.6"/>
In this example, a total of 15 columns will be created because there are 15 lines. It may be helpful to
imagine setting up a spreadsheet and setting the column width. For simplicity, you may want to make
all the columns the same width. It is also important to remember that you can merge 2 or more
columns together to create a larger text block.

Schedule Data
After a section for settings, the schedule formatting begins.
Example:
<tr valign = "Top" >
<th rowspan = "2" colspan = "3">Type : %SwitchType%</th>
<th rowspan = "2" colspan = "3">Name : %Name% </th>
<th rowspan = "2" colspan = "9">Manufacturer : %Manufacturer%</th>
</tr>
<tr>
</tr>
Notice that the tag <tr> begins a new row in the schedule and </tr> ends that row. Within the first
row, observe that rowspan and colspan attributes are used to create larger boxes for text in the
schedule. If you use the rowspan attribute you must create empty rows below to merge with according to the number in quotes after the rowspan attribute. In the example above, one empty row is created with <tr> </tr> at the end. The words inside the percent (%) symbol are variables that
reference data from the EasyPower database. See Schedule Variables on the facing page for a full list
of variables for each template.
The grid is the main part of the template where most of the data will be. The key to the grid is the
use of <nextrow/> toward the bottom. This command goes through all the equipment data for that
template and generates as many rows as necessary and populates them with the available data.
<grid>
<tr align = "Center" valign = "Center">
<td >%FeederID%</td>
<td >%Description%</td>
<td >%Type%</td>
<td >%DeviceRating%</td>
<td >%BrkrMfg%</td>
<td >%BrkrStyle%</td>
<td >%TripMfg%</td>
<td >%TripStyle%</td>
<td >%TripSensor%</td>
<td >%TripPlug%</td>
<td >%CondRating%</td>

Schedules 132

CHAPTER 3: Making One-line Diagrams

<td >%ConnVA%</td>
<td >%DemandVA%</td>
<td >%CodeVA%</td>
<td >%DesignVA%</td>
<nextrow />
</tr>
</grid>

Schedule Variables
Below is a list of all variables available for each type of schedule template. All variables are used in
the default schedules provided with EasyPower. Review the default schedules to see how each variable is used.
n

Switchgear Variables: See Switchgear Variables below.

n

Panelboard-Switchboard Variables: See Panelboard-Switchboard Variables on page 135.

n

MCC Variables: See MCC Variables on page 137.

n

Panel Variables: See Panel Variables on page 138.

n

Panel (Summary tab) Variables: See Panel Summary Tab Variables on page 142.

Switchgear Variables
Global Variables
%BusRating%

Bus Rating (A), "Rating" Field in Specifications Tab

%SCCR%

Bracing (kA), Specifications Tab

%SwgUnits%

Specified Units ("kVA" or "Amps"), Switchgear Tab

%SwitchType%

Bus Type ("Type" field in Specifications tab), "Switchgear"

%EasyPower_Version%

EasyPower Version

%FileName%

File Name

%Name%

Equipment ID Name

%ProjectName%

Project Name, located in File Properties

%TotalCodeAmps%

Total Downstream Code Factor Load (Amps), see Switchgear tab

%TotalCodeVA%

Total Downstream Code Factor Load (VA), see Switchgear tab

%TotalConnAmps%

Total Downstream Connected Load (Amps), see Switchgear tab

%TotalConnVA%

Total Downstream Connected Load (VA), see Switchgear tab

%TotalDemandAmps%

Total Downstream Demand Load (Amps), see Switchgear tab

%TotalDemandVA%

Total Downstream Demand Load (VA), see Switchgear tab

%TotalDesignAmps%

Total Downstream Design Load (Amps), see Switchgear tab
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%TotalDesignVA%

Total Downstream Design Load (VA), see Switchgear tab

%Voltage%

Base Voltage (V)

Short Circuit
%sc_sym_a%

Short Circuit Sym A, Summary tab

Arc Flash
%afh_incident_energy%

Incident Energy (cal/cm2), Summary tab

%afh_boundary%

Estimated Arc Flash Boundary (inches), Summary tab

%afh_working_distance%

Arc Flash Working Distance (inches)

%afh_ppe%

Arc Flash PPE, Summary tab

Grid
%BrkrMfg%

Breaker Manufacturer

%BrkrStyle%

Breaker Style

%CondRating%

Conductor Rating (A), Switchgear tab

%DeviceRating%

Device Rating (A), Switchgear tab

%FeederID%

"ID Name" column, Switchgear tab

%GridRow%

Row Number, Switchgear tab

%SectionSpace%

"Section Space" column, Switchgear tab

%TripMfg%

Trip Device Manufacturer

%TripPlug%

Trip Device Plug

%TripSensor%

Trip Device Sensor

%TripStyle%

Trip Device Style

%Description%

"Description" column, Switchgear tab

%Type%

"Device" column, Switchgear tab

Code Factors
%cfRow%

Code Factor Row Number

%cfName%

Code Factor Name
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%cfPhase1%

Aph (VA)

%cfPhase2%

Bph (VA)

%cfPhase3%

Cph (VA)

%cfPhaseRowTotal%

Phase Row Total (VA), Aph + Bph + Cph

%cfPhaseTotal%

Calculated Phase Total

Panelboard-Switchboard Variables
Global Variables
%BusRating%

Bus Rating (A), "Rating" Field in Specifications Tab

%SCCR%

Bracing (kA), Specifications Tab

%SwgUnits%

Specified Units ("kVA" or "Amps"), Panelboard/Switchboard Tab

%SwitchType%

Bus Type ("Type" field in Specifications tab), "Panelboard" or "Switchboard"

%EasyPower_Version%

EasyPower Version

%FileName%

File Name

%Name%

Equipment ID Name

%ProjectName%

Project Name, located in File Properties

%TotalCodeAmps%

Total Downstream Code Factor Load (Amps), see Panelboard/Switchboard
tab

%TotalCodeVA%

Total Downstream Code Factor Load (VA), see Panelboard/Switchboard
tab

%TotalConnAmps%

Total Downstream Connected Load (Amps), see Panelboard/Switchboard
tab

%TotalConnVA%

Total Downstream Connected Load (VA), see Panelboard/Switchboard tab

%TotalDemandAmps%

Total Downstream Demand Load (Amps), see Panelboard/Switchboard tab

%TotalDemandVA%

Total Downstream Demand Load (VA), see Panelboard/Switchboard tab

%TotalDesignAmps%

Total Downstream Design Load (Amps), see Panelboard/Switchboard tab

%TotalDesignVA%

Total Downstream Design Load (VA), see Panelboard/Switchboard tab

%Voltage%

Base Voltage (V)

Short Circuit
%sc_sym_a%

Short Circuit Sym A, Summary tab
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Arc Flash
%afh_incident_energy%

Incident Energy (cal/cm2), Summary tab

%afh_boundary%

Estimated Arc Flash Boundary (inches), Summary tab

%afh_working_distance%

Arc Flash Working Distance (inches)

%afh_ppe%

Arc Flash PPE, Summary tab

Grid
%BrkrMfg%

Breaker Manufacturer

%BrkrStyle%

Breaker Style

%CondRating%

Conductor Rating (A), Panelboard/Switchboard tab

%DeviceRating%

Device Rating (A), Panelboard/Switchboard tab

%FeederID%

"ID Name" column, Panelboard/Switchboard tab

%GridRow%

Row Number, Switchgear tab

%SectionSpace%

"Section Space" column, Panelboard/Switchboard tab

%TripMfg%

Trip Device Manufacturer

%TripPlug%

Trip Device Plug

%TripSensor%

Trip Device Sensor

%TripStyle%

Trip Device Style

%Description%

"Description" column, Panelboard/Switchboard tab

%Type%

"Device" column, Panelboard/Switchboard tab

Code Factors
%cfRow%

Code Factor Row Number

%cfName%

Code Factor Name

%cfPhase1%

Aph (VA)

%cfPhase2%

Bph (VA)

%cfPhase3%

Cph (VA)

%cfPhaseRowTotal%

Phase Row Total (VA), Aph + Bph + Cph

%cfPhaseTotal%

Calculated Phase Total
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MCC Variables
Global Variables
%Code_Factors_FLA%

MCC Code Factors Load FLA (Including Downstream Load), Summary tab

%Code_Factors_kVA%

MCC Code Factors Load kVA (Including Downstream Load), Summary tab

%Connected_FLA%

Connected MCC Load FLA, Summary tab

%Connected_HP%

Connected MCC Load Motor HP, Summary tab

%Connected_kVA%

Connected MCC Load kVA, Summary tab

%Demand_FLA%

Demand MCC Load FLA, Summary tab

%Demand_kVA%

Demand MCC Load kVA, Summary tab

%Aic%

SC Rating (kA), Specfications Tab (Bus Rating section)

%Amps%

Horz Bus Rating (A), Specifications Tab

%Location%

Location, Specifications Tab

%Main%

Main Incoming Device Amps (A), MCC/Panel Incoming Tab

%Service%

Service, MCC/Panel Specifications Tab

%EasyPower_Version%

EasyPower Version

%FileName%

File Name

%Name%

Equipment ID Name

%ProjectName%

Project Name, located in File Properties

%Voltage%

Base Voltage (V)

Short Circuit (stored on fault)
%sc_sym_a%

Short Circuit Sym A

%mcc_sym_ka%

Lowest Rated Equipment kA (in Description tab

Arc Flash
%afh_incident_energy%

Incident Energy (cal/cm2), Summary tab

%afh_boundary%

Estimated Arc Flash Boundary (inches), Summary tab

%afh_working_distance%

Arc Flash Working Distance (inches)

%afh_ppe%

Arc Flash PPE, Summary tab
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Grid
%CondNoPh%

Conductor No/Ph, Description tab

%CondSize%

Conductor Size, Description tab

%CondType%

Conductor Type, Description tab

%EquipmentName%

Equipment Name, Description tab

%HPkW%

Motor HP (rounded to nearest whole number), Description tab

%IntkA%

Protective Device Int kA, Description tab

%MotorkV%

Motor kV, MCC Description tab

%NEMACode%

Motor NEMA Code, MCC Description tab

%StatickV%

Static Load kV, MCC Description tab

%StatickVAR%

Static Load kVAR, MCC Description tab

%StatickW%

Static Load kW, MCC Description tab

%TripA%

Protective Device Trip Amps, Description tab

%SectionSpace%

Section Space, Description tab

%Description%

Load Description, Description tab

Panel Variables
Global Variables
See also Panel Summary Tab Variables on page 142 for more information about the global variables.
%Code_Factor_I%

Panel Summary Tab.

%Code_Factor_VA%

Panel Summary Tab.

%Code_Factor_VA%

Panel Summary Tab.

%CodeAmps%

Panel Summary Tab.

%CodeVA%

Panel Summary Tab.

%ConnAmps%

Panel Summary Tab.

%Connected_A_I%

Panel Summary Tab.

%Connected_A_PF%

Panel Summary Tab.

%Connected_A_VA%

Panel Summary Tab.

%Connected_A_Vars%

Panel Summary Tab.

%Connected_A_Watts%

Panel Summary Tab.

%Connected_B_I%

Panel Summary Tab.
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%Connected_B_PF%

Panel Summary Tab.

%Connected_B_VA%

Panel Summary Tab.

%Connected_B_Vars%

Panel Summary Tab.

%Connected_B_Watts%

Panel Summary Tab.

%Connected_C_I%

Panel Summary Tab.

%Connected_C_PF%

Panel Summary Tab.

%Connected_C_VA%

Panel Summary Tab.

%Connected_C_Vars%

Panel Summary Tab.

%Connected_C_Watts%

Panel Summary Tab.

%Connected_Total_I%

Panel Summary Tab.

%Connected_Total_PF%

Panel Summary Tab.

%Connected_Total_VA%

Panel Summary Tab.

%Connected_Total_Vars%

Panel Summary Tab.

%Connected_Total_Watts%

Panel Summary Tab.

%ConnVA%

Panel Summary Tab.

%Current_Date_Time%

Current Date/Time, Format: "MM/DD/YYYY HH:MM:SS"

%Demand_A_I%

Panel Summary Tab.

%Demand_A_PF%

Panel Summary Tab.

%Demand_A_VA%

Panel Summary Tab.

%Demand_A_Vars%

Panel Summary Tab.

%Demand_A_Watts%

Panel Summary Tab.

%Demand_B_I%

Panel Summary Tab.

%Demand_B_PF%

Panel Summary Tab.

%Demand_B_VA%

Panel Summary Tab.

%Demand_B_Vars%

Panel Summary Tab.

%Demand_B_Watts%

Panel Summary Tab.

%Demand_C_I%

Panel Summary Tab.

%Demand_C_PF%

Panel Summary Tab.

%Demand_C_VA%

Panel Summary Tab.

%Demand_C_Vars%

Panel Summary Tab.
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%Demand_C_Watts%

Panel Summary Tab.

%Demand_Total_I%

Panel Summary Tab.

%Demand_Total_PF%

Panel Summary Tab.

%Demand_Total_VA%

Panel Summary Tab.

%Demand_Total_Vars%

Panel Summary Tab.

%Demand_Total_Watts%

Panel Summary Tab.

%DemandAmps%

Panel Summary Tab.

%DemandVA%

Panel Summary Tab.

%Design_I%

Panel Summary Tab.

%Design_VA%

Panel Summary Tab.

%DesignAmps%

Panel Summary Tab.

%DesignVA%

Panel Summary Tab.

%Enclosure%

"Enclosure" Field, Specifications Tab

%Fed_By%

"Fed By" Field, Specifications Tab

%Header_Comment%

"Header Comment" Field, Specifications Tab

%Manufacturer%

"Manufacturer" Field, Specifications Tab (Bus Rating section)

%Mounting%

"Mounting" Field, Specifications Tab

%Panel_Description%

"Description" Field, Specifications Tab

%Panel_Rating_kA%

Lowest Rated Equipment kA (in Description tab)

%Type%

"Type" Field, Specifications Tab (Bus Rating section)

%VAUnits%

Panel Load Units ("VA" or "Amps"), Description Tab

%TotalCodeAmps%

Panel Summary Tab.

%TotalCodeVA%

Panel Summary Tab.

%TotalConnAmps%

Panel Summary Tab.

%TotalConnVA%

Panel Summary Tab.

%TotalDemandAmps%

Panel Summary Tab.

%TotalDemandVA%

Panel Summary Tab.

%TotalDesignAmps%

Panel Summary Tab.

%TotalDesignVA%

Panel Summary Tab.

%Aic%

SC Rating (kA), MCC/Panel Specifications Tab (Bus Rating section)
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%Amps%

"Main Bus Rating (A)" Field, Specifications Tab

%Location%

"Location" Field, Specifications Tab

%Main%

Main Incoming Device Amps (A), Incoming Tab

%Service%

"Service" Field, Specifications Tab

%EasyPower_Version%

EasyPower Version

%FileName%

File Name

%Name%

Equipment ID Name

%ProjectName%

Project Name, located in File Properties

%Voltage%

Base Voltage (V)

%Type%

"Type" Field, Specifications Tab

Short Circuit (stored on fault)
%sc_sym_ka%

Short Circuit Sym kA

%sc_sym_a%

Short Circuit Sym A

Arc Flash (stored on fault)
%afh_incident_energy%

Incident Energy (cal/cm2), Summary tab

%afh_boundary%

Estimated Arc Flash Boundary (inches), Summary tab

%afh_working_distance%

Arc Flash Working Distance (inches)

%afh_ppe%

Arc Flash PPE, Summary tab

Grid
%CB_Fuse_Poles%

"CB/Fuse Poles" column, Description tab

%CodeFactor%

"Code Factors" column, Description tab

%Library_Load%

"Library Load" column, Description tab

%Load_Location%

"Load Location" column, Description tab

%PhaseATotal%

Phase A Total, Description tab (set View: "Detailed - Both Sides") - invalidated when inapplicable

%PhaseBTotal%

Phase B Total, Description tab (set View: "Detailed - Both Sides") - invalidated when inapplicable
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%PhaseCTotal%

Phase C Total, Description tab (set View: "Detailed - Both Sides") - invalidated when inapplicable

%row%

Row Number, Description tab

%VA%

Connected Load VA (A, B, or C -- depending on row #), Description
tab

%BreakerCurrentRating%

Protective Device Trip (A), Description tab

%BreakerManufacturer%

Protective Device Manufacturer, Description tab

%BreakerStyle%

Protective Device Style, Description tab

%BreakerType%

Protective Device Type, Description tab

%ConductorInsulation%

Conductor Insulation, "Cond Insul" column, Description tab

%ConductorNumberPerPhase% Conductor Number Per Phase, "Cond No./Ph" column, Description
tab
%ConductorType%

Conductor Type, "Cond Type" column, Description tab

%ConductorSize%

Conductor Size, "Cond Size" column, Description tab

%Description%

"Load Description" column, Description tab

Code Factors
%cfRow%

Code Factor Row Number

%cfName%

Code Factor Name

%cfPhase1%

Aph (VA)

%cfPhase2%

Bph (VA)

%cfPhase3%

Cph (VA)

%cfPhaseRowTotal%

Phase Row Total (VA), Aph + Bph + Cph

%cfPhaseTotal%

Calculated Phase Total

Panel Summary Tab Variables
Panel Load
A

B

C

Con%Connected-FLA nected_A_I%

%Connected_B_I%

%Connected_C_I%

%Connected_
Total_I%

ConnectedWatts

%Connected_B_
Watts%

%Connected_C_
Watts%

%Connected_
Total_
Watts%
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Watts%

PF Total[Avg]

Including Downstream LoadTotal
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%TotalConnAmps%
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Panel Load
PF Total[Avg]

Including Downstream LoadTotal

A

B

C

ConnectedVars

%Connected_A_
Vars%

%Connected_B_
Vars%

%Connected_C_
Vars%

%Connected_
Total_Vars%

Connected-VA

%Connected_A_
VA%

%Connected_B_
VA%

%Connected_C_
VA%

%Connected_
Total_VA%

%ConnVA%,
%TotalConnVA%

DemandFLA

%Demand_
A_I%

%Demand_
B_I%

%Demand_
C_I%

%Demand_
Total_I%

%DemandAmps%,
%TotalDemandAmps%

DemandWatts

%Demand_
A_Watts%

%Demand_
B_Watts%

%Demand_
C_Watts%

%Demand_
Total_
Watts%

DemandVars

%Demand_
A_Vars%

%Demand_
B_Vars%

%Demand_
C_Vars%

%Demand_
Total_Vars%

DemandVA

%Demand_
A_VA%

%Demand_
B_VA%

%Demand_
C_VA%

%Demand_
Total_VA%

%DemandVA%,
%TotalDemandVA%

Code Factors-FLA

%Code_Factor_I%,
%CodeAmps,
TotalCodeAmps%

Code Factors-VA

%Code_Factor_VA%,
%CodeVA%,
%TotalCodeVA%

Design-FLA

%Design_I%,
%DesignAmps%,
%TotalDesignAmps%

Design-VA

%Design_VA%,
%DesignVA%,
%TotalDesignVA%

Drawings
You can create multiple drawings from the same one-line file. The drawing feature enables you
choose a selected part of the system or the entire system and put them into a separate drawing for
the purpose of printing to a specific format or for viewing. You can rearrange the positions of the
equipment in the drawing and format the pages. This enables you to have multiple views of the same
one-line.
You can manage drawings through the EasyControl toolbox. If you hover the pointer over the
EasyControl tab, the toolbox expands to display the drawing options along with a list of drawings that
have been created. If you do not see drawings here, make sure Drawing is highlighted at the bottom
of the toolbox.
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Creating a New Drawing
To create a new drawing:
1. Select the items in the one-line that you would like to include in your drawing.
2. Open the EasyControl toolbox and then click
drawing list.

New Drawing. A new drawing is added to the

3. Type a name for the drawing and press ENTER or click elsewhere on the one-line to save it.

Figure 3-68: Example of a Drawing View
You can set default drawing options so that when you create drawings, the defaults you have chosen
are used. To set the default for drawings click Tools and then click

Drawings.

Editing a Drawing
Delete Items
Delete any item from the drawing by selecting the item and pressing DELETE.
Edit Equipment Data
You can edit equipment data by double-clicking on the equipment and changing data through the dialog. The data changed is global—it affects the main One-line and all the drawings.
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Insert Existing Item
This command enables you to insert in the drawing any item that is connected to the selected item
but not yet in the drawing. Right-click on any item in the drawing and select Insert Existing Item. If
there are connected items not yet shown in the drawing they are listed. Select the desired items to
insert them. If the item is not directly connected to the selected item, you can insert one item after
another until you get the desired item.

EasyControl Commands

Figure 3-69: EasyControl Toolbox
Option
New
Drawing
Delete
Drawing

Description
Creates a new drawing. First select items from the one-line that you want to include
in the drawing, and then click New Drawing.
Deletes the selected drawing.
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Option

Up

Move

Move
Down
Drawing Properties

Description
Moves the selected drawing up the list.

Moves the selected drawing down the list.
Displays the Drawing Properties dialog box of the selected drawing where you can
customize the drawing properties, including the page, title block, grid, and notes.

Drawing Properties
The Drawing Properties dialog box enables you to customize the drawings. Each drawing can have its
own custom properties.

Page

Figure 3-70: Drawing Properties Page Options
Option

Description

Paper Size

Choose the desired paper size for printouts. You can add new paper sizes if required.
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Option

Description

Add

Enables you to create your own custom page size. In the Custom Page Size dialog,
specify the page width, height, and unit. In Page Size Name type the name of your
page, and then click Add/Modify.
Note: If you need to modify an existing custom page size, first select the page
size name from the list, then make the changes and click Add/Modify. You can
also delete page sizes that have been defined by selecting the page size name
and then clicking Delete. Cancel closes the dialog without making any changes.

Figure 3-71: Custom Page Size dialog
Show Page
Border

Show or hide the border in the page.

Orientation Choose Portrait or Landscape.
Margins

Specify margins, in inches, for the page border.

Schedule
Scaling

Schedules for panels, MCC and buses can be shown in the drawings. The scale of the
schedules can be based on one of the following:
n

Global: Uses the scale defined as the schedule default scale in Tools >
Options > Options Dialog > Equipment.

n

Specified: Uses the scale specified in this dialog box for the selected drawing.
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Title Block

Figure 3-72: Drawing Properties Title Block Options
Option

Description

Show Title
Block

Select this check box to show title block in the drawing.

Default

Uses the default title block format specified in the global options in Tools > Drawings > Title Block Defaults.

Specified

Uses the title bock template specified in this dialog. Click
Open to browse for the
Templates
title block template. By default, they are stored in the
subfolder your
Documents library.

PropertyYou can enter the text that will appear in the title block for various fields. The fields
Value
are defined in the title block templates.
spreadsheet
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Grid

Figure 3-73: Drawing Properties Grid Options
Option

Description

Grid Spacing

Distance of grid points horizontal (x) and vertical (y) directions.

Applies to
text dragging

When snap to grid feature is in use, dragging text on the drawing will make the text
snap to the grid. When the snap to grid feature is off, the text can be placed anywhere.

Display
grid points

Show or hide grid points.

Snap to
Grid

While dragging items or text, the objects are positioned at discrete grid points if the
snap to grid feature is on.

Grid Color

Choose any color from the palette.

Notes
Add any text in notes regarding the drawing.
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Figure 3-74: Drawing Properties Notes Options

Drawing Options
Drawing options enable you to set the page size, title block defaults, and global options for all new
drawings. To open the drawing options, click Tools and then click
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Page Defaults Tab

Figure 3-75: Drawing Options Page Defaults
Option

Description

Paper Size

Choose the desired paper size for printouts. You can add new paper sizes if required.
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Option

Description

Add

Enables you to create your own custom page size. In the Custom Page Size dialog,
specify the page width, height, and unit. In Page Size Name type the name of your
page, and then click Add/Modify.
Note: If you need to modify an existing custom page size, first select the page
size name from the list, then make the changes and click Add/Modify. You can
also delete page sizes that have been defined by selecting the page size name
and then clicking Delete. Cancel closes the dialog without making any changes.

Figure 3-76: Custom Page Size Dialog Box
Show Page
Border

Show or hide the border in the page.

Orientation Choose Portrait or Landscape.
Margins

Specify margins for the page border.

Schedule
Defaults

Schedules for panels, MCC and buses can be shown in the drawings. You can specify
the spacing between the schedules using the Minimum horizontal and Minimum vertical settings.
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Title Block Tab

Figure 3-77: Drawing Options Title Block
Option

Description

Show Title
Block

Select this check box to show title block in the drawing.

Template
File

All new drawings for the current .DEZ file use the title bock template specified here.
The template file information is stored with the .DEZ, and a copy of the contents of
the current template file are stored with each new drawing file as it is created. The
choice <Default> uses the format that is coded in the program.
Click
Open to browse for a title block template. The templates are stored in the
location specified in Tools > Options > File Locations. Templates can be customized.

PropertyYou can enter the text that will appear in the title block for various fields. The fields
Value
are defined in the title block templates.
spreadsheet

Global Options Tab
Option

Description

Automatically show analysis results
in all drawings

Select this option to always display analysis text for all
drawings.

Show connection text with clipped
lines in drawings

Select this option to display text information about connections on all drawings.
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Drawing Title Block Template
Precautions
It is recommended that you understand XML before creating or editing templates. It is important to
note that XML has a unique syntax, and if punctuation is missing (a “<” for example), then EasyPower
will not be able to read the title block. Make sure you have a backup copy of your title block so you
can revert back to it if needed.

Editing XML
Use Notepad to edit the drawing title block. Drawing title block files have the file extension .eztbkd.
The easiest way to modify them is to right-click on the file in Windows Explorer, and then click Open
With > Notepad. This allows you to edit the file as a text document and save it.
Important: If you are using Notepad, do not use the File > Save As option. This does not
encode the document correctly. As a precaution, always make a copy of the file first in Windows Explorer and then open it with Notepad.

Title Block File Format
The Basics
The one-line title block template file is in the XML format. XML works with a tree structure using
labels called “tags.” Each section is begun by a tag and must be ended by a closing tag that starts with
a forward slash “/.” See example below:
<Main tag>
<tag>
<sub tag> </sub tag>
</tag>
</Main tag>
The main tag for a title block file is shown below:
<?xml version="1.0" encoding="utf-8" ?>
<TitleBlock>
>>> Title block item definitions go here
</TitleBlock>
Within the main tag, there are five tags that are used in drawing title blocks. These tags are <Settings>, <Rect>, <Line>, <Text> and <Image>. Within each of these five tags there are various sub-tags
available to input data and settings such as positions, sizes, colors, and so on. Sub-tags for each tag
are explained in detail in their own sections below.
Items can be defined in any order and attributes can be in any order. However, the order matters
with text fields that have prompts. The order in which the text with prompts is listed in the XML file
will be the same order that the prompts appear on the Title Block tab of the Drawing Properties dialog box.

Comments
Title block files can quickly become long, and it is recommended that you place comments throughout
the title block file to label different sections. Most of the templates have comments to help find different sections.
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Comment Syntax Example:
<!--comment-->

Coordinates
All the coordinates in title block templates are in inches with the origin (0,0) being in the top left
corner. The X coordinate increases left to right while the Y coordinate increases top to bottom. The
title block can be up to as large as the physical page you are printing on.

Figure 3-78: X and Y Coordinates

Helpful Hints for U sing Coordinates
Drawing title blocks are automatically aligned in the bottom right corner of the page inside the margins. The X and Y coordinates are relative to where the upper left hand corner of the title block is,
not to the page itself.
The page margins are all set to 0.5 inches by default, but can be changed in the Drawing Properties
dialog box. If you want a title block to run the length of the bottom of the page, then you must take
the width of the page and subtract the left and right margins. For example, on a page that is 17 inches
wide with 0.5 inch margin on both sides, the title block should be 16 inches wide if you want it to span
the whole distance.
Note: If you want the title block located somewhere else on the page besides the lower right
hand corner, then you will have to first draw a rectangle the size of the drawing (page dimensions minus the margins). This rectangle will overlap the page border, or if you want it invisible, set the line thickness to 0. After the size of the title block has been established as the
entire page, use the coordinates to place items where you choose.

Settings
The Settings section enables you to specify certain settings for the title block and can have the following options.
Scale (Optional) Scaling for title block [Default = 0]
Note: This is a future option that is not yet supported.
BorderWidth (Optional) Width of print border rectangle lines [Default = 1]. The standard range for
border thickness is from 1 to 5.
Sample:
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<Settings>
<Scale>0</Scale>
<BorderWidth>1</BorderWidth>
</Settings>

Rectangles
Rectangles are simply boxes and can have the following attributes.
left [Required] Left coordinate of rectangle in inches
top [Required] Top coordinate of rectangle in inches
right [Required] Right coordinate of rectangle in inches
bottom [Required] Bottom coordinate of rectangle in inches
LineWidth [Optional] Width of the line around the rectangle [Default = 2]
Color [Optional] RGB value of color of the rectangle line [Default = #FF000000]. See Hex Colors on
page 161 for more information about setting color values.
Sample:
<Rect>
<left>0</left>
<top>0</top>
<right>7.25</right>
<bottom>0.75</bottom>
<LineWidth>2</LineWidth>
<Color>#FF000000</Color>
</Rect>
The above code results in a rectangle that is 7.25 inches wide and 0.75 inches high that is located in
the lower right-hand corner of the drawing.

Figure 3-79: Rectangle Example

Lines
Lines can have the following attributes. To draw a straight horizontal line, Y1 and Y2 are the same,
and X1 and X2 set the beginning and ending points of the line. Similarly, to draw a vertical line, X1
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and X2 are the same and Y1 and Y2 set the beginning and ending points of the line. To draw a diagonal line, specify the starting and ending X and Y coordinates.
X1 (Required) Starting X value in inches
Y1(Required) Starting Y value in inches
X2[(Required) Ending X value in inches
Y2(Required) Ending Y value in inches
LineWidth (Optional) Width of the line [Default = 2]
LineStyle (Optional) Style of the line [Default = 0]
0 = Solid
1 = Dash
2 = Dot
3 = Dash Dot
4 = Dash Dot Dot
Color [Optional] RGB value of color of the line [Default = #FF000000]. See Hex Colors on page 161 for
more information about setting color values.
Example: Drawing a Vertical Line
<Line>
<X1>3</X1>
<Y1>0</Y1>
<X2>3</X2>
<Y2>0.75</Y2>
<LineWidth>2</LineWidth>
<LineStyle>0</LineStyle >
<Color>#FF000000</Color>
</Line>
By adding this code to the previous code for drawing a rectangle, a partitioning line is created in the
title block.

Figure 3-80: Partitioning Line Example
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Text
Text can have the following attributes.
X [Required] Horizontal position of text in inches
Y [Required] Vertical position of text in inches
Alignment [Optional] Alignment of text. This field determines how X and Y are interpreted. It is specified as a combination of one of the horizontal alignment values with one of the vertical alignment
values.
VAlign [Default = top]
<VAlign>top</VAlign> Text is aligned above the Y coordinate
<VAlign>baseline</VAlign> Text is centered vertically with the Y coordinate
<VAlign>bottom</VAlign> Text is aligned below the Y coordinate
HAlign [Default = left]
<HAlign>left</HAlign>The text starts at the X coordinate
<HAlign>center</HAlign>Text is centered over the X coordinate
<HAlign>right</HAlign>The text ends at the X coordinate
Label [Required] Text to display. This is static text unless the Prompt attribute is defined in which
case this value is the default text. Although this field is required, when used in conjunction with a
prompt you may leave it blank (for example, <Label></Label>) to leave the title block field blank until
text is specified through the Drawing Properties dialog box Title Block tab. See Variables that can be
used in the <Label> sub-tag of a <Text> tag. on page 161for more information.
Example:
<Label>TITLE</Label>
Prompt [Optional] Prompt for label. Makes this text item a variable as specified in the Drawing Properties dialog box Title Block tab.
Example:
<Prompt>Title</Prompt>

Figure 3-81: Drawing Properties Title Block Entry
FontName [Optional] Font face name [Default = Arial]
Name [Required] Field Name. This is a name that EasyPower uses to store the data for that particular field. The name field is also important because it allows changing to a different title block and
retaining the data that was entered of fields that have the same name.
FontSize [Optional] Font point size [Default = 10].
Tip: To get a perfect fit you can use a decimal value such as 10.6 to fit a space.
Escapement [Optional] Font escapement specified in 1/10 of an angle. For example, for 90 degree
text, you would specify 900. [Default = 0]
Example: To set text vertically at 90 degrees add
<Escapement>900</Escapement>
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Note: Escapement is not yet supported.
Bold [Optional] Bold font [Default = 0]
0 = normal
1 = bold
Example: To make text bold, add:
<Bold>1</Bold>
Color [Optional] RGB value of color of the line [Default = #FF000000]. See Hex Colors on page 161 for
more information about setting color values.
Example:
Note: Optional tags are shown for demonstration purposes.
<Text>
<X>3</X>
<Y>.75</Y>
<VAlign>top</VAlign>
<HAlign>left</HAlign>
<Label>TITLE</Label>
<Prompt>Title</Prompt>
<FontName>Arial</FontName>
<Name>Title prompt</Name>
<FontSize>12</FontSize>
<Escapement>0</Escapement>
<Bold>0</Bold>
<Italic>0</Italic>
<Color>#FF000000</Color>
</Text>
By adding the above example to our previous examples, we come up with this:

Figure 3-82: Title Block Example
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Image
Images are pictures and can have the following attributes. Images are automatically resized to fit the
given rectangle while preserving the original aspect ratio of the image.
left [Required] Left coordinate of rectangle in inches
top [Required] Top coordinate of rectangle in inches
right [Required] Right coordinate of rectangle in inches
bottom [Required] Bottom coordinate of rectangle in inches
ImageFile [Required] Name and path of the graphics file. Supported files types are BMP, JPG, GIF,
TIFF, PNG, ICO, WMF, EMF. If the file name is given without the path, then EasyPower looks for the file
in the same folder where the title block file is located. You may also give the full path if known. If the
file is not found, then the image is left blank. To find the file, open the Drawing Properties dialog box
Title Block tab and browse for the file.
Note: If no value is given (for example, <ImageFile></ImageFile>), then the file can be selected
later though the Drawing Properties dialog box Title Block tab.
Prompt [Optional] Enables you to set or change the image from the Drawing Properties dialog box
Title Block tab.
Name [Required] The field name. This is a name that EasyPower uses to store the data for that particular field. The name field is also important because it allows changing to a different title block and
retaining the data that was entered of fields that have the same name.
Example:
<Image>
<left>0.1</left>
<top>0.1</top>
<right>2.9</right>
<bottom>0.65</bottom>
<ImageFile>TCC logo.jpg</ImageFile>
<Prompt>Logo image</Prompt>
<Name>EasyPower Logo</Name>
</Image>
By adding the above example to our previous examples, we come up with this:

Figure 3-83: Title Block Example with Logo
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Hex Colors
Rectangles, lines, and text all use a color coding system known as “Hexadecimal.” A hexadecimal value
begins with “#” and is followed by 8 characters. For example:

Figure 3-84: Hexadecimal Values
The first two characters represent a transparency value. This feature is not supported yet, so all
color codes should start with FF. Characters 3-8 represent values for colors. Characters 3 and 4 are
the red value, characters 5 and 6 are the green value, and characters 7 and 8 are the blue value. Each
value can range from 00-FF. Below is a chart of some standard colors:

Figure 3-85: Standard Hexadecimal Color Values

Variables that can be used in the <Label> sub-tag of a <Text> tag.
There are four drawing fields that are automatically part of every drawing. They appear first in the
Drawing Properties dialog box Title Block tab and can be referenced with a variable to use the data
from those fields in the title block. Each variable begins and ends with “%”.
Note: The label tag will accept either text or one of the prescribed variables, but not a combination of both.
Example: Adding drawing name variable to examples above
<Text>
<X>3</X>
<Y>0</Y>
<VAlign>bottom</VAlign>
<HAlign>left</HAlign>
<Color>#FF000000</Color>
<Name>DrawingName</Name>
<Label>%DrawingName%</Label>
<FontName>Arial</FontName>
<FontSize>14</FontSize>
<Escapement>0</Escapement>
<Bold>0</Bold>
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<Italic>0</Italic>
</Text>
Drawing Field

Variable

Drawing Name

%DrawingName%

Drawing Name

%DrawingNo%

Drawing Number

%SheetNo%

Sheet Number

%Revision%

Figure 3-86: Drawing Name Variable Example

File Name Variable
There is one other variable that can be used to reference the file name. When this is used, the file
name is added exactly as it is saved, without the file extensions. The variable is %FileName%.
Example: Using file name variable in addition to previous examples:
<Text>
<X>7.25</X>
<Y>0.75</Y>
<VAlign>top</VAlign>
<HAlign>right</HAlign>
<Color>#FF000000</Color>
<Name>Filename</Name>
<Label>%FileName%</Label>
<FontName>Arial</FontName>
<FontSize>8</FontSize>
<Escapement>0</Escapement>
<Bold>0</Bold>
<Italic>0</Italic>
</Text>

Sample Title Block Features and Instructions
There are number of title block templates available for drawing. These templates are completely functional and can be used as is or customized using the methods described under Drawing Title Block
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Template on page 154. There are some important features to note. All title block data can be entered
through the Drawing Properties dialog box Title Block tab.
Page size: Because drawing title blocks do not currently have the ability to scale, many are specific to
a certain page size. A landscape orientation is assumed on all title block templates. There are 4 title
blocks that will work with any size paper and appear in the lower right-hand corner. These include
the file Simple and 3 files that start with Universal.
Grid: Many of the templates have a grid border around them. The grid is divided by inches. It is
numbered from left to right and is lettered from top to bottom. The purpose of the grid is to easily
refer to a piece of equipment or a section of the drawing. For example, you may note “The breaker in
H-5 is missing data.”
Sheet Notes: This is a section of the title block that allows you to make special notes about things in
the drawing, list tasks to be done, or record additional data. It is helpful when making a note to
include the grid coordinates (G-6 for example) of the items that are referenced.
Legend: A few of the templates have a legend. The legend is simply an image that has been inserted
into the title block. The image of the legend “EZP Drawing legend.jpg” should be located in your title
blocks folder. The legend can easily be deleted if you do not want it added to any of the other templates.
Revisions: To help track revisions, most title blocks contain a section for recording at least 4 different revisions.
Logo Images: Most templates come with two or three logo images. The templates come with
EasyPower images, but you can replace any or all of them with your own company logos.

Named Views
Named views enable you to go directly to a certain part of the one-line. You can store different parts
of the one-line as separate named views. When you store a named view, the current window and the
zoom level are stored in the view. Named views serve a purpose similar to drawings. However, there
are some differences. Named views graphics are based on the Main One-line—a named view is in
essence a snapshot of a portion of the Main One-line. In drawings, you can delete items without deleting them from the Main One-line. This is not possible in named views.
To create a named view, in the EasyControl toolbox, select Named Views. In the one-line, pan your
drawing and adjust the zoom level to show the desired window. In the EasyControl toolbox, select
New Named View and type a name for the view.
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Figure 3-87: EasyControl —Named Views
Option
New Named View
Delete Named View
Move Up
Move Down

Description
Creates a new named view.
Deletes the selected named view.
Moves the selected named view up the list.
Moves the selected named view down the list.

Inserting LV Switchgear
You can insert an LV switchgear in the one-line with multiple circuit breakers and feeders at one time
using a wizard. This wizard facilitates the quick creation of switchgears.
In the Equipment Palette, select
LV Switchgear. The pointer changes to a switchgear symbol.
Click on the one-line to place the switchgear. The Insert LV Switchgear dialog box appears. This
enables you to specify the type of bus, protective devices, feeders, and loads and the number of feeders.
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Note: Although the LV switchgear is inserted through a single Equipment Palette button, after
the items are inserted in the one-line, you can edit them as separate entities (buses, breakers
and lines).

Figure 3-88: Insert LV Switchgear Dialog Box
Option

Description

Equipment Select the type of bus from switchgear, switchboard, or panelboard.
Type
Base kV

Set the base kV for the bus.

Disconnect
Type

Select the disconnect device (protective device) type from the following list: LVPCB,
ICCB, MCCB, Fused LVPCB, Fused ICCB, Fused MCCB, Fused Switch and Non-Fused
Switch.

Include
Main
Breaker

Select this item will insert a main breaker or fuse for the switchgear.

Number of
Feeders

Number of feeders fed by the switchgear.

Default
Line Type

Choose from <None>, cables, busways or transmission lines. To avoid inserting feeders, leave the selection as <None>.

Default
Load Type

Choose from <None>, motors, loads, MCCs and panels. This list is available only if the
Default Line Type is other than <None>.
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Figure 3-89: LV Switchgear with 5 Feeders Created Using the Wizard

Elevation View
You can create the elevation view for MCC and buses (switchgear, switchboard and panelboard) and
print the view. You define the size and location of buckets, breakers or cubicles using the fields
Column Number and Space.
To create the elevation view, you must first define the Column Number and Starter/Row Space in
the dialog box for the bus or the MCC. The Equipment Elevation tab displays the elevation view.

MCC Elevation
In the Description tab of the MCC dialog you can specify the location and size of each bucket (space).
The Equipment Elevation tab of the MCC dialog displays the elevation drawing. You can print the
elevation view by clicking

Print while the Equipment Elevation tab is selected.

Column Number: This is the ordinal number of the column in which the starter (bucket) is located.
The columns are arranged in increasing order starting from 1 and ending in the highest column number. See the picture below of Equipment Elevation and the corresponding Description tab.
Starter Space: Height of the space in terms of the column width.
If there are multiple items in the same column, they appear in the order they are entered in the
Description spreadsheet.
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Figure 3-90: MCC Elevation View

Figure 3-91: Specifying Column Number and Starter Space in the Description tab
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You can show text from the fields: Equipment Name, Section Name, Description, HP, Protective
Device Amps and Comments.
To show the main breakers in the elevation view, enter a new row in the Description tab, enter the
Load Type as Load, and enter the description.
In the Property pane on the right of the elevation, you can:
n

Specify the height for the top and bottom horizontal wireways and the vertical wireway.

n

Change the column number and space size by selecting the bucket first in the elevation and
then changing the parameters.

To print the elevation view, click

Print on the MCC toolbar.

Switchgear Elevation
If you have defined the bus type as switchgear, you can view the elevation for the switchgear. In the
Bus Data dialog box, on the Switchgear tab, you can specify whether the elevation layout is based on
columns or rows. For columns, the breakers in one unit will be vertically stacked. For rows, you can
have single breakers throughout the row (2X), or breakers on the left (1X-Left) or right (1X-Right).
For column-based elevation, specify the Column Number and Row Space for each row of data. This
creates the elevation view.

Column Based
Column Number: This is the number of the column in which the cubicle (for breakers) is located. The
columns are arranged in increasing order starting from 1 and ending in the highest column number.
See the pictures below of Equipment Elevation and the corresponding Switchgear tab.
Row Space: Height of the space in terms of the column width.

Row based
Column Space: You can specify the size and side of the breaker spare in the panelboard. The breakers appear in order, with the first row showing at the top.
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Figure 3-92: Column Number and Row Space on the Switchgear tab of the Bus Data Dialog Box
You can show the text for Equipment Name, Section Space, Description and Device Rating by setting
the values in the Property pane.

Figure 3-93: Switchgear Elevation
In the Property pane on the right of the elevation, you can:
n

Specify the height for the top and bottom horizontal wireways and the vertical wireway.

n

Change the column number and space size by selecting the cubicle first in the elevation and
then changing the parameters.
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Inserting rows in the Switchgear spreadsheet: You can right-click on the spreadsheet and click
Insert Row or Append Row.
To print the elevation view, click

Print on the Bus Data dialog box toolbar.

Switchboard Elevation
Switchboard elevation (where you have defined the bus type as Switchboard) is viewed in the same
way as switchgear.

Panelboard Elevation
If you have defined the bus type as Panelboard, you can view the elevation for the panelboard. The
dialog and elevation are similar to that of switchgear. You can specify whether the elevation layout
will be based on columns or rows. For columns, the breakers in one unit will be vertically stacked. For
rows, you can have single breakers throughout the row, or breakers on the left or right.
Column Space: You can specify the size and side of the breaker spare in the panelboard. The breakers appear in order, with the first row showing at the top.
See the following picture of the Equipment Elevation and the corresponding Panelboard tab.

Figure 3-94: Defining Column Space in a Panelboard Tab
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Figure 3-95: Panelboard Elevation View
In the Property pane on the right of the elevation, you can:
n

Set values to show the text for Equipment Name, Section Space, Description and Device Rating.

n

Specify the height for the top and bottom horizontal wireways and the vertical wireway.

n

Change the space size by selecting the cubicle first in the elevation and then changing the parameters.

To print the elevation view, click

Print on the Bus Data dialog toolbar.

Printing Elevations
You can also print elevation views by clicking the
EasyPower button and clicking Print > Print
Elevations. In the Print Elevations dialog box, select the items you want to print.
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Figure 3-96: Print Elevations Dialog Box
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This section provides an overview on how the different analysis modules operate. Analysis modules
include Short Circuit, Coordination, Power Flow, Harmonics, and Stability. Common functionality is
described here. For specific information about a particular analysis, refer to the section on the analysis.

Preparing for Analysis
Full Connectivity
Until all items are fully connected, you cannot select an analysis focus. If you try, unconnected items
are displayed in red and EasyPower generates an error report.

Required Database Fields
Certain database information is required before you can run an analysis. For example, if you did not
give the impedances of a cable, it is not possible to do a meaningful short circuit analysis. If you try to
select an analysis focus without specifying all required database fields, you will get an error report
listing the ID name and type of each incomplete item.

Recalculating Per-unit Data
EasyPower automatically keeps appropriate per-unit equivalencies of your equipment parameters
updated. However if you open a very old database, you might want to force all of the per-unit data to
be recalculated. This is done from the Database Edit focus by clicking Tools > Re-calc Per-Unit. The
updated per-unit values will be saved with the database the next time you save the database.
Tip: You can also press F9 to quickly recalculate per-unit data.

Starting the Analysis
Each analysis focus has a menu showing choices for starting the analysis. The Short Circuit menu is
called Fault and the Power Flow menu is called Solve. There are corresponding buttons on both the
Short Circuit and Power Flow tabs.
In some cases, after an analysis has been run, you can add to the results with a follow-up analysis. For
example, after faulting a single bus in Short Circuit, you can select one or more additional buses and
then click

Remote V/I. The voltages and currents for these remote buses appear on the one-line.

Editing Allowed During Analysis
Editing the One-line Appearance
You can freely change the one-line appearance by clicking and dragging, as described in Dragging
Items, Lines, and Text on page 97. When you click Save, these visual changes are made permanent,
just as if you had done them from Database Edit focus.

Opening and Closing Breakers or Switches
SmartBreaker™ is the world's first fully functional breaker model. SmartBreaker™ allows you to
double-click on a breaker to open or close it while doing analysis operations. This lets you perform
hundreds of contingency studies in minutes. SmartBreaker™ uses Expert System technology to update
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network sparse vectors to the new system configuration without the numerical inaccuracy problems
associated with low impedance ties.
To open or close a breaker with SmartBreaker™, double-click on the breaker while you are in an analysis focus. The breaker instantly changes states. If the breaker is open, an "OPEN" text label is displayed. If the breaker is closed, no label is displayed. SmartBreaker™ also applies to switches and
fused switches.
When you double-click on a breaker while you are in the Coordination focus, the temporary data dialog box appears. To open or close a breaker in the Coordination focus, right-click on the breaker and
click Open Switch or Close Switch.

Figure 4-1: Opening and Closing Breakers
Note: The ability to open and close breakers or switches during analysis is only available if
you have purchased the SmartBreaker™ option to EasyPower.
In the Toolbar interface style, SmartBreaker™ also allows you to select multiple breakers and
switches you want to open or close. Once they are selected, choose Edit > Open Switch or Edit >
Close Switch. Selected items that are not breakers or switches are ignored.
To open a breaker or switch permanently, enter the Database Edit focus, select the item, and click
Open from its database dialog box.

AFD, Inverter, and Rectifier Specialty Switching
In Power Flow and Short Circuit analysis, the AFD, inverter and rectifier equipment items have specialized checks that are used to make these devices respond appropriately when switching actions
occur that would affect them.
To accomplish the specialty switching response of the AFD, inverter and rectifier, an island check is
performed after any type of switching in a system with an AFD, inverter or rectifier. If any islands are
formed that involve the input or output of an AFD, inverter or rectifier, additional switching is per-
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formed to match the condition. This process is repeated in a loop until all switching actions have completed.
The specialty response of these equipment items is as follows:
n

If the input is islanded, then the output is turned off.

n

If the output has a switch and it is opened, the output is turned off, and the input is zeroed.

n

If the input has a switch and it is opened, the output is turned off.

Editing Item Data
While in the Power Flow focus, you are allowed to make temporary changes to certain items:
motors, loads, generators, utilities, transformers, capacitors, and shunts. While in the Coordination
focus, you can make temporary changes to the protective devices like fuses, breakers and relays.
Double-click on one of these items to bring up its temporary dialog box. The changes are in effect during the analysis session only; when you return to Database Edit focus, the original database values
are unchanged. However, if you click Save while in Power Flow analysis, you are given the option to
save any temporary changes you have made and they become permanent. No temporary changes are
allowed while in Short Circuit focus.

Viewing Item Database Data
Viewing the database dialog box of an item is possible while in an analysis focus. Double-click on any
item while holding down the SHIFT key to display the database dialog for that item. This database dialog is for viewing purposes only and is not editable while in an analysis focus.
All Power Flow temporary dialog boxes contain a DB Info button that enables you to view the database data. This displays the same database dialog as the SHIFT+double-click procedure described
above. The same characteristics and purposes also apply. Below is a typical database information dialog box:
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Figure 4-2: Typical Database Information Dialog Box
Though the data is dimmed and cannot be edited, the arrow buttons in the dialog box toolbar are
usable and enable you to scroll through and view other items of that equipment type. Help is available to explain the database fields. The tabs (for example, Power Flow above) are available to view
different information categories. Click OK or Cancel to close the dialog box.

Controlling the Analysis
Analysis Options Control Dialog Boxes
In each analysis focus you can significantly control testing and output. Depending on the focus you are
in, you can select one of the following options:
n

SC Options (Short Circuit)

n

PF Options (Power Flow)

n

Harm Options (Harmonics)

n

DS Options (Dynamic Stability)

The Control tab of these options contain settings for how the analysis is run. For example, the Control tab of the Short Circuit Options dialog box enables you to change settings such as Fault Type,
Equipment Duty Threshold, and Voltage Sensitivity Threshold.

Excluding Items From Analysis
There are three ways to exclude items from a particular analysis session.
n

Deactivate items by clicking
De-activate. Inactive items are ignored for the purposes of analysis. Note that inactive breakers act as if they don't exist—they do not create an open
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connection unless they are tie breakers between two buses. To cause an open connection
between a bus and something else, leave the breaker active and open it as described in Opening and Closing Breakers or Switches on page 173.
n

Use areas and/or zones. An area and zone are associated with each bus in the database. If you
assign areas and/or zones to different subsystems represented in the database, the analysis
can be restricted to only operate on a certain zone and area combination through the Control
tab of the Short Circuit Options dialog box. For short circuit analysis, the area and zone apply
only to Fault All. For power flow analysis, the area and zone apply only to text reports.

n

Specify a bus kV range. The dialog box accessed by clicking SC Options > Control lets you specify a kV range. Buses that are outside this kV range are excluded from the short circuit analysis.

Analysis Results
Results on the One-line
When an analysis is finished, certain results are displayed on the one-line. Buttons in the Oneline
View control which results are displayed. There are corresponding buttons on both the Short Circuit
and Power Flow toolbars.
Some of the viewing choices are additive—they can show up in addition to other choices. Others are
mutually exclusive—selecting one type of result clears the other choice. You can easily see this on the
toolbar by observing which button groups behave like buttons (push one in and the current one pops
out). Many of the toolbar viewing buttons behave in a "press-on-press-off" fashion, where clicking on it
reverses its on/off state. In the menus, check marks next to a menu item reflect that item's on/off
state.
Depending on what you have chosen to be displayed, you might want to move equipment or lines
around so that the numbers to fit better. These graphic one-line changes are saved with the database
the next time you click Save.

One-line Unit Settings
The One-Line Output tab of Power Flow Options and Short Circuit Options dialog boxes give you
control over display choices for the one-line. For example, Short Circuit lets you choose between kV
and Per-Unit for the voltage unit. The most important one-line unit settings are shown in the Status
Bar.

Text Results
In addition to results shown on the one-line, you can select to have detailed results sent to text
reports. The Text Output tab of the Power Flow Options or Short Circuit Options dialog boxes
enable you to specify which text reports are created and what information appears in them.
For example, the Short Circuit focus lets you choose which combination of five result types to generate, including momentary and interrupting. You can also make other choices such as the reporting
level for equipment duty.
Depending on what type of analysis you performed and your choice of settings in Power Flow
Options > Control or Short Circuit Options > Control, you might have more than one text result window from which to choose. Selecting both high and low voltage buses for analysis might generate multiple text reports.
By default, newly created text windows are minimized. Restore a window by double-clicking it, or by
choosing it from the Windows menu.
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Window Manipulation
Use Windows operations to manipulate text and one-line windows. The EasyPower Window menu has
additional commands that make this process easier.
n

Window > New Window opens a new window for the file which is currently active, allowing
you to view different areas of the same one-line or text report.

n

Window > Tile Vertically sizes and positions all windows vertically so that they are completely visible.

n

Window > Tile Horizontally sizes and positions all windows horizontally so that they are completely visible.

n

Window> Cascade arranges all windows in a neat pile, each one offset from the previous one
slightly. Clicking a numbered window automatically displays that window in front of the others.

n

Window > Arrange for Arc Flash displays the one-line and the arc flash hazard report tiled
horizontally.

n

Window > Arrange for Auto Coordination displays the TCC, one-line, and the auto coordination report.

You can also manipulate the windows using the standard window commands to minimize, maximize,
restore, and close windows.
The active window is usually the last one in which you clicked. It has a highlighted caption, which is
the bar at the top that contains that window's title. Activating a window automatically brings it to the
front if it is overlapped by another window. Also, restoring a minimized window makes it the active
window. Knowing which window is active becomes important when clearing results or printing.

Clearing Results From Text and One-line Windows
Each analysis focus has commands to remove results from the text report windows. Clicking

Clear

only clears the results from the active window. Clicking
Clear All from below the Clear button
clears the results from all windows associated with that file and the current focus.
When you return to Database Edit focus, all analysis results are automatically cleared from the oneline and the text windows.
Note: By default, the text reports are cumulative. New text analysis results are added to the
end of the current reports unless a Clear or Clear All is done first. You can change this in
Tools > Options > General.

Saving Text Reports as HTM Files
When a text report is the active window, you can send that information to an HTM file by clicking
Save from the Quick Access Toolbar. Each text report saved is given an HTM extension.

Exporting a Text Report to Word/Excel
Right-click on the report and select Export to Microsoft Excel or Export to Microsoft Word. If you
have Excel or Word installed on your computer, the report is automatically exported.
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The following tutorials are designed to help you understand many common operations within
EasyPower.
Be sure to also check out our free training videos, located at http://www.easypower.com/training/videos.php.

The Basics
Tutorial - Creating a One-line on the next page
Tutorial - ANSI Short Circuit Analysis on page 186
Tutorial - IEC Short Circuit Analysis on page 192
Tutorial - Arc Flash Hazard Analysis on page 198
Tutorial - Protective Device Coordination on page 206

Panels and MCCs
Tutorial - Panel Schedules on page 212
Tutorial - Motor Control Centers (MCCs) on page 217

Advanced Features
Tutorial - SmartDesign™ on page 223
Tutorial - SmartPDC™ on page 230
Tutorial - Power Flow Analysis on page 237
Tutorial - Harmonics Analysis on page 243
Tutorial - Dynamic Stability on page 250
Tutorial - Transient Motor Starting (TMS) on page 255
Tip: You can view a printable PDF copy of the User Guide or tutorials by browsing to C:\ProgramData\EasyPower\EasyPower\9.7\Docs.
You may have to change your Windows settings to show hidden files and folders to see this directory.
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Tutorial - Creating a One-line
This tutorial describes the basic steps to create a one-line. For more detailed instructions, refer to
"Making One-Line Diagrams" in Help.
After you start EasyPower, the session window opens. Click the

Maximize button on the upper-

right of the EasyPower window to make the session window fill the screen. Click
the one-line window to fill the session window with the one-line.

Maximize in

Figure 5-1: EasyPower Session

Adding Buses to the One-line
The central equipment type of every one-line is the bus. A bus defines the connection point for two or
more pieces of equipment. Equipment items which are not yet connected to a bus are highlighted in
red.
To add a bus to the one-line, click
Bus in the Equipment Palette or Insert menu. The pointer
changes to the shape of a bus as you move back to the one-line. Click on the location where you want
to position the bus. You can continue adding buses in this way until you click on another palette button.
Place buses in the drawing as shown below by clicking the left mouse button and dragging each bus to
the one-line.
Tip: You can set a default base kV for new buses by selecting Tools > Equipment > Bus.
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Figure 5-2: Inserting Buses

Adjusting Bus Sizes and Locations
With the pointer set as a selection arrow, you can move and size the buses. You move buses or ID
names by dragging them with the left mouse button.
n

When you bring the pointer close to a bus, a four-headed arrow
drag to move the bus.

appears. Left-click and

n

When you move the pointer close to the either end of the bus, a double-headed arrow ↔
appears. Change the size of a bus by dragging either end of it with the left mouse button. You
can even shrink it to a single dot or “node” so that it takes up less room.

After experimenting with moving and sizing the buses, arrange them as shown below.
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Figure 5-3: Moving and Sizing Buses

Entering Bus kV Data
When you add a bus to the one-line, you must provide the kV of that bus before you can attach anything to it. You can either set a default kV ahead of time (before adding the bus to the one-line) by
clicking Tools > Equipment > Bus and specifying the base kV, or you can set it afterward by doubleclicking on the bus to bring up its data dialog box.
Enter the bus data by double-clicking on each of the bus symbols with the select pointer . The Bus
Data dialog box is displayed each time and you can enter the base kV for the bus and then click OK to
save the change. Use 13.8 kV for the top bus and 0.48 kV for the others. You can also change the ID
names to make them more descriptive.

Copy and Paste
To save time when entering similar equipment items, you can copy and paste the equipment data. To
do this:
1. Use the pointer
to select the equipment item with that has the information you want to
copy. The item turns green to indicate that it is selected.
2. Click
Copy.
3. Select a different item (or group of items). You can drag a selection box around a group of
items to select multiple items. Don't worry if you include other types of equipment in your
selection area--only the information for similar equipment gets copied.
4. Click
Paste. Note that the information from the first item is copied to the selected equipment items.
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Adding a Transformer
1. Click
Two Winding Transformer on the Equipment Palette or Insert ribbon—the pointer
changes to a two winding transformer symbol.
2. Place the transformer by positioning the transformer pointer's top leader on the top bus and
clicking once. The transformer automatically attaches to the bus, and the top half of the symbol
turns black. If you miss (the transformer doesn't connect and remains red), switch back to the
select pointer

if needed and drag the symbol into position.

Figure 5-4: Adding a Transformer
3. With the select pointer
active, use the left mouse button to drag the transformer's remaining leader to the middle bus (see figure above). The transformer stays red until it is connected.
After it connects, you can drag the transformer symbol up so it is centered between the two
buses, if needed.
4. Double-click on the transformer to enter the transformer data. Important entries are noted
with a red exclamation mark. You can still save the data without those entries being made, but
will not be able to perform analysis until the entries are complete. Use the Calculate buttons
to have EasyPower calculate values for you. Click OK when finished.

Adding Cables
1. Click
Cable on the Equipment Palette—the pointer changes into a crosshair. Put the
crosshair on the middle bus and click the left mouse button (but don't release it yet). This sets
one end of the line. Now drag the crosshair to the left bottom bus (as shown in the figure
below) and release the mouse button. This places the cable.
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Figure 5-5: Adding Cables
2. Repeat this for the other cables. Note that you can move the cables by dragging them with the
select pointer.
3. Double-click on the cables to enter cable data.

Adding Motors
1. Click
Motor on the Equipment Palette—the pointer changes into a motor symbol.
2. Place the first motor by positioning the motor pointer's leader on the bottom left bus and clicking. The motor automatically attaches to the bus, and the symbol turns black. If you miss (the
motor doesn't connect and turns red), drag the symbol into position after pressing the button.
3. Continue by attaching a second motor to the bus.
4. Double-click on each of the motors to enter motor data.
Tip: You can copy data from one motor to another by using the copy and paste functions, as
described in Copy and Paste on page 182.

Adding a Utility
1. Click
Utility on the Equipment Palette—the pointer changes into a utility symbol.
2. Place the utility by positioning the utility pointer's leader on the top bus and clicking.
3. With the select pointer

, double-click on the utility to enter utility data.

Adding Feeder Breakers
1. Click
LV Breaker on the Equipment Palette or Insert ribbon—the pointer changes into a
low voltage breaker symbol.
2. Position the breaker pointer directly over a feeder line (such as a cable or transformer) and
click the left mouse button (see figure below). The breaker is inserted into the line.
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Figure 5-6: Adding Feeder Breakers
3. If you miss (the breaker doesn't insert into the line and remains red), drag the breaker to the
feeder line and release the mouse button so that the breaker is connected to the feeder.
4. Place low voltage breakers on the feeder lines between the equipment items.
5. With the select pointer, double-click on the breakers to enter breaker data.

Viewing the Entire One-line
Click

Zoom Out Full to center your entire one-line on your screen.

Conclusion
Congratulations! You just entered a power system one-line with EasyPower. You can apply what you
have learned to your real-world systems. For an example of a larger completed one-line, open the Bigger.dez database in the Samples directory. You can experiment running analysis with this file by selecting Short Circuit, Power Flow, or Harmonics from the ribbon.
The EasyPower Help topics cover this and other features in greater depth. To open Help, click
in
the upper-right corner of the EasyPower window or press F1. You can find additional detailed instructions regarding creating one-lines in the "Making One-Line Diagrams" topic.
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Tutorial - ANSI Short Circuit Analysis
In this tutorial, you will be shown how to use several of EasyPower’s short circuit analysis features.

Short Circuit Focus
To run short circuit analysis, you must be in the Short Circuit focus.
1. Open the Simple.dez file located in the EasyPower Samples folder. Click
your screen with the one-line.
2. Click

Maximize to fill

Short Circuit to open the Short Circuit focus.

Calculating Fault Currents
Double-click on BUS-3. The bus turns light blue and displays fault currents in symmetrical kilo-amps.
As shown in Figure 1, the motor contributes 0.863 kA and the cable 4.481 kA to the fault. The total bus
fault current, shown at a forty-five degree angle, is 5.344 kA.

Figure 5-7: Calculating Fault Currents
There are several different methods to fault buses while in the Short Circuit focus:
n

Double-click on a bus.

n

Select a bus or multiple buses (so they turn green) and click

Fault Bus(es).

Note: To select a single bus, click on it. To select multiple buses, click on each bus while
holding down the SHIFT key.
n

Click
Fault Bus(es) without selecting any buses. This runs a batch fault on all the buses in
your system.

Remote Voltages and Currents
1. Fault BUS-3 again.
2. Select BUS-1 by clicking on it. With the SHIFT key pressed, also select BUS-2.
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3. Click
Remote V/I. The remote currents are 0.896 kA on the primary side of the transformer and 4.481 kA on the secondary side (as shown in the figure below). The remote
voltages, shown at a forty-five degree angle, are 0.643 pu on BUS-1 and 0.000 pu on BUS-2.

Figure 5-8: Remote V/I

Changing the ANSI Standard Time Interval
ANSI Standards list three distinct time intervals for short circuit currents. These are momentary (½
cycle), interrupting (5 cycle), and 30 cycle. By default, EasyPower displays the momentary currents,
as indicated by

Momentary selected in the toolbar.

n

Click
Interrupting to view the interrupting results. (They are displayed next to the ½Cycle currents.) Note that the overall bus current magnitude drops to 4.826 kA due to the
decay of the motor contribution.

n

Click
30 Cycle to view the 30 cycle currents (see figure below). Notice that the motor current contribution decays to zero leaving only 4.481 kA from the utility.
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Figure 5-9: ½ -Cycle, Interrupting, and 30 Cycle Currents

Unsymmetrical Faults
The currents calculated to this point have been 3-phase currents. EasyPower also calculates unsymmetrical faults. According to convention, single line-to-ground fault calculations assume the A-phase is
faulted. For double line-to-ground and line-to-line faults, convention says that phases B and C are faulted. Refer to Elements of Power System Analysis by William D. Stevenson, Jr. for examples of unsymmetrical fault calculations.

Single Line-to-Ground Faults
1. Click
Interrupting and
ary selected.

30 Cycle to remove those selections, and leave

Moment-

2. Click
Line to Ground.
3. Fault BUS-3 again. The currents will show zero (see figure below). This is because the transformer (delta-delta connection type) and motor are not grounded. (By default, EasyPower displays A-phase currents.)
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Figure 5-10: Single Line-to-Ground

Double Line-to-Ground Faults
1. Click
Double Line to Ground. The green dots in the button indicate ground fault.
2. In the message that is displayed, click Yes to fault the B-phase line rather than the A-phase. All
faults will now be double line-to-ground faults.
3. Double-click on BUS-3 again. The B-phase double line-to-ground fault currents are displayed
(see figure below).

Figure 5-11: Double Line-to-Ground

Line-to-Line Faults
1. Click
Line to Line. Faults are now line-to-line faults. The yellow dots in the button indicate
this is not ground fault.
2. Fault BUS-3 again to display the B-phase line-to-line fault currents (see figure below).
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Figure 5-12: Line-to-Line Fault

Text Reports
1. Click
SC Reports from the ribbon.
2. In the dialog box, select the Create HV & LV Momentary (½-Cycle) Reports check box on the
upper left and then click OK.
3. Click

3-Phase to return to 3-phase fault calculations.

4. Click
Fault Bus(es). A high voltage momentary text report window is created. You can view
this report either by selecting HV Momentary Report for ‘simple.dez (Base case)’ from the
Window button or by double-clicking on the window icon created in the lower left corner. Your
text report will look similar to that in the figure below.

Figure 5-13: Short Circuit Text Report
5. You can return to the one-line by selecting Simple.dez from the Window menu.

Other Options
1. Click

SC Options from the ribbon and click the One-line Output tab.

In this dialog (shown in the figure below) you can specify asymmetrical fault currents to be displayed on the one-line. You can also show fault currents in Per-Unit or MVA units and remote
voltages in kV units.
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Figure 5-14: Short Circuit One-line Output Dialog Box
2. Select the Control tab.
Here you can specify other short circuit settings for your fault calculations. These changes take
effect on all subsequent faults after closing this dialog box.

Conclusion
This has been a brief overview of EasyPower’s short circuit program. The EasyPower Help topics
cover this and other features in greater depth. To open Help, click
in the upper-right corner of the
EasyPower window or press F1.
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Tutorial - IEC Short Circuit Analysis
In this tutorial, you will be shown how to use several of EasyPower’s IEC short circuit analysis features.

IEC Option
To run IEC short circuit analysis, you must set the IEC option.
1. Open the Simple.dez file in your Samples directory. Click
to fill the session window with the one-line.
2. Click Tools in the ribbon, click

Maximize in the one-line window

Options, and then click the System tab. Select the following:

l

Frequency: 50 or 60 Hertz.

l

SC Calculation Method: Set this to IEC.

l

Units: You can change this to Metric (optional).

l

Symbols: You can set this to IEC (optional).

Click OK to save your changes.
3. Click the Home ribbon and click
Short Circuit. The ribbon now contains buttons that you
can use in your short circuit calculations.

Calculating Fault Currents
Double-click on BUS-3. The bus color changes to light blue and displays fault currents in symmetrical
kilo-amps. As shown in the figure below, the motor contributes 1.139 kA and the cable, 4.734 kA to the
fault. The total bus fault current, shown at a forty-five degree angle, is 5.873 kA.

Figure 5-15: Momentary Short Circuit Fault
There are several different methods to fault buses while in the Short Circuit focus:
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n

Double-click on a bus.

n

Select a bus or multiple buses (so they turn green) and click

Fault Bus(es).

Note: To select a single bus, click on it. To select multiple buses, click on each bus while
holding down the SHIFT key.
n

Click
Fault Bus(es) without selecting any buses. This runs a batch fault on all the buses in
your system.

Changing the IEC Standard Time Interval
The following currents can be calculated in EasyPower:
n

Initial (Momentary) current: This is the first cycle current. To display results for this current

n

click
Momentary in the Short Circuit ribbon.
Breaking currents for 0.02 seconds, 0.05 seconds, 0.1 seconds and >0.25 seconds: To display
these values, select the corresponding buttons from the ribbon.

Figure 5-16: IEC Short Circuit Ribbon - Intervals
You can view up to 3 types of fault current values by time interval. You can also view fault currents in
various forms, such as by phase current values (A, B, C) or their symmetrical component values (positive sequence, negative sequence or 3 times the zero sequence). In the figure below, notice the motor
current contribution decays with the time intervals momentary, 0.05, and >0.25 selected.
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Figure 5-17: Initial, 0.05s and >0.25s Currents

Unsymmetrical Faults
The currents calculated to this point have been 3-phase fault currents. EasyPower also calculates
unsymmetrical faults. According to convention, single line-to-ground fault calculations assume the Aphase is faulted. For double line-to-ground and line-to-line faults, the convention is to fault phases B
and C.

Single Line-to-Ground Faults
1. Click
Line to Ground. The green dot represents ground fault. When this button is selected,
all subsequent faults will be single line-to-ground faults.
2. Click
Momentary
3. Fault BUS-3 again. The currents will show zero (see figure below). This is because the transformer (delta-delta connection type) and motor are not grounded. By default, EasyPower displays A-phase currents.

Figure 5-18: Single Line-to-Ground Fault
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Double Line-to-Ground Faults
1. Click
Double Line to Ground. The green dots represents ground fault.
2. A message will appear. Answer Yes to fault the B-phase line rather than the A-phase. All faults
will now be double line-to-ground faults.
3. Double-click on BUS-3 again. The B-phase double line-to-ground fault currents are displayed
(see figure below).

Figure 5-19: Double Line-to-Ground Fault

Line-to-Line Faults
1. Click
Line to Line. Yellow dots represent phase faults. Faults are now line-to-line faults.
2. Fault BUS-3 again to display the B-phase line-to-line fault currents (see figure below).

Figure 5-20: Line-to-Line Fault
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Text Reports
1. Select
SC Text Reports from the ribbon.
2. Click the Text Output tab, ensure the Create Short Circuit Report check box is selected, and
then click OK.
3. Click

3-Phase. This returns you to 3-phase fault calculations.

4. Click
Fault Bus(es). A text report window is created. You can view this report either by
selecting IEC Short Circuit Report for (drive):\..\simple.dez (Base case) from the Window button or by double-clicking on the window icon created in the lower left corner. Your text report
will look similar to that in the figure below.

Figure 5-21: Short Circuit Text Report
5. You can return to the one-line by selecting Simple.dez from the Window button.

Other Options
Select

SC Options from the ribbon and click the One-line Output tab.
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In this dialog box (shown below) you can also specify Asymmetrical fault currents or Symmetrical and
Peak currents to be displayed on the one-line. You can also show fault currents in Per-Unit or MVA
units, and display the units.

Figure 5-22: Short Circuit One-line Output Dialog Box.

Conclusion
This has been a brief overview of EasyPower’s short circuit analysis program. The EasyPower Help
topics cover this and other features in greater depth. To open Help, click
in the upper-right corner
of the EasyPower window or press F1.
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Tutorial - Arc Flash Hazard Analysis
This tutorial demonstrates how to use several of EasyPower’s arc flash analysis features. EasyPower
ArcFlash™ is integrated with the program’s short circuit analysis feature, so the interfaces are similar.

Short Circuit Focus
To perform an arc flash analysis, you must be in the Short Circuit focus.
1. Open the Protection-1.dez file in your Samples directory. Click
window to fill the session window with the one-line.
2. Click

Maximize in the one-line

Short Circuit to open the Short Circuit focus.

Tip: Hold down the mouse wheel while dragging to move the view of the one-line. You can roll
the mouse wheel or use the zoom controls in the lower right side of the window to control how
large the one-line items appear.

Calculating Arc Flash Hazards and Currents
1. Click

Arc Flash.

2. Click
gies.

Fault Bus(es). The program displays the arc flash boundaries (AFB) and incident ener-
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Figure 5-23: Arc Flash Results on the One-line

Detailed Output and the Spreadsheet
1. Click
SC Options in the ribbon. In the Short Circuit Options dialog box, select the Arc
Flash Hazard tab.
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Figure 5-24: Short Circuit Options - Arc Flash Hazards
2. Under Worst Case Arc Flash Hazards, change the Output to Detailed, and then click OK.
3. Double-click on SWG-4 to fault the bus, and then click
Arrange for Arc Flash or press F8 to
view the Arc Flash Hazard Report. You can also select Arc Flash Hazard Report under the Window button to display the report.

Figure 5-25: Arc Flash Hazard Spreadsheet Output
A more detailed set of arc flash results is provided for the arcing fault. The results on the downstream feeder breakers represent the hazards one would incur when working just downstream
of those breakers.
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Now, try experimenting with the spreadsheet and arc flash options.
Note: To access the Short Circuit and Arc Flash Options, the one-line must be active. To activate the one-line, select Protection-1 from the Window button.

Arc Flash Hazard Labels
Printing Arc Flash Labels
You can print arc flash labels from the Arc Flash Hazard Report. Right-click on a spreadsheet row and
select either Print Label for Selected Device or Print Label for All Devices.
Note: This feature is not available in the Demo version.
For further details regarding arc flash hazard labels including label printing options and customizable
label options, refer to the "Arc Flash Hazard Analysis" topic in Help.

Creating Energized Electrical Work Permits
You can create a work permit, as follows:
1. On the one-line, right-click on SWG-4 and select Arc Flash Work Permit.
2. In the Work Task Dialog, select the Work on Live Parts check box, and then click OK.
EasyPower opens Microsoft Word and displays a work permit with data based on calculated arc flash
hazards and the selected work task.
Note: In the Demo version, you cannot select a work task, and only a sample work permit is
created.
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Figure 5-26: Work Permit
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Some items to note:
n

Work permits can be quickly created for each bus in EasyPower. You can automatically create
a hyperlink for the work permit and associate it with the equipment item by selecting the
check box in the Work Task Dialog. The hyperlink is available in the equipment's data dialog
box on the Hyperlinks tab.

n

You can customize the work permit template. The default template is named WPTemplate.docx
and can be modified using Microsoft Word. You can create a custom template with a new name,
if desired, and specify the new template in Tools > Options > File Locations. See "Editing
Work Permits" in Help for more information.

n

You can customize the Work Task Dialog information by modifying the Stdlib.mdb library in
EasyPower.

Coordination Integration
To perform coordination integration, do the following:
1. Click

Coordination.

2. Click
SC Options, and select the Arc Flash Hazard tab.
3. In Arc Flash Hazard Options, under Worst Case Arc Flash Hazards, change Output to Including Main, and then click OK.
4. Click
Open TCC. In the Open TCC dialog box, select TCC-1 and then click Open. You can
maximize the window, if needed.
5. Click
Arc Flash. The arc flash results appear on the TCC one-line.
6. Drag the short-time delay of the purple BL-1 SST curve (on the right) up and down. (See figure
below)
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Figure 5-27: Coordination Integration in EasyPower
7. Observe that the arc flash results automatically update at the lower section of the one-line.
This provides a useful demonstration of the influence that the settings of protective devices
have on arc flash hazards.
8. To close the TCC window, click on the lower
on the top right corner of the window. If you
select to save your changes, the base case is updated.

User-Defined Times
1. On the EasyPower one-line, click
Database Edit to open the Database Edit focus. When
you change to the database focus, if any temporary changes have been made that are not yet
stored, you are asked if you want to save them.
2. Double-click SWG-4. In the Bus Data dialog box, select the Arc Flash Hazard tab.
3. In the Trip Times for this Bus list, select User Defined Times.
4. Fill in the device clearing times. Up to four device clearing times can be user-specified for each
bus. Click OK to save your changes.
Note: EasyPower strongly recommends that arc flash calculations be performed using the
actual protective device clearing times. This is automatic if you own EasyPower’s coordination
program PowerProtector™ and have entered protective device data for each device.
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Conclusion
This has been a brief overview of EasyPower’s Arc Flash Hazard program. The EasyPower Help topics
cover this and other features in greater depth. To open Help, click
in the upper-right corner of the
EasyPower window or press F1.
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Tutorial - Protective Device Coordination
This tutorial will guide you through several of the main features in EasyPower’s PowerProtector™
coordination program.

Coordination Focus
1. Open the Protection-1.dez file located in the EasyPower Samples folder. Click
the one-line window to fill the session window with the one-line.
2. Click

Maximize in

Coordination to open the Coordination focus.

Opening a TCC
1. Click
Open TCC.
2. In the Open TCC dialog box, select TCC-1 and click Open to open the TCC.

Figure 5-28: TCC Plot

Dynamic Coordination of Curves
The EasyPower TCC window supports dynamic dragging of all protective device curves. This provides
an easy and smooth interface for changing the equipment settings.
Hover over the relay R-6 in the TCC plot until a double-headed arrow appears, and then drag the
curve up and down. The relay time dial changes dynamically. The tooltip indicates the latest time dial
setting.
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Note: Relay settings can also be modified through the relay dialog box by double-clicking on
the relay.

Figure 5-29: Dynamic Coordination of TCC Curves

TCC One-lines
There are two one-lines in the TCC window: one located inside the TCC, and one located to the left of
the TCC. (We refer to them as the “inside one-line” and “left one-line” in this tutorial.)
The inside one-line always displays a zoomed-out view of the left one-line. This provides WYSIWYG
screen viewing of the printed TCC. This inside one-line box can be moved and resized as shown in figure below.
In the left one-line, equipment items can be moved, dragged or modified using the common interface
typical to all EasyPower one-lines. The inside one-line is simply a picture of the left one-line.
Note: Moves and drags made in the left TCC one-line do not affect the master one-line created
in the Database Edit focus.

Figure 5-30: Dragging and Resizing the TCC One-line
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Short Circuit Integration in the TCC
The TCC window is integrated directly with the short circuit analysis of EasyPower. Fault currents display on the TCC one-line just as in the master one-line. In addition, these calculated short circuit currents automatically clip the TCC curves when specified to do so in the TCC Options.
1. In the left one-line, double-click SWG-4.
Short circuit fault and remote currents display for the fault on SWG-4. In addition, the TCC tick
marks and clipping currents automatically adjust based on the fault and remote currents.

Figure 5-31: Relay Curve Clips at Remote Current
2. Double-click on the green relay curve. A Temporary Relay Data dialog box appears. Set the
TCC Clipping field to Use 30 Cycle Current (see figure below). Click OK.

Figure 5-32: TCC Clipping Modification in the Temporary Relay Data Dialog
The relay curve now clips at the 30 cycle fault current rather than the maximum ½-cycle fault
current. This provides increased flexibility and accuracy when determining the proper coordination settings for the relay.
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Note: You might want to experiment with changing some of the other settings in the
Temporary Relay Data dialog box. For example, typing in new Function ID names adds
multiple function curves to the relay. In the Settings tab, the relay Instantaneous and
Time Dial settings are modified. In the Appearance tab, you can change the curve colors and styles.
3. In the TCC, click

Fault Bus(es). The maximum fault currents for each bus are shown.

Notice the tick marks and clipping points also adjust in the TCC.
4. Click
TCC Options. In the TCC Options dialog box, on the SC Control tab, select User-Specified, and then click OK.
The TCC tick marks and clipping points update based on the user-specified currents in each protective device dialog box. For example, double-click on the blue solid state trip (SST) curve,
select the Short Circuit tab, and notice the user-entered 22 kA.
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Printing the TCC
While in the TCC, click
below and then click OK.

Print. In the Print TCC dialog box select one of the print options shown

The TCC plot prints WYSIWYG, or exactly what the screen displays. This provides tremendous speed
and ease-of-use to the process of producing clean, professional printouts.

Figure 5-33: Print TCCs Dialog Box

TCC Dialog Boxes
To change protective device settings, double-click on any TCC curve or one-line item. This brings up a
dialog box which enables you to change equipment settings and curve characteristics.
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Note: The full list of cable, transformer, and motor parameters are available in the Database
Edit focus. If you want to view these while in the TCC, right-click on the curve and select DB
Info.

Creating and Storing TCCs
TCCs are created by selecting one-line equipment and clicking a button.
1. From the Window button, select Protection-1.dez. This reactivates the main one-line window.
2. Select a group of items by dragging a box around them or by holding down the SHIFT key while
clicking the individual items, and then click

Plot TCC. A new TCC window appears.

Note: You can drag the text boxes to different locations to improve readability.
3. Double-clicking on any TCC item or area displays the related temporary dialog box. In this manner, you can modify TCC curves, colors, notes, the title block, and other options as needed.
4. When you have completed customizing the TCC, click Store TCC As. Type a name for the TCC,
and then click OK.

Conclusions
This has been a brief overview of the EasyPower PowerProtector™ coordination program. You might
want to experiment with the other TCCs stored in the Protection-1.dez file. Also, other features are
available in PowerProtector™ that were not discussed at length in this tutorial. A few are listed
below:
n

Fully user-definable EasyPower TCC curve library.
Note: The standard EasyPower library already has a full array of TCC curves, but an
easy interface exists for curve entry if needed.

n

Enhanced relay and CT graphics, including differential relays, ground CTs, and so on.

n

Multi-function relays that plot multiple time-current curves.

n

Full support of SST, non-SST, thermal magnetic, relay, and fuse protective device curves. The
program also supports motor starting curves as well as cable and transformer damage curves.

n

Time difference Indicator between TCC curves.

The EasyPower Help topics cover this and other features in greater depth. To open Help, click
the upper-right corner of the EasyPower window or press F1.

in
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Tutorial - Panel Schedules
This tutorial provides a brief description of EasyPower panel schedules.

Creating a Panel Schedule
1. Open a new one-line by clicking the

EasyPower button and choosing New > New Oneline.

2. In the Equipment Palette, select
Panel Schedule. The pointer changes to a panel symbol.
Click anywhere on the one-line to place the panel schedule.

Figure 5-34: One-line View of a Panel Schedule
Depending on your settings, you may need to click
arrow to return to the pointer.

Panel Schedule again or click the

Select

Entering Panel Schedule Data
1. Double-click on the panel you just added to the one-line.
In the Panel Data dialog box, note that there are several tabs. The Specifications tab contains
entry fields for panel information. Most of these are not required for analysis calculations. For
this tutorial, assume that units are set to US, not Metric.
2. In the Connection Information area, note the red exclamation mark next to the Base kV box,
indicating it is required. Type 0.48 into the box.
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3. Click the Description tab. In the Panel Schedule Spreadsheet Creation Wizard dialog box,
select 6 as the number of rows you want to create. This equates to a 12-circuit panel. Click OK.
4. On the Description tab, under View, ensure Detailed - Both Sides is selected.
Note: You can resize the Panel Data dialog box window by dragging its edges. You can
also maximize the dialog box on your screen by clicking the

Maximize button.

Figure 5-35: Panel Schedule Spreadsheet
5. Enter data in the panel spreadsheet just like you would in other standard spreadsheets such as
Excel. The data is validated as you enter it.
6. The panel spreadsheet toolbar includes additional options when you view the Description tab
(see below). You must click somewhere in the spreadsheet to make the toolbar buttons available.

Figure 5-36: The Panel Spreadsheet Toolbar
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The spreadsheet has its own scroll bars to use for moving around. You can also use the tabs
(shown in Figure 5-37) at the bottom of the spreadsheet to move to different sections of the
spreadsheet.

Figure 5-37: Panel Spreadsheet Sections
Typical panelboard circuits are lined up in two columns: one on the left side of the panelboard
and one on the right. The EasyPower panel spreadsheet is laid out in the same manner (see Figure 5-35). Each spreadsheet row represents two circuit poles—one on the left and one on the
right.
To model a two-phase or three-phase load in panels, simply specify the number of poles in the
CB/Fuse Poles column.
7. In the first row on the left spreadsheet, type 3 under CB/Fuse Poles. (You may need to scroll
right to find this column.) Then click on a different cell so the change in the CB/Fuse Poles cell
is stored.
The next two rows on the left spreadsheet are no longer available as shown in Figure 5-38.
Each row on the left side represents a pole or phase. The load data for the two disabled rows
(phases) are specified in the first row.
8. In the first row on the right spreadsheet, type 2 under CB/Fuse Poles. Then click on a different
cell so the change in the CB/Fuse Poles cell is stored.
Only one extra row gets disabled as shown on the right in Figure 5-38. The load data for the disabled row can be entered in the row above it.
9. Fill in all the VA(A), VA(B), and VA(C) cells for both sides of the panel as shown in Figure 5-38.
Notice that the single-phase 2500VA load gets input in only one of the VA cells (VA(C)). The
two-phase load gets its 7000VA loads entered in two of the phases (VA(A) and VA(B)). The
three-phase load gets its loads entered in all three phases.

Figure 5-38: Panel Spreadsheet Loads
Cells that have inadequate data for analysis purposes are highlighted in red. There are no red
cells displayed here since by default the panel spreadsheets already contain the minimum data
required to run analysis calculations.
Cells that can be calculated (using the button) are indicated by bold column headers. For
example, the Int kA cell in the Protective Device section can be calculated as shown in Figure
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5-39. To calculate this field, the other protective device information for that row must be
entered.

Figure 5-39: Calculable Cells With Bold Headers
You can enter protective device and conductor information, but the data is not required for analysis calculations.
In Figure 5-35, you will notice a Library Load column. This is for advanced panel spreadsheet
users who want to enter typical panel circuits in their user-editable device library. After predefining a library load in Stdlib.mdb (the device library), selecting that library load in the panel
spreadsheet automatically fills in the rest of the cells for that entire circuit.
10. Select the Summary tab of the Panel Data dialog box. General information calculated from the
panel spreadsheet data is displayed here.

Figure 5-40: The Panel Summary
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Note that there is also a Total column in the Including Downstream Load section. When you
click Calculate Downstream Load, EasyPower automatically traverses your system to add up
downstream load.
There are no sources in this system yet, so the downstream load is not calculated in this
example. In the traversing algorithm, EasyPower uses sources to determine upstream branch
direction.
11. Select the Power Flow tab.
The Connected kVA is the vector sum of all the connected VA values converted to kVA units.
You have the option of using Demand, Code Factors, or Design kVA values as well.
12. Click OK to close the Panel Data dialog box.

Panels in Analysis
If you are an advanced EasyPower user, you can add a cable, a bus and a utility as shown in Figure 541 and have EasyPower perform short circuit, power flow and harmonics calculations on this small
system.

Figure 5-41: Performing Short Circuit Calculations on a Panel

Conclusion
This has been a brief overview of EasyPower’s panel schedule equipment. The EasyPower Help topics
cover this and other features in greater depth. To open Help, click
in the upper-right corner of the
EasyPower window or press F1.
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Tutorial - Motor Control Centers (MCCs)
This tutorial provides a brief description of EasyPower motor control centers (MCCs).

Creating an MCC
1. Open a new one-line by clicking the

EasyPower button and clicking New > New Oneline.

2. In the Equipment Palette, select
MCC. The pointer changes to an MCC symbol. Click anywhere on the one-line to place the MCC.

Figure 5-42: One-line View of an MCC
Depending on your settings, you may need to click

MCC again or click the

Select arrow

to return to the pointer.

Entering MCC Data
1. Double-click on the MCC you just added to the one-line.
In the MCC Data dialog box, note that there are several tabs. The Specifications tab contains
entry fields for MCC information. Most of these are not required for analysis calculations. For
this tutorial, assume that units are set to US, not Metric.
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2. In the Connection Information area, note the red exclamation mark next to the Base kV box,
indicating it is required. Type 0.48 into the box.
3. Click the Description tab. In the MCC Spreadsheet Creation Wizard dialog box, select 2 as the
number of rows you want to create, and then click OK.
Note: You can resize the MCC Data dialog box by dragging its edges. You can also maximize the dialog box on your screen by clicking the

Maximize button.

Figure 5-43: MCC Data Dialog Box
3. Enter data in the MCC spreadsheet just like you would in a spreadsheet such as Excel. The data
is validated as you enter it.
The MCC spreadsheet toolbar includes additional options when you view the Description tab
(see below). You must click somewhere in the spreadsheet to make the toolbar buttons available.
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Figure 5-44: The MCC Spreadsheet Toolbar
The spreadsheet has its own scroll bars to use for moving around. You can also use the tabs
(shown in Figure 5-45) at the bottom of the spreadsheet to move to different sections of the
spreadsheet.

Figure 5-45: MCC Spreadsheet Sections
Cells that have inadequate data for analysis purposes are highlighted in red. Notice that the
Motor HP cells are red. Each MCC motor must have a motor horsepower for the MCC to be validated for analysis study.
5. Make the first motor a 75 Hp motor by entering 75 into the first row of the Motor Hp column.
Then click on a different cell so the change is stored.
The Motor Hp cell is no longer red, indicating it now has valid data entered. Also, the Motor
kW and Motor kVAR fields are automatically calculated based on the Motor Hp, Motor PF
(power factor), and Motor Eff columns. The motor kW and kVAR cells cannot be manually
edited.

Figure 5-46: Calculable Cells With Bold Headers
All cells that can be calculated are indicated by bold column headings. You can see in Figure 546 that the Motor X/R column header is bold.
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6. Click in the first Motor X/R cell and click
the X/R value and displays it.

Calculate in the toolbar. The program calculates

Note: You must have a Motor Hp entered for an X/R to be calculated.
You can also manually enter the Motor X/R if you do not want to have the number calculated
for you.
7. Make the second row a static load by choosing Load in the Load Type column (see Figure 547). After you select the load type from the list, click a different cell in the spreadsheet so the
change is saved.

Figure 5-47: Load Type Selection
Notice the Motor Specifications cells are no longer available. The Static Load cells are now
editable.
8. Enter 30 kW and 10 kVAR in the Static Load section of the spreadsheet.
Since MCC analysis calculations do not require Protective Device/Starter or Conductor data to
be entered for motor and load types, you do not need to do anything with them now.
In Figure 5-43, you will notice a Library Load column. This is for advanced MCC spreadsheet
users who want to enter typical MCC circuits in their user-editable device library. After predefining a library load in Stdlib.mdb (the device library), selecting that library load in the MCC
spreadsheet automatically fills in the rest of the cells for that row.
9. Select the Summary tab of the MCC Data dialog box. General information calculated from the
MCC spreadsheet data is displayed here.
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Figure 5-48: The MCC Summary
Notice that the motors have been separated into two groups. ANSI standards specify different
short circuit impedance multipliers for motors of less than 50 Hp and greater than 50 Hp. See
the "Motor Data" section of the EasyPower User Guide or Help for more information.
EasyPower combines all the motors of less than 50 Hp and more than 50 Hp and models them
as two separate motors in the Short Circuit focus.
Note that there is an Including Downstream Load section. When you click Calculate Downstream Load, EasyPower automatically traverses your system to add up downstream load.
There are no generators in this system yet, so the downstream load is not calculated in this
example. In the traversing algorithm, EasyPower uses generators to determine upstream
branch direction.
10. Select the Short Circuit tab.
11. Click Calculate.
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The values in the Short Circuit tab are necessary for the short circuit impedance calculations
of the motors in the spreadsheet. You can either calculate the X/R Avg or manually enter an
amount.
12. Select the Power Flow tab.
The Connected kVA is the vector sum of all the connected motor and load KVAs. You have the
option of using Demand, Code Factors, or Design kVA values as well.
13. Click OK to close the MCC Data dialog box.

MCCs in Analysis
If you are an advanced EasyPower user, you can connect the MCC to a bus through a cable, connect
the bus to a utility and have EasyPower perform short circuit, power flow calculations on this small
system.

Figure 5-49: Power Flow Results on an MCC

Conclusion
This has been a brief overview of EasyPower’s motor control center equipment. The EasyPower Help
topics cover this and other features in greater depth. To open Help, click
in the upper-right corner
of the EasyPower window or press F1.
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Tutorial - SmartDesign™
In this tutorial, we show you how to size components using EasyPower’s SmartDesign™ module.
SmartDesign™ is an automated design tool for sizing switchgear, switchboards, panelboards, panels,
MCC’s, conductors, breakers, fuses, and other electrical equipment for NEC compliance.
Note: The SmartDesign™ feature is not available in the Demo version of EasyPower.
Before using SmartDesign™, you need to completely model an entire system including motors and
loads. A sample one-line has been created for this tutorial.
To start, open the SmartDesign-1.dez file in your Samples directory. Click
line window to fill the session window with the one-line.

Maximize in the one-

Auto Design from the One-line
1. Select transformer TX-1 and then click

Auto Design in the ribbon.

Figure 5-50: Auto Design One-line
2. An Auto Design Report is created showing the new size of the transformer and the load data
used for sizing. To view the report, click
[drive]:\...\SmartDesign-1.dez.

Window, and then select Auto Design Report for
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Figure 5-51: Auto Design Report
3. Close the report, and then select all components downstream from the transformer and click
Auto Design.
Note: To select multiple equipment items on the one-line, you can down the down the
SHIFT key while selecting each piece of equipment or click and hold the left mouse button to drag a box around the equipment items you want to select.
4. A new Auto Design Report is created, showing the new sizes of all the selected equipment and
the load data used to size each equipment item. Select the report from under the Window button to view it.

Auto Design Options
To view the auto design options, click the arrow just below
Design Options.
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Figure 5-52: Auto Design Options
In the Auto Design tab of the Options dialog box, you can specify auto design settings for equipment
sizing. These changes take effect on all subsequent sizing after you close this dialog box.

Auto Design MCCs and Panels
There are five different sizing options for MCCs and Panels. The option are selected in the Auto
Design Options in the Sizing MCCs/Panels on One-line box, and include:
n

Size Everything

n

Size Bus, Main, and Main Feeders

n

Size Bus and Main Only

n

Size Bus Only

n

Size Main Only

There are also 3 ways to size the MCC and panels on the one-line.
n

Ribbon Method: Select the MCC or panel to be sized and click
Auto Design in the ribbon.
This method uses the selected sizing option in Auto Design Options under Sizing MCCs/Panels
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on One-line.
n

Right-Click Method: When sizing an individual MCC or panel, the same sizing options listed
above are available. Right-click on the MCC or panel and select Auto Design, and then select
the sizing option you want. This sizing method overrides the sizing option selected in the Auto
Design Options.

Figure 5-53: Sizing an MCC on the One-Line Using the Right-Click Context Menu
n

Spreadsheet Method: The third method sizes the MCC or panel using the spreadsheet inside
the equipment dialog box.
a. Double-click on MCC-2_A and select the Description tab from MCC Data dialog box.
b. Right-click on a row in the spreadsheet and select Auto-size Prot Device and Cable.
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Figure 5-54: Sizing an Individual Row in the MCC Using the Spreadsheet
To view the Auto Design Report, click Window in the ribbon, and then select the Auto Design Report
for [drive]:\...\SmartDesign-1.dez report.

Library Modification
EasyPower performs auto design based on the design template in the library. You can modify the
design style sheet in the EasyPower device library. The default design style sheet is titled “Generic.”
Style sheets can be made for any type of design and using any manufacturer’s equipment.
1. Select the
EasyPower button and click
2. Select the Stdlib.mdb file, and then click OK.

Open Library.
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3. In the library, select Design > US > Generic in the tree view to open the design sheet.

Figure 5-55: Library Auto Design Sheet Showing the Protective Equipment Tab
There are 7 tabs for each sheet containing user-definable sizing specifications that you can modify as
needed. You can create additional design style sheets for multiple manufacturers, building types, or
code zones. Design parameters are determined in Auto Design Options by selecting the appropriate
Design Style Sheet.
Refer to the Customizing the Device Library topic in the EasyPower Help for more information.

Bill of Materials
A Bill of Materials Report is also created while auto designing, if this report is enabled in Auto
Design Options.
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Figure 5-56: Bill of Materials Report

Conclusion
This has been a brief overview of EasyPower’s Auto Design feature. The EasyPower Help topics cover
this and other features in greater depth. To open Help, click
in the upper-right corner of the
EasyPower window or press F1.
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Tutorial - SmartPDC™
This tutorial guides you through several of the main features in EasyPower’s SmartPDC™ module
(Automated Protective Device Coordination, or Auto Coordination). If you have not worked through
the Protective Device Coordination tutorial, we recommend you do so before continuing. SmartPDC™
automates the protective device coordination and setting process, providing detailed coordination
with one-touch simplicity for LV and HV systems.
Note: The SmartPDC™ feature is not available in the Demo version of EasyPower.

Coordination Focus
To use the SmartPDC™ feature, you must be in the Coordination focus.
1. Open the SmartPDC-1.dez file located in the EasyPower Samples folder. Click
the one-line window to fill the session window with the one-line.
2. Click

Maximize in

Coordination in the ribbon to open the Coordination focus.

Tip: Hold down the mouse wheel while dragging to move the view of the one-line. You can roll
the mouse wheel or use the zoom controls in the lower right side of the window to control how
large the one-line items appear.

Smart Coordination
1. In the Coordination focus, click Open TCC. Select SmartPDC-1, and then click Open.
This opens the SmartPDC-1 plot window, in which you can view the time current curve for the
selected items.
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Figure 5-57: One-line and SmartPDC-1 Plot
2. From the TCC ribbon, click
SmartPDC. All protective devices with TCC data are coordinated starting with the furthest downstream device and working upstream. Note how the
TCC curves change from before.
3. Note: If you do not select one or more protective devices in the one-line before you
click
SmartPDC, all protective devices are coordinated. To coordinate a single protective device or group of protective devices, select the devices first.
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Figure 5-58: TCC Curves After SmartPDC™ Coordination
4. Select Window > Arrange for Auto Coordination. This opens a view that includes the oneline, the TCC plot, and an Auto Coordination Phase Report.
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Figure 5-59: Arrange for Auto Coordination View
The Auto Coordination Phase Report shows all equipment information used to coordinate
each device and the suggested settings for each coordinated device. Errors are red and warnings are yellow in the Comments column.
5. The time current curves are updated to include the new suggested settings. Review the TCC
plot so that the coordinate curves meet your requirements. You can still drag all protective
device curves as all TCC curve properties still exist as if a TCC plot was created from the oneline.
Note: We recommend that this process be repeated to auto coordinate the entire system. Coordinate small radial subsystems and work upstream throughout the system.

Suggested Settings Comments
1. Close the SmartPDC-1 plot for SmartPDC-1.dez (Base case) and the Auto Coordination Phase
Report for C:\...\SmartPDC-1.dez windows, but leave the SmartPDC-1.dez (Base case) window
open.
2. Click
Maximize to fill your screen with the SmartPDC-1 (Base case) one-line.
3. Right-click on a blank area in the one-line, and click Select All. Notice that all of the items on
the one-line are now green.
4. Click
SmartPDC.
5. Scroll to the bottom of the report and find "Relay-6_A" Function 1. In the Suggested Settings
section, notice the warnings under the Comments section (shown in the figure below).
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The relay tap setting is found using the calculated NEC Min and Max values as limits. For each
tap, the program cycles through time dial and instantaneous ranges to determine the best
coordinated relay settings.
The time dial settings require a minimum gap time between the relay and downstream protective devices. The minimum time between two protective devices may be set in the relay section of Auto Coordination Options.
Relay instantaneous is set above the highest short circuit clipping value for all dependent components.

Auto Coordination Options
There are two methods of setting the auto coordination options, depending on where you are in the
software:
n

From the TCC ribbon, click the arrow below
Options.

n

In the Coordination focus, select

SmartPDC, and then select

SmartPDC

PDC Options, and then select the Auto Coordination tab.

The options are shown in the figure below. The Auto Coordination Options dialog box has various
categories of settings. Select the category at the left column to view settings options. Your coordination results can be greatly affected by adjusting the options. For more information on the options,
refer to the Help topic, Auto Coordination Options.
Phase and ground auto coordination analysis options are set in the General section of Auto Coordination Options. Phase auto coordination is described throughout this tutorial.
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Figure 5-60: Auto Coordination Options

Locking Auto Coordination
If the settings for a protective device have been previously coordinated, you can lock a protective
device from being modified from auto coordination. To lock a protective device from auto coordination, right-click on the device symbol in the one-line and under Auto Coordinate, select Locking >
Lock Auto Coordination. This action selects the Lock Auto-Coordination check box in the protective
device dialog box.
To observe this, right-click on LV breaker BL-2A on the one-line and select DB Info. The check box is
located in the upper right of the data dialog box. The Lock Auto-Coordination check box is in the
same location for a fuse.
Note: When viewing DB Info in the Coordination focus, the check box can be viewed but not
changed.
To select the Lock Auto-Coordination check box in MCCs and panels, open each protective device
while in the Database Edit focus and select the check box.
To lock a function in a relay from auto coordination, open the Relay Data dialog box. On the Settings
tab, select the Lock Auto-Coordination check box for each Function ID. If it is a multi-function relay,
only the functions containing a selected check box are omitted from auto coordination.
To lock multiple protective devices from auto coordination, while in the Coordination focus, select
the protective devices on the one-line. Click the arrow below
SmartPDC and select
Lock Auto
Coordination. The same method can be used to unlock protective devices to allow them to be auto
coordinated.
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Database Changes
There are two ways to undo the changes created by auto coordination process:
n
n

Click the Undo
button on the Quick Access Toolbar.
While returning to Database Edit focus, you are asked if you would like to store temporary
changes made while in the Coordination focus. If you select No, all temporary changes are discarded.

There is also an option to create an Auto Coordination Report containing the suggested settings
without making temporary changes to the database. In the General section of Auto Coordination
Options dialog box, select the Generate report only without changing the database check box to prevent changes from being made when the report is generated.

Conclusion
This has been a brief overview of the EasyPower Auto Coordination program. Ground coordination is
also available in SmartPDC™ but was not discussed in this tutorial.
The EasyPower Help topics cover this and other features in greater depth. To open Help, click
the upper-right corner of the EasyPower window or press F1.
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Tutorial - Power Flow Analysis
In this tutorial, you will be shown how to use several of EasyPower’s power flow analysis features.
EasyPower uses the most robust and accurate algorithm ever developed: the Current Injection
Method. The program also uses the latest in sparsity algorithm techniques to find the steady-state
power flow conditions of an operating power system.

Power Flow Focus
To run power flow analysis:
1. Open the Simple.dez file in your Samples directory. Click
to fill the session window with the one-line.

Maximize in the one-line window

2. Click
Power Flow in the ribbon to open the Power Flow focus. The Power Flow ribbon
contains buttons that are used in power flow calculations.

Running Power Flow Analysis
1. Click
Solve. EasyPower displays the power flow analysis of this small system. The megavar flows are shown inside parentheses and the megawatt flows are not in parentheses. The
per-unit voltages and power angles of each bus are displayed at a forty-five degree angle (see
figure below).

Figure 5-61: Power Flow Analysis
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The

Overloads button is selected by default. Equipment items that are overloaded are high-

lighted red. Since no equipment in Simple.dez is overloaded, nothing is highlighted.
Note: EasyPower also highlights items that are within 10% of overload. This overload
threshold can be adjusted in the PF Options dialog box.
2. Click
Losses. The kW and kVAR losses in the transformer and cable are displayed (see figure below).

Figure 5-62: Power Flow With Losses Displayed
3. Click
Voltage Drop. The voltage drop percentages across the transformer and cable are
displayed (see figure below).

Figure 5-63: Power Flow With Percent Voltage Drops Displayed

Impact Motor Starting
After running power flow, the effect of one or more motors starting in your system can be analyzed.
EasyPower computes the system impact of a starting motor at the time when the motor acts as a
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locked rotor.
1. Double-click on the motor. A Temporary Motor Data dialog similar to the one shown in the figure below is displayed.

Figure 5-64: Temporary Motor Data Dialog Box
2. Change the Scaling Factor to 0%. This indicates that the motor is not currently running.
3. Select the Start Motor check box.
4. Type 5000 into the Motor Hp field.
5. Click OK.
6. Click
Solve. This establishes your base case power flow before your motor starts. Notice
the motor is drawing no power.
7. Click

Solve Motor. The motor starting results display on your one line.

Notice the buses turn red. Their bus voltages are below the “Bus Undervoltage Threshold.”
(The “Bus Undervoltage Threshold” defaults to within 5% of unity. This can be adjusted in the
Tools > Power Flow Options dialog box on the Control tab.) In both power flow and motor
starting analysis, you can quickly spot voltage problems in large systems by looking for red
buses.
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Figure 5-65: Motor Starting Analysis

Temporarily Changing Equipment Data
For fast contingency studying and what-if checking, you can run power flows after making temporary
changes to the equipment data. All modifications made to equipment data while in the Power Flow
focus are temporary. The changes do not affect verified data entered in
Database Edit focus. Generators, utilities, transformers, motors, loads, capacitors, and shunts can all be temporarily edited.
1. Double-click on the motor again.
2. Clear the Start Motor check box, change the Scaling Factor to 120%, and then click OK.
3. Click

Solve.
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Figure 5-66: Motor With 120% Scaling Factor
Notice that the 120% motor load shown in is greater than the 100% motor load shown. Changing the
Scaling Factor of a motor lets you to test different loading scenarios without changing the actual
motor specifications.
Note: You can quickly scale multiple motors and loads by clicking Change Scaling Factor from
the ribbon. The changes are applied to the motors and loads on your one-line that are selected
green. This provides a fast and easy way to check peak loading conditions, light loading conditions, future additions, and other factors prevalent to a power system.

Display Options
Click

PF Options in the ribbon and then select the One-line Output tab.

Observe the different one-line options available.
n

The branch flows on the one-line include MW and MVAR, kVA and Power Factor, Current in
Amps, and so on.

n

The bus voltages display either Per unit, kV(LL), or V(LL) units.

n

Units are displayed on the one-line by selecting the Show Units check box.

Text Reports
1. While still viewing the Power Flow Options, select Text Output. A dialog box similar to the
one shown below is displayed.
2. Select the Create Detail Report check box, and then select IEEE/WSCC Format.
3. Select the System Summary check box.
4. Click OK.
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5. Click

Solve.

Figure 5-67: Power Flow Text Output Dialog Box
6. Two power flow text report windows are created. You can view these reports by selecting
either the Power Flow Summary or Power Flow Detail report from the

Window button.

Tip: You can also double-click on the window icons created in the lower left corner.

Conclusion
This has been a brief overview of EasyPower’s power flow program. Features such as LTCs, generator
voltage control, motor group modeling, and many others are also available. The EasyPowerUser
Manual and the Help system cover these power flow features in greater depth.
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Tutorial - Harmonics Analysis
In this tutorial, we demonstrate how to use several of harmonics analysis features in EasyPower Spectrum™. Three features are covered in particular:
n

The summation of all harmonics

n

The current flow of individual harmonics

n

The frequency scan

Harmonics Focus
To run harmonics analysis, you must be in the Harmonics focus.
1. Open the file Bigger.dez in your Samples directory. Click
to fill the session window with the one-line.

Maximize in the one-line window

2. Click
Harmonics on the ribbon to open the Harmonics focus. A new ribbon appears with
buttons that are used in the harmonics calculations.

Summation of Harmonics
Click
Summation. Total harmonic distortion values are displayed on the one-line as shown in the
figure below.

Figure 5-68: Harmonic Distortion Calculations
By default,
Current Total Harmonic Distortion and
Voltage Total Harmonic Distortion are
selected. The vertical and horizontal numbers on the one-line indicate I THD and the diagonal numbers
on the buses indicate V THD.
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In the example above, the I THD through the capacitor on BUS-2 is 10.692 amps. The V THD on BUS-2 is
0.427%. (The current and voltage units can be modified in the
Harmonics Options > One-line Output tab.)
Current Root-Sum-Squared and
Voltage Root-Sum-Squared display I RSS and V RSS values on
the one-line. These currents and voltages, which include fundamental and harmonics,
are equivalent to
I RMSM and V RMS. In the Harmonics focus, the fundamental voltage at each bus is assumed to be 1
per-unit. (This can be modified in Harmonics Options > Control.) The fundamental currents for each
equipment item are assumed to be either the full load current rating of the equipment or the calculated current at 1 per-unit voltage.
Additional summation information is also available for one-line display:
n

IT Product and
phone circuit.

kVT Product indicate interference that could occur on a nearby tele-

n

Voltage Sum determines peak voltage for comparison with equipment (for example, capacitor) peak voltage capability.

n

Losses indicates the sum of fundamental and harmonic losses on individual equipment.

n

Transformer K-factor and
ANSI C57.110.

Transformer Derating show derating values based on

n

Conductor Derating determines the maximum fundamental load that can be supplied to a
conductor with harmonics present.

Frequency Scan
1. Double-click on BUS-2 on the one-line. A frequency scan similar to the one below is displayed.
Drag the splitter bar to the right to view the values for each calculated harmonic.
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Figure 5-69: Frequency Scan
This frequency scan, by default, is based on a 1.0 per-unit current injection on BUS-2. The scan
displays the BUS-2 per-unit voltage with respect to the harmonic frequency of this injected current. This per-unit voltage can also be considered a per-unit impedance as long as the current
injection remains 1.0 per-unit.
2. Double-click in the plot area to customize the frequency scan window. For example, double-clicking on the curve enables you to specify a different style, color, and weight for the curve. You
can right-click in the plot window to view all the available plot format options.
3. Click the lower
Close button on the top right of the window to close the plot window. This
returns you to the one-line.

Summation Bar Chart
1. On the one-line, select a bus and/or branch on the one-line.
2. Click

Summation Bar Chart on the Harmonics ribbon.

This opens a bar chart that displays the different harmonics present in the buses (voltage) or
branches (current).
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Figure 5-70: Harmonics Bar Chart Example

Harmonic Current Flow
There are two distinct methods for harmonic current flow solutions:
n

The Single Source Current Flow

n

The All Source Current Flow

Single Source Current Flow
1. If you are currently viewing a plot window, close it to view the one-line window.
2. Select BUS-2 (so that it turns green).
3. Click
Single Pt ( Single Point Current Flow). Your one-line should display the values shown in
figure below.
The Single Source Current Flow displays currents and voltages throughout the system based
on a single harmonic current injection at a bus. In the case above, 1.0 per-unit (or 481 amps) of
5 th harmonic current are injected into BUS-2. The resultant 5 th harmonic current (in amps)
and voltage (in system per-unit) are displayed on the one-line. (The units and injection current
can be modified in the Harmonics Options dialog.) This information is useful for determining
how a particular harmonic current will flow and what equipment will be affected.
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Figure 5-71: Fifth Harmonic Current Flow Based on BUS-2 Injection

All Source Current Flow
1. Click
Find-Select.
2. In the Find dialog box, under Item Type, select 2W Transformer, and in ID Name of Item to
Find, type TX-4 .
3. Click OK.
4. Click
All Source ( All Source Current Flow). Your one-line should look similar to the figure
below (we have moved items slightly to display the numbers better).
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Figure 5-72: Fifth Harmonic Current Flow Based On All Source Injections
The motors under bus “SWG-12” represent an 18-pulse drive. Each motor injects a spectrum of
harmonics. (The injected harmonic spectrum is specified in each Motor Data database dialog
box. The EasyPower device library also contains typical harmonic spectra which can be imported.) The currents and voltages are based on all the fifth harmonic injections from the sources
in the system. This specified harmonic can be modified in the Harmonics Options dialog box.

248 Copyright 2004-2015, EasyPower, LLC

CHAPTER 5: EasyPower® Tutorials

Notice that the fifth harmonic currents cancel on transformer TX-12 due to phase cancellation.
The All Source Current Flow feature determines flows in a network with all sources contributing.

Harmonics Text Reports
Harmonics Reports enables you to create harmonics text reports. When the report check boxes
are selected, tabulated text report information is created during each harmonics Summation All or
Current Flow operation. These text reports can be opened after they have been created by selecting
the appropriate report from under the Window button.

Figure 5-73: Harmonics Text Report Example

Conclusion
This has been a brief overview of EasyPower’s harmonics program. Features such as IEEE 519 verification, filter modeling, zero sequence and triplen harmonics calculations, multiple Y-axes for plots,
harmonics bar charts, power flow link, and others are also available. The EasyPower User Guide and
the Help system cover these harmonic features in greater depth.
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Tutorial - Dynamic Stability
The Dynamic Stability feature of EasyPower enables you to simulate various power system events
such as motor starting, device switching, protective device tripping, load shedding, and bus faulting. It
supports calculating voltage, current, speed, torque, frequency, power, and many other values for various types of equipment using EasyPower’s dynamic models. These calculated values are shown in
time plots and spreadsheets. We recommend that you also review the Transient Motor Starting (TMS)
tutorial for more information on data entry and transient motor starting.
For this tutorial, open the DSExample-2.dez sample file located in the Samples folder.

Dynamic Stability Data
Items on the one-line need to have dynamic stability data before you can run a simulation.
1. Double-click on the generator COGEN at the top right of the one-line to open the Generator
Data dialog box. Select the Stability 1 tab. In this sample file, all the necessary dynamic stability data has already been entered for you. You can enter dynamic model data for the generator, the exciter, and the governor.
2. Select the Stability 2 tab. This tab is for power system stabilizer data. For studies, it is recommended that you obtain data from manufacturers. You can also import data from the library.
To import library data, select Enable Stabilizer Model, select a Manufacturer and Type, and
then click

Library. Click OK when finished.

Similarly, you can add dynamic model data to motors, ATS, contactors (in breaker and fuse
data), and transformers (for magnetization inrush).
To display the ID names for breakers and fused switches on the one-line, click Tools > Options >
Text Visibility, and in the Show Name for column, select the check boxes for HV Breaker and Fuse,
and then click OK.

Running a Dynamic Stability with ATS Transfer
Click
Stability in the Home ribbon to enter the Dynamic Stability focus. The Stability ribbon is
displayed as shown below and the windows are arranged to view the one-line, the simulation plot, and
the message log.
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Figure 5-74: Stability Ribbon
As you enter the Dynamic Stability focus, EasyPower runs a power flow solution for steady-state—
note the power flow results on the one-line.
There are three ways to simulate an event:
n

Double-click on an item on the one-line

n

Right-click and select from the context menu

n

Run a simulation script

A simulation script is a series of commands or instructions for the program to follow. Some scripts
have been created in this sample file for you to run.
1. In the Select Script box in the Stability ribbon, select the script name ATS on Standby Gen.
This script simulates disconnection of some equipment from the utility supply, which results in
an ATS transferring connection to a standby generator.
2. Click

Run Simulation.

The one-line shows the power flow results at the end of the simulation. See the figure below. The HV
Fuse FS-1 shows the “C>>O” sign next to it, letting us know that the fuse was opened. The ATS has
transferred to the generator side.
Click on the Plot 2 tab in the DS Plots for DSExample-2.dez window. The plot shows values of
voltage, current, and frequency for the standby generator.
To view the spreadsheet data for this plot, you can drag the left edge of the plot area to the right.
You can format the plot axes or the plot area by double-clicking on an item. The message log window
at the bottom describes the processes or events that occurred and the time of occurrence.
Note: To perform any command regarding a simulation in the Stability ribbon, the one-line window needs to be the active window (selected or current window). If your one-line window caption is not highlighted, click on it to make it active.
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Figure 5-75: Simulation Results

Simulating a Bus Fault
Double-click on the bus MCC-3 to simulate a bus fault. You can observe the one-line and the message
log to view various events that follow the fault. Overcurrent relay R-6 trips to open the breaker BHTX-3. The contactors for the motors downstream dropout when the voltage on the bus collapses during the fault. Plot 3 in the DS Plots window shows the bus voltage, the current to the faulted bus from
the upstream side, and the current contribution from motor M-4. Autoplot shows the voltage and current for the faulted bus.

Dynamic Simulation Options
From the Stability ribbon that is visible when you select the one-line, click
control the simulation through the Dynamic Stability Options dialog box.

DS Options. You can

In the Double-Click Control tab, note the controls for Bus to Fault. The default values are 6 seconds
for Simulation End Time and 1 second for Delay Time Length. In the plot from the previous simulation, you will notice that the bus faulted one (1) second after the start of the simulation, and the
simulation plot ends at 6 seconds. You can control other events in a similar manner.

Simulated Load Shedding
1. Select the one-line window and then in the Select Script box, select Load Shedding on Utility
Out.
2. Click

Run Simulation.

This script simulates disconnecting the utility from the rest of the system. When all of the loads are
shifted to the generator COGEN, there is a disturbance in various variables. The frequency dips, causing the under-frequency (81) relay R-2 to trip, opening breaker BH-TX-2. After this load trips, the system stabilizes in a few seconds. View Plot 1 and the message log.

Plotting User-Selected Values
When you perform a simulation by double-clicking on the one-line, data is plotted in the AutoPlot tab.
Based on the type of simulation, EasyPower chooses which values to display in the AutoPlot. To see
values elsewhere in your system, you need to define plots. Nine plots are available with up to a maximum of 5 curves per plot.
Note: AutoPlot does not appear in simulations run from scripts.
To define a plot:
1. Ensure the one-line is selected, and then click
Define Plots in the ribbon.
2. In Plot 4 we will view voltage, current, speed and torque for motor M-2. Select values to plot
by choosing the fields for Monitoring, With ID and Next To, as shown in the figure below. Values can also be selected by first selecting on an open Monitoring cell, and then by right-clicking on motor M-2 on the one-line, and selecting the desired value type to be plotted with the
Define Plot dialog box open. Close the Define Plot dialog box by clicking OK.
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Figure 5-76: Defining Plots
3. Click
again.

Reset Simulation to reset to steady-state prior to running a dynamic simulation

4. Click
Run Simulation.
5. Click the Plot 4 tab in the DS Plots window to view the effect of utility disconnection and load
shedding on motor M-2 values.

Creating Simulation Scripts
You can write scripts to simulate various events and run them sequentially. Before we run scripts, we
need to define plots so that we can view results for the desired values as we just did for motor M-2.
Next we will write a script to simulate steady-state for 2 seconds, starting motor M-2, and switching
off motor M-1.
1. To write a new script, ensure the one-line is selected, and then click
Script Edit in the ribbon. Click New to add a new script. Type Start M-2 and Stop M-1 as the name of the new
script. Add commands to the script as shown in the figure below. Click OK in the Edit Script dialog box and close in the Scripts dialog.
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Figure 5-77: Script Example
2. In the Select Script box in the ribbon, select the script Start M-2 and Stop M-1.
3. Before running a script, it is important to review the initial conditions of the one-line. Since we
plan on starting the motor M-2, the device upstream to this motor needs to be open.
a. Click
Reset Simulation.
b. Right-click on the fuse FS-M-2 and select Open and Resolve PF.
4. Click
Run Simulation.
5. View Plot 4 to see the motor starting values. Browse through other plots to see the effect on
other parts of the system.
6. To read the values of various variables in the plot, hover the pointer over the plot. The legend
shows the values at the pointer positions.

Conclusion
This has been a brief tutorial on EasyPower’s Dynamic Stability program. If you have the PowerProtector™ coordination feature enabled, Dynamic Stability can also simulate the response of protective devices. You can simulate contactors dropping out from excessive voltage drop, or an ATS
switching to emergency power. Remember to enter data in the Stability tab of various equipment
data dialogs as necessary in the Database Edit focus first. Make use of scripts to simulate sequential
events and use the Define Plots feature to monitor values.
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Tutorial - Transient Motor Starting (TMS)
The Transient Motor Starting (TMS) feature of EasyPower enables you simulate various power system events like motor starting, device switching, and bus faulting. It supports calculating voltage, current, speed, torque, and power for motors at various locations using EasyPower’s dynamic models.
These calculated values are shown in time plots, spreadsheets and the one-line.
To perform the steps in this tutorial, open the DSExample-1.dez file located in the Samples folder.

TMS Data
Items on the one-line must have TMS data before you can run dynamic simulations.
1. Double-click on the motor M-1 to open the Motor Data dialog and set the TMS data, as follows:
a. Select the Stability tab and select the Enable Motor Model check box.
b. In the Motors section, select (Generic) for Mfr and Std Ind for Type as shown in the figure below.
c. Click
Library to import the motor stability data from the library.
d. A message is displayed asking if you want to overwrite EFF and PF with Dynamic Data.
Click No. This retains the efficiency and power factor data from the specifications tab.
e. Under Motor Starting Load, select Generic for Mfr and Std T vs Speed for Type, and
then click
Library to import the data.
f. Under Motor Running Load, select Generic for Mfr and Std T vs Speed for Type, and
then click

Library to import the data.
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Figure 5-78: Motor Stability Data
g. Click OK. The motor symbol on the one-line changes to that shown in Figure 2 below.
2. Load Stability data for motor M-2, just as you did for M-1 above.
3. To display the ID Names for breakers on the one-line, in Tools > Options > Text Visibility, in
the Show Name For column. select the HV Breaker check box if it is not already selected.
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Figure 5-79: Motor Symbols in One-line

Running a TMS Simulation
1. From the Home ribbon, open the Dynamic Stability focus by clicking
Stability. The Stability ribbon is displayed as shown in Figure 3 and the windows are arranged to view the oneline, the simulation plot and message log. As you enter the Dynamic Stability focus, EasyPower
runs a power flow solution for steady state. Note the power flow results on the one-line.
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Figure 5-80: Dynamic Stability Ribbon
2. To simulate starting the motor M-2, double-click on the breaker BH-M-2. The EasyPower window is displayed as shown below.

Figure 5-81: Motor Starting Results
The one-line shows the power flow results at the end of the simulation. The plot on the right shows
values of motor voltage, current, speed and torque plotted against time. The message log window at
the bottom describes what processes or events occurred. To view the spreadsheet data for this plot,
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you can drag the left edge of the plot area (splitter bar) to the right. You can format the plot axes or
the plot area by double-clicking on the item.
Note: To perform any simulation commands, the one-line window must be the active window
(selected or current window). If your one-line window caption is not highlighted, click it to
make it active.

Figure 5-82: Simulation Data in Spreadsheet

Dynamic Simulation Options
Click on the one-line window and select
DS Options from the Stability ribbon. You can control the
simulation through options in this dialog box.
In the Double-Click tab, note the controls for Breaker or Switch to Close. The default values are 6
seconds for Simulation End Time and 1 second for Delay Time Length. In the plot from the previous
simulation, notice that the breaker BH-M-2 closed one (1) second after the start of the simulation, and
the simulation plot ends at 6 seconds. You can control other double-click actions like bus faulting and
ATS transfer in the same way.

Plotting User Selected Values
When you perform a simulation by double-clicking on the one-line, data is plotted in the AutoPlot tab.
Based on the type of simulation, EasyPower chooses which values to display in the AutoPlot. In the
previous example, the plot was provided with motor per-unit values for voltage, current, speed and
torque. To see values elsewhere in your system, you need to define plots. Nine plots are available
with up to a maximum of 5 curves per plot.
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Figure 5-83: Defining Plots
1. To define a plot, ensure the one-line is selected, and then click
Define Plots from the ribbon. When motor M-2 starts, the voltage dip affects values at motor M-1. In Plot 1 we view
voltage, current, speed and torque for motor M-1.
2. Select values to plot by selecting the fields for Monitoring, With ID and Next To, as shown in
the figure above. Values can also be selected by first selecting an open Monitoring cell, rightclicking on motor M-1 on the one-line, and then selecting the desired value type to be plotted
with the Define Plots dialog box open. Click OK to close the Define Plot dialog box.
3. Click on the
Reset Simulation button to reset to steady state prior to any dynamic simulation. Start motor M-2 again by double-clicking on breaker BH-M-2. Click the Plot 1 tab to
view the simulation results.

Running a Simulation From Scripts
You can write scripts to simulate various events and run them sequentially. Before we run scripts, we
need to define plots so we can view results for the desired values. Next, we will write a script to simulate steady-state for 2 seconds, starting motor M-2, and switching off motor M-1.
1. First define Plot 2 to view speed, torque, current and voltage for motor M-2, all values in perunit, as you did for M-1 above.
2. To write a new script:
a. Ensure the one-line is selected, and then click
b. Click New to add a new script.

Script Edit in the ribbon.

c. Type Start M-2 and Stop M-1 as the name of the new script. Add commands to the
script as shown in the figure below.
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Figure 5-84: Script Example
d. Click OK in the Edit Script dialog box.
e. Click Close in the Scripts dialog box.
3. In the Select Script box in the Stability ribbon, select the Start M-2 and Stop M-1 script.
4. Click

Run Simulation button. View Plot 1 and Plot 2 of the plot window to see the results.

Simulating Faults
On the one-line window, double click on bus MCC-4.16. This runs a simulation of a 3-phase fault on this
bus. The fault impedance and duration can be specified in DS Options > Double-Click tab. If you have
the PowerProtector™ coordination feature enabled, TMS can simulate the response of a power system to a fault condition by causing protective devices to trip based on time-current curves. Notice the
“C>>O” symbol on the tripped breaker in the one-line and the fault current dropping to zero in the
AutoPlot. The Plot 1 tab shows motor M-1 fault current contribution and its subsequent spin-down
after fault clearing.

Conclusion
This has been a brief tutorial on EasyPower’s TMS program. With PowerProtector™, you can also simulate contactors dropping out because of excessive voltage drop, or an ATS switching to emergency
power. Remember to enter data in the Stability tab of the various equipment data dialogs as necessary in the Database Edit focus first. Make use of scripts to simulate sequential events and use the
Define Plots feature to monitor values.

Copyright 2004-2015, EasyPower, LLC 261

CHAPTER 5: EasyPower® Tutorials

262 Copyright 2004-2015, EasyPower, LLC

INDEX

excluding items from 176

A

focus 41

activate command 98
active licenses 26
active window 178
adding

IEC short circuit 192
power flow 237
preparing for 173
results

buses 180

clearing 178

cables 183
equipment 46
feeder breakers 184
licenses 25
motors 184

text 177
starting 173
viewing database data 175
ANSI
standard time interval

transformers 183
utilities 184
adjusting
bus sizes 181
locations 181
advanced query 90
Aladdin Monitor 28
all source current flow 247
analysis 173
arc flash hazard 198
controlling 176

changing 187
arc flash
calculating 198
arc flash hazard
analysis 198
labels 201
area 79, 177
arrow
on note 104
on scrollbar 75
article 220.40 72

263

"ATS" through "changes"

ATS

area 177

transfer 250

changing

authorization code 15

kV 79

authorizing 15

size 44, 181

authorizing offline 18

fault

auto-insert bus 85

simulating 252

auto-scroll 75

kV 45, 79, 177

auto coordination

kV data 182

lock 235

tie 52, 83, 176

options 234

zone 177

auto design 223

bus, from 56

MCC 225

bus,to 56

options 224

buses 180
busway

B

adding 81

bigger sample 67
bill of materials 228

C

border, note

cables

color 107

adding 48, 81, 183

style 107

data

box, inserting 110
breaker
adding

calculate button 55
calculating

bus tie 52, 83

arc flash 198

feeder 51, 82, 184

fault currents 186, 192

changing connection type 52, 83
connection type 52, 83

capacitor
adding 80

moving 52

caption 178

opening & closing 173

change bus area/zone command 80

tie 52, 83, 176

change ID name command 114, 116

browser, database report 118
bus
adding 78

264

entering 56

changes
database 236
temporary 175

"changing" through "database"

changing

item data 101

ANSI standard time interval 187

item data using tables 103

equipment data 240

subsystems 114

IEC standard time interval 193

creating

one-lines 95

energized electrical work
permits 201

clearing results 178

one-lines 180

client installation 2

simulation scripts 253

clipboard 114

TCCs 211

closing breakers and switches 173
code factors 72

current
limiting reactor

color 88, 96, 104, 107

adding 80

note background 107
note border 107

currents
remote 186

note text 107

symmetrical 64

command prompt 14
computer

curves
dynamic coordination 206

memory 3
monitor 3
requirements 3

custom installation 11
cut and paste 98

conflict, name 117

D

connecting

data

items using tables 103

copying an item's 101

MCCs and panels to each other 84

TMS 255

context menu 35

data sharing 9

conventions 1

database

coordination 206

access rights 72

focus 206, 230

changes 236

integration 203

dialog box

smart 230
copy command 55, 101, 114, 119
copying
database information 79, 101

getting an item's 100
toolbar 102
edit focus 41
report command 118

groups of items 113

265

"databases" through "equipment data"

table

drawings 143

connecting items using 103

create new 144

copying item data 103

defaults 144

moving around in 102

editing 144

databases
Deleting Items 97

properties 146
dynamic

default
equipment values 86

coordination of curves 206
dynamic stability 250

licenses 27

data 250

delete command
notes 104
design
auto 223
detailed
output 199

E
EasyControl 37, 143, 145
EasyPower
tutorials 179
electrical work permits 201

device
library
default 71
specifying 71
disconnecting items 98
disk
space 3
writing results to 178
display
options 241
documentation conventions 1
double line to ground faults 189, 195
downstream load, recalculating 73
dragging 97
buses 44, 181
notes 103-104
drawing options 150
drawing title block template 154

266

simulation options 252, 259

elevation
MCC 166
panelboard 170
switchboard 170
switchgear 168
view 166
elevations
printing 171
energized electrical work permit 201
entering
bus kV data 182
equipment data 54
item data 99
equipment
values 86
equipment data
changing 240

"equipment palette" through "group move and copy"

copying 55

focus 40, 173

entering 54

buttons 41

hyperlinks 92

choosing 41

pasting 55

coordination 206, 230

equipment palette 36, 38, 82

database edit 40

error message 60

dynamic stability 40

error report 60

harmonics 40, 243
power flow 237

F

power flow analysis 40

factor

protective device coordination 40

scaling 124

short circuit 186

fault

short circuit analysis 40

currents 192
calculating 186

folder sharing 9
font

faults

note 109

double line-to-ground 189

frequency

line-to-line 189
single line-to-ground 188

scans 244
fused switch

unsymmetrical 188, 194

adding 82-83

feeder breakers 184

opening & closing 173

adding 51, 82, 184

G

file
locations 71
sharing 9

generator
adding 80

read-only 69

getting started 29

setting properties 69

global

sharing 9
filter

motor and load editing 123-124
grid 41

query 89

activating 77

selection 89, 104

displaying 41, 58

find command 89

point 76

first one-line 33

smart 76
group move and copy 113

267

"grouping items" through "licenses"

grouping items 115

picture 113
installation 2

H

client 2

hardware requirements 3

command prompt 14

harmonics

custom 11

analysis 243

server 2-3

current flow 246

standalone 2

focus 243

troubleshooting 27

summation 243
text reports 249
HASP license manager 28

typical 9
integration 203
item data

hazard analysis 198
help

entering 99
items

navigation 30

disconnecting 98

search 31

dragging 97

using 29

moving 98

hyperlink report 94
hyperlinks 92

K
keys

I

USB 3

ID Name

kV, bus 45, 79, 177

selecting by 89
IEC
option 192

labels 201

short circuit analysis 192

layout 131

standard time interval 193

leader

IEEE 1584 198

adding note with 104

impact motor starting 238

angle 108

impedance

terminator 108

fields 56
import code factors 72
insert

268

L

library
modifcation 227
licenses

box 110

active 26

line 111

adding 25

"line to line faults" through "note"

default 27

motor control center 217

managing 25
multiple 27

connecting panels to 84
motor data

line to line faults 189, 195
lines
dragging 97

entering 55
motors 184
moving

inserting 111

around the one-line 75

load

breakers 52

adding 80

items 98

lock auto coordination 235

move group command 113

low voltage

pointer 113

switchgear 164
LV switchgear 164

M

multiple licenses 27

N
name

managing licenses 25

conflict 117

margin

project 71

note 107
maximize 33-34, 178, 180
MCC 217

named views 163
navigation
help 30

auto design 225

new command 69

connecting two MCCs 84

note

elevation 166

adding 103-104

variables 137

border 107

memory 3

color 107

menu, right mouse context 35

deleting 104

modification

dragging 103-104

library 227
monitor
computer 3
motor
adding 49, 80, 184

editing contents 103
effect of truetype on size 104
font 109
leader properties 108
limitations 103-104
margin 107

269

"off, turning items" through "protective device coordination"

note properties command 104, 107

panel summary variables 142

resizing 103-104

panel variables 138

selecting by text 104

panelboard

selecting multiple 104
visibility 107

panelboard variables 135

with leader 104

panning 75
paste command 55, 101, 114

O

per-unit data, recalculating 173

off, turning items 176
offline
authorizing 18
one-line 185
changing 95
first 33
moving around on 75
output 177
starting a new 69
open
command 69
opening
breakers & switches 173
TCC 206
options
auto coordination 234
display 241
dynamic simulation 252, 259
short circuit 196
orientation
breaker symbol 52, 83

personal protective equipment 198
picture
insert 113
plotting
user-selected values 252, 259
point
grid 76
pointer, move 113
power flow
analysis 237
running 60
focus 237
solving base case 60
printing
elevations 171
TCC 210
project naming 71
properties
changing for notes 104
note 107
setting file 69

P

properties command 69

palette, equipment 36, 82

protective device coordination 206

panel schedules 212
connecting to an MCC 84

270

elevation 170

"query" through "selecting"

right mouse

Q

changing bus size with 44, 181

query

context menu 35

advanced 90
command 89, 104
report 92

ring bus 84
rotate symbol 52, 83
running

quick access toolbar 35

simulation from scripts 260
TMS simulation 257

R
reactor
current limiting
adding 80
shunt
adding 80
read-only files 69, 72
recalculate downstream load 73
recalculating per-unit data 173
remote
bus V&I 64
currents 186
voltages 186
reports
database data 118
hyperlink 94
query 92
text 190
requirements
computer 3
memory 3
resetting a database table 102
results
viewing one-line 177
writing to disk 178

S
save as command 69
save command 69
saving your work 54, 69
SCADA
last file imported 71
scaling factor 124
global changing 123-124
schedules 124
layout 131
merge with Excel 126
print 127
variables 133
scripts
running a simulation 260
scroll
arrows 75
auto 75
bar 75
search
help 31
select all command 88
selected item command 100
selecting 55

ribbons 34

271

"selection" through "symbols"

selection 88
additive 89

SmartDesign 223

by ID name 89-90

SmartGrid 76

by item type 90

SmartPDC 230

filter 89, 104

snap to grid 41

items in a region 89-90

software

multiple notes 104

authorizing 15

query 89

authorizing offline 18

using mouse 89

updating 29

server installation 2-3

space, disk 3

session window 34, 180

sparse vector 1, 173

shared

standalone installation 2

files 9

starting impact motor 238

folders 9

status bar 36, 177

sharing data 9
sharing file locations 9
short circuit

store
TCCs 211
style

analysis 186

menu bar 34

focus 186

note border 107

integration 208
options 190, 196
shunt
adding 80

subsystems
copying 114
summation bar chart 245
switch

silent install 14

adding 82-83

simulating

opening & closing 173

faults 261

switchboard

simulating a bus fault 252

elevation 170

simulation scripts 253

variables 135

single line to ground faults 188, 194

switchgear

single source current flow 246

elevation 168

size

low voltage 164

effect on text of truetype 104
smart coordination 230

272

SmartBreaker 173

variables 133
symbols 38

"symmetrical currents" through "utility data"

symmetrical currents 64

data
entering 56

T

transformers 183

table, equipment

transmission line

connecting items using 103
copying item data 103
moving around in 102

adding 81
trip times 204
troubleshooting

TCC

installations 27

creating 211

truetype

one-lines 207
opening 206

effect on text size 104
tutorials 29, 179

printing 210
short circuit integration 208

arc flash hazard analysis 198
typical installation 9

storing 211
temporary
changes 175
text

U
undo 98
uninstalling EasyPower 28

dragging 97

unit settings 177

reports 190, 196, 241

unsymmetrical faults 188, 194

thumb 75
tie breaker 83, 176

updating
software 29

adding 52, 83

USB key 3

vertical 52

user-defined times 204

TMS 255
data 255
simulation
running 257
toolbar
database dialog 102
quick access 35
training videos 29, 179

user-selected values
plotting 259
user manual 29, 179
using help 29
utilities 184
adding 50, 80, 184
utility data
entering 57

transformer
adding 80

273

"variables" through "zoom"

V

X

variables 133

X/R field 55-56

MCC 137
panel 138
panel summary 142
panelboard 135
switchboard 135
switchgear 133
vector, sparse 1, 173
video training 29, 179
viewing
data during analysis 175
database reports 118
one-line 185
violation 62
visibility
note 107
voltages
remote 186

W
weight
note border 107
wildcard characters 117
window
active 178
clearing results from 178
manipulation 178
session 34, 180
work permits 201
writing results to disk 178

274

Z
zone 79, 177
zoom 73
area 74
entire one-line 74
getting back to previous 74
out 1.5x 74
out full command 59
using mouse spin wheel 73

GLOSSARY

1

Area
Numeric designations in bus database
records that are interpreted according
to your company conventions. You can
assign different buses to different
areas and generate reports specific to
the areas. Zones are subsets of areas.

1/C
One conductor per cable. Three separate cables are used for a circuit, one
each for A phase, B phase and C phase.
Also known as single-core.

3

ASCII file
Text file in ASCII format. (ASCII = American Standard Code for Information
Interchange).

3/C
Three conductors per cable. This is the
same as three separate conductors,
except that the conductors are encased
with an insulated overall outer jacket
effectively forming one cable. The cable
may or may not have an interstitial
ground wire.

B
Base Case
The basic configuration of any power
system one-line. Other scenarios (oneline configurations) are variations of
the base case.

A
Activate/Deactivate
Deactivating an equipment from a oneline diagram is equivalent to turning
the equipment out of service. The data
remains in the database but is omitted
from analysis. Sometimes, it is more convenient to deactivate and activate
equipment than delete it from the diagram and re-enter it later. Deactivating
turns the status off in the equipment
database.

ANSI
American National Standards Institute.
EasyPower follows many ANSI standards for calculation procedures. See
IEEE.

Branch
Electrical circuit elements such as feeders (conductors, cables, busways), transformers and series reactors, which are
terminated by two or more buses.
Branches convey power.

Bus
A node, connection point or a bus bar,
with rated voltage specified. All equipment are connected to buses.

Button
A command inside a dialog or on the
program toolbar which can be selected
by pressing with the mouse key, the
box with the command name or icon
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inside it. The button appears to protrude from the dialog box.

Defaults
Values or settings used by the program
in the absence of user defined values
or settings.

C
CAD

Delimiter
Computer aided drafting.

A separator character. For example, in a
list of numbers the comma is frequently used as the "delimiter"
between numbers. In EasyPower a
delimiter is used for automatically generated ID names during Group Copy.

Check Box
A choice that can be selected (or an
option that can be enabled) by clicking
on the hollow square. A check sign (ü)
appears in the box.

Derating
Reduction in the current carrying capacity of cables, conductors or transformers because of the extra losses
caused by harmonic currents and
voltages.

Clipping
Action of making the right side of a
curve not appear beyond the given
amp value.

Close and Latch

Device Function

The maximum asymmetrical current
capability of a medium or high voltage
circuit breaker or switch to close and
immediately thereafter latch closed for
normal-frequency making current.

A relay function that is meant to trip
during a certain system condition.
Examples: ground time-overcurrent
trip (51G), phase time-overcurrent trip
(51), phase instantaneous trip (50),
thermal overload trip (49), etc., are
device functions.

Context Menu
Command options available to any particular context, operation, or window.
Usually a right mouse click displays the
context menu.

Dialog box
A window for user interface. You can
select commands, enter data, select
options and settings using a dialog box.

Continuous
Having infinite number of choices in a
range. Opposite – discrete.

Discrete
Having fixed number choices at fixed
values in a range. Opposite – continuous.

D
Database Edit (focus)
In this focus you can add or delete
equipment on the one-line, and edit
the data of the equipment.
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Drag
The action of pressing the mouse key
and moving the mouse. Items on the

Glossary
one-line can be dragged to re-position
them.

EPR-133%
Ethylene propylene rubber with 133%
insulation (HV cable insulation).

Driving Point kV
System fault point voltage, usually in
per unit (PU).

EPR-NJ
Non-jacketed ethylene propylene rubber (HV cable insulation).

Duty
The maximum rms short circuit current
a circuit breaker, fuse or switch carries.

EPR-NJ-133%
Non-jacketed ethylene propylene rubber with 133% insulation (HV cable
insulation).

DXF
Drawing interchange file format. A file
format used by the program AutoCAD
to save drawings.

EPRS
Shielded ethylene propylene rubber
(HV cable insulation).

E

EPRS-133%

ECF
Eddy current factor.

Shielded ethylene propylene rubber
with 133% insulation (HV cable insulation).

Edit field
A box in a dialog where user can enter
data such as a value or ID Name.

Eff (motor)

Equipment Palette
Toolbar with buttons to insert various
equipment on the one-line. This is available only in the Database Edit focus.

Motor efficiency.

Equipment Tables
Entity-only
A type of DXF file that does not have a
header. By itself, the file is incomplete
since it does not have a block library
definition.

The groupings of all items in the database that have the same item type. For
example, all buses are in the Bus table,
all cables are in the Cable table, and so
on.

Expert System

EPR
Ethylene propylene rubber (HV cable
insulation).

A type of software where the behavior
simulates the benefit of having a recognized "expert" in the field advising you.
The training and experience of that
human expert is built into the program.
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F

Fused Switch
Primarily a fuse used for interrupting
faults, but can be switched on or off for
load currents.

Fault
Short circuit.

Faulting
The action of creating a short circuit in
the program.

G
Global
That affects the entire one-line database, or any operation.

Feeder Breaker
A breaker, switch, or fuse that goes
between a bus and some attached
equipment. See also tie breaker.

Grid
Graphical array on the one-line, represented by dots (points), to assist in
aligning items while creating drawing.

File Properties
Settings File—properties from the
menu that generally apply to only the
current file. .

Grouped Motor
A motor modeled in EasyPower to represent a group of motors.

FLA
Full load amps (the rated continuous
current).

H
HG w/o A

Focus
The type of analysis EasyPower is
doing, or the mode the program is in.
The different focuses are Database
Edit, Short Circuit, Power Flow, Coordination, and Harmonics.

Hydro generator without amortisseur
winding (same as SP).

I
I THD

Frame
Frame size (in amps) of circuit breakers (low voltage).

Total harmonic distortion in current.

IAA
Interlocked armor aluminum (pertains
to cables).

Frequency Scan
A plot showing how a system responds
to an injected current for a range of frequencies. This is also an impedance
plot, where the impedance is a function
of frequency.
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IAS
Interlocked armor steel (pertains to
cables).
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K

ICCB
Insulated case circuit breaker.

K-factor (breakers)
Ratio of maximum rated voltage to the
lower limit of the range of operating
voltage in which the required symmetrical and asymmetrical interrupting
capabilities vary in inverse proportion
to the operating voltage.

ID Name
Unique identifier name for any equipment type in the EasyPower database
(one-line).

IEEE

K-factor (transformers)
Institute of Electrical and Electronic
Engineers, Inc. Many IEEE standards
are also ANSI standards. See ANSI.

A component of the ANSI Standard
C57.110-1986 transformer derating
equation, and more commonly used to
classify the harmonic carrying capability of a transformer.

IND
Induction generator type.

Interrupting Cycle

L
Library

Typical circuit breakers interrupt the
fault current about 5 cycles after initiation of fault. Therefore, interrupting
cycle is calculated as 5 cycles after a
fault has occurred. The asymmetrical
interrupting current is less than the
momentary current and higher than
the 30-cycle current as a result of
decay in transients.

A data file in Microsoft Access, and part
of EasyPower software, that contains
information on protective device ratings and trip characteristics, cable insulation, conductor derating, arc flash
hazard data and panel and MCC schedules.

Line End Fault
IRSS

Short circuit condition at the end of a
branch such that the branch is no
longer connected to the bus at the faulted end.

Root sum of squares of harmonics in
current.

Isolated Subsystems
Power systems in the one-line database
not connected with each other.

IT Product
Inductive influence of harmonic currents on a telephone system expressed
in terms of the product of a current’s
root mean square magnitude (I), in
amperes, times its telephone influence
weighting factor (TIF).

LTC
Load tap changer (of a transformer).

LVPCB
Low voltage power circuit breaker.
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M

Non Solid State Trip
Trip unit that is not made of electronic
(solid state) devices. Typically magnetic
trip devices with time delay produced
by hydraulic or pneumatic friction.

MAC
Messenger aerial cable.

MCC
Motor control center. MCC’s typically
are enclosures that include circuit protection unit (fuse/circuit breaker),
motor starters, contactors, bus bars and
instrumentation and feeders to motors.

MCCB

O
One-line
Single line diagram in which all three
phases are inclusive.

Overload Threshold

Molded case circuit breaker.

The proportion of the loading capability of any equipment, which when
exceeded causes the program to display a warning indicating equipment
overload or proximity to overload.

Menu Bar (menu)
A group of various commands listed as
text buttons, usually at the top of the
program window.

P
Mfr
Manufacturer (of equipment). Equipment data in the library is stored in the
hierarchy Mfr à Type à Style.

Momentary

Pan
Move (slide) the contents of the window.

PCC
Point of common coupling.

A momentary fault current is the current during the first half cycle.

PF
Momentary Current Rating
This is the rated momentary current of
a switch in rms total current which the
switch can carry for at least one cycle.
This current includes the dc component.

N

PILC
Paper insulated lead sheath (HV cable
insulation).

PILC-133%

NACD Ratio
No ac decrement ratio.
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Power factor.

Paper insulated lead sheath with
133% insulation (HV cable insulation).

Glossary

R

Plot
In Coordination focus, a plot is a timecurrent plot showing TCC curves. In
Harmonics focus, a plot could be a frequency scan or summation bar chart.
In Harmonics focus, plots need to be
defined before plotting.

R0
Zero sequence reactance.

R1
Positive sequence resistance.

Plug (rating plug)
The rating (amps) of the device which
is plugged in the trip unit of the circuit
breaker to limit the maximum Long
Time Trip amps.

Reference kV
The voltage level through which the
current is to be viewed in a time-current plot, using the concept of transformation ratio of transformers.
Example: A 100 amp current at 13.8kV
is shown as 2875 amps
(100*13.8/0.48 = 2875 amps) at a reference kV of 0.48kV. Each TCC plot has
a reference kV which you can define.

POC
Point of connection.

PQG
Constant power constant VAR generator. The voltage is varied to keep
these values constant. See PV and
swing.

Print Files
Files destined for a particular printer,
where all the necessary information to
print is built into the file. A separate
program can then spool them to the
printer without any interaction with
the application that created it.

PV

Remote Bus
Any bus other than the faulted bus in
short circuit analysis.

R-EXP
Exponent of harmonic number for resistance factor.

RH
Rubber insulated, heat resistant, 75oC.

RHH
Constant power constant voltage model
of generator. The reactive power
(VARs) is altered to keep the power
and voltage constant. See PQG and
swing.

Heat resistant rubber (LV cable insulation).

RHW
Moisture and heat resistant rubber (LV
cable insulation).

PVC
Polyvinyl chloride (LV cable insulation).
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RPM

Snap
Revolutions per minute.

Position objects to certain points on the
drawing. When the Snap feature is
enabled, inserted objects will position
themselves at the grid points and not
between the grid points. If the Snap feature is disabled, then you can position
the objects anywhere between the grid
points

S
SCADA
Supervisory Control and Data Acquisition. SCADA data is derived from real
time, or metered data, and converted to
an ASCII format which can be read into
EasyPower.

Solution Mismatch
Power flow is solved using iterative
approach. After each iteration, the
power flow through a bus is compared.
If there is higher mismatch in power
flow than the specified threshold, then
the program will execute the next iteration. If the mismatch is less than the
specified threshold for every bus, then
the power flow is solved.

Scaling Factor
The factor which scales down the connected load.

Scenario
A scenario is a variation of the one-line
from the base case or alternative system configuration.

Spin Wheel
The wheel on a standard Microsoft
mouse. Spinning this wheel you can
scroll (up-down) or zoom (in-out).

Scroll Bar
Slider bar to move (horizontally or vertically) the display area in any window.

Spool
The process of reading print files or
plot files and sending the information
character by character to the output
device.

Sensor
CT rating (amps) for trip unit of circuit
breakers (low voltage).

Shift Multiplier
Time delay setting in addition to the
time dial (time multiplier) in some electronic relays. The shift multiplier shifts
the time delay of the relay.

Short Circuit
Abnormal and undesired condition of
current (usually with high magnitude)
passing through conductors touching
each other or through failed insulation.
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Spreadsheet
Array of data cells in programs.

SST
Solid state trip (associated with low
voltage circuit breakers such as LVPCB,
MCCB and ICCB).

Status
Tells the program whether the equipment is in service (status On) or out of

Glossary
service (status Off). This status determines whether the equipment is activated or deactivated.

Symmetrical Components
3-phase quantities (currents, voltages,
and so on) expressed in terms of positive, negative and zero sequence components. These are mathematical
transforms of the phase quantities.

Status bar
Area where information is displayed at
the bottom of window describing
coordinates, values, settings, and so on.

SYN-COND
Synchronous condenser (generator
type).

Style
Equipment name by design, rating or
application.

SYN-DP
Distributed pole synchronous (generator type).

Summation
Calculation of the effect of harmonic
currents for all frequencies from all harmonics sources.

SYN-SP
Salient pole without amortisseur winding (generator type).

Swing Source
A swing source is a utility supply or generator in which the real power flow is
not fixed and the bus voltage is fixed.
In any power flow solution, the net real
and reactive powers cannot be fixed in
advance at every bus because the
losses in the system are not known
until the solution is complete. The
swing or "slack" sources supply the difference between the given real and
reactive power into the system at the
other buses and total system output
plus the losses in the system.

SYN-SPA
Salient pole with amortisseur winding
(generator type).

T
Tap
Typically time-overcurrent pickup of
relay. Tap could also pertain to tap settings in transformer for setting voltage
ratio, or tap setting in a current transformer (sensor) to scale down the current.

Symbols
Pictorial representations used on the
one-line diagram.

Symmetrical Amps/Asymmetrical
Amps
Symmetrical amps is the current that
has purely ac component. Asymmetrical
amps have both ac and dc components.
The dc component transient and
decays with time.

TCC
Time-current curve.

Temp Directory
A directory that is temporarily used to
store information while a program is
running. When the program is done
with that information, it is
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automatically deleted. This directory
should be located on a drive that has
plenty of free disk space.

Time-Current Points
Coordinates (current-time pairs) that
define the TCC of any device.

Temporary Data
Data changed temporarily during analysis. Data can be changed through
Temporary Data dialogs. This is not
stored permanently in the database.
For example, you can change the scaling factor or the motor start parameters in Power Flow analysis.

Title Block
The bottom block of a TCC plot in
which the plot descriptions are
provided.

Toolbar
Group of various command buttons for
a program in the form of icons or symbols.

THHN
Heat resistant thermoplastic (LV cable
insulation).

Tools Options
THW

Setting Tools—options to change configurations that generally apply to all
files.

Moisture and heat resistant thermoplastic (LV cable insulation).

THWN

Total/Symmetrical basis (rating)
ANSI standard for testing protective
devices where equipment is rated in
total amps (asymmetrical) or in symmetrical amps.

Moisture and heat resistant thermoplastic (LV cable insulation).

Tick Mark
Arrow placed in time-current plots to
indicate a certain amp value at a given
time (or cycles). Tick marks are used to
represent short circuit values.

Tie-breaker
A circuit breaker, switch, or fuse that
connects two buses. See also feeder
breaker.

Type
The type of equipment, brand or a
group of styles.

V
Violation
A short circuit or power flow value that
falls outside a range you specify.

Time Dial
Delay setting in conventional electromechanical relays for time-overcurrent
trip functions. Modern relays have the
“time multiplier” setting for the same
purpose.
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Voltage Sensitivity
The dip in bus voltage due to short circuit on another bus. When voltage sensitivity feature is enabled in EasyPower,
the buses with voltages lower than a

Glossary
specified threshold is highlighted red
in the one-line diagram.

X
X/R ratio

VRSS

The ratio of rated frequency reactance
and effective resistance to be used for
short circuit calculations.

Root sum of squares of voltages of all
harmonics including fundamental.

VSUM

X’dv
Transient reactance on generators MVA
base.

Linear sum of RMS voltages to generate
an estimate of peak voltage.

VTHD
Total harmonic distortion (in percent of
fundamental) in voltage, calculated as
root sum of squares of harmonics other
than fundamental.

X”dv
Subtransient reactance on generators
MVA base.

X0
Zero sequence inductive reactance.

VTIF
Influence of harmonic voltages on a
telephone system expressed in terms
of the product of a voltage’s root mean
square magnitude, times its telephone
influence weighting factor (TIF),
expressed in per unit of VRSS.

X0v
Zero sequence reactance on generators
MVA base.

X1

W

Positive sequence inductive reactance.

wildcard
Method of finding ID Names with any
character when performing a query. A
wildcard character can represent any
character.

Xc
Positive sequence capacitive reactance.

Xc0
Zero sequence capacitive reactance.

WYSIWYG
An acronym for "What You See Is What
You Get." This term is applied to modern text and graphic editors that show
things on the screen the same what
they will be printed

XHHW
Moisture and heat resistant crosslinked
synthetic polymer. This is the 480 volt
equivalent of XLPE (LV cable insulation).
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XLPE
Crosslinked polyethylene (HV cable
insulation).

XLPE-133%
Crosslinked polyethylene with 133%
insulation (HV cable insulation).

XLPE-NJ
Non-jacketed crosslinked polyethylene
(HV cable insulation).

XLPE-NJ-133%
Non-jacketed crosslinked polyethylene
with 133% insulation (HV cable insulation).

Xlr
Locked rotor impedance for induction
machines.

Z
Zone
Zones are subset of areas. See area.

Zoom
Enlarging or reducing the appearance
of any drawing or plot on the monitor.
Zooming in is enlarging the appearance
whereas zooming out is reducing.
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